Manuale del software DeltaLog9

Introduzione

Il programma DeltaLog9 permette di gestire dal proprio PC gli strumenti HD21xx, HD31xx, HD32.7, HD32.8.8 e HD32.8.16 in modo semplice e intuitivo: nei modelli datalogger è possibile avviare ed arrestare direttamente da PC la memorizzazione e scaricare i dati contenuti nella memoria dello strumento. Su tutti i modelli, si possono impostare i parametri dello strumento, visualizzare i dati in forma tabellare o grafica, visualizzare e salvare su file le misure acquisite dallo strumento in tempo reale, stampare i dati ed esportarli in formato PDF, Word® e Excel®, leggere la carica residua della batteria…

Nota: alcune funzioni del DeltaLog9 cambiano a seconda dello strumento connesso. Ove richiesto, sono evidenziate le differenze.

Il software è dotato della funzione di ricerca automatica dei dispositivi connessi al PC.


Avvio di DeltaLog9 e connessione

1) Collegare:

HD21xx.1 ad una porta seriale (COM), tramite il cavo HD2110CSNM, o ad una porta USB, tramite il cavo C.206.
HD21xx.2 ad una porta USB, tramite il cavo CP23, o ad una porta seriale (COM) tramite il cavo HD2110CSNM.
HD31xx ad una porta USB tramite il cavo CP31.
HD32.7 e HD32.8 ad una porta seriale (COM) con il cavo 9CPRS232 o ad una porta USB con il cavo CP22.

2) Avviare il programma facendo doppio click sull’icona del programma sul desktop oppure selezionare la voce DeltaLog9 nella cartella DeltaOhm nel menu di Avvio.

3) Selezionare il comando Impostazioni di connessione del menù Opzioni.

4) Per i modelli HD21xx.2 connessi ad una porta USB del PC tramite il cavo CP23, selezionare il tipo di connessione USB-HID for series HD21.

Per i modelli HD31xx selezionare il tipo di connessione USB-HID for series HD31.

In tutti gli altri casi, selezionare il tipo di connessione Serial: RS232/USB.

5) Per i tipi di connessione USB-HID for series HD21 e USB-HID for series HD31, selezionare il dispositivo desiderato nell'elenco a discesa Dispositivi HID, se sono collegati più dispositivi.

Per il tipo di connessione Serial: RS232/USB, selezionare Rilevazione Automatica per fare in modo che il software cerchi automaticamente uno strumento collegato al PC (opzione consigliata); in alternativa, deselezionare l'opzione Rilevazione Automatica e selezionare il numero della porta COM alla quale lo strumento è collegato, quindi impostare il Baud Rate uguale a quello configurato nello strumento (default 38400).

6) Premere OK per tornare alla finestra principale.

7) Premere il tasto Connetti oppure selezionare il comando Connetti del menu Strumento.

A connessione avvenuta, appare la schermata che riassume le informazioni di base dello strumento, e in basso a destra l'indicazione Connesso:

La mancata connessione verrà evidenziata con l'indicazione seguente:

Nota: se l'opzione Rilevazione Automatica è selezionata e non ci sono strumenti collegati a porte COM, ma è presente uno strumento collegato in modalità HID, il software effettuerà la connessione allo strumento HID.

Per terminare una sessione di comunicazione con lo strumento, premere il tasto Disconnetti oppure selezionare il comando Disconnetti del menu Strumento.

Se il programma non riuscisse a connettersi allo strumento, consultare la sezione Risoluzione Problemi del presente manuale.

Attenzione: tranne per HD31xx, la tastiera dello strumento connesso al PC risulta disabilitata e non è possibile agire su di essa: per ripristinare il normale funzionamento, disconnettere lo strumento premendo il tasto del DeltaLog9 Disconnetti.

 


Scarico dei dati (modelli HD21xx.2, HD31xx, HD32.7, HD32.8)

Con questa funzione si scaricano nel computer i dati acquisiti con l'operazione di memorizzazione e contenuti nella memoria dello strumento. I dati possono essere poi visualizzati sul monitor del PC. I dati scaricati su PC non vengono cancellati dalla memoria dello strumento: per questa funzione è previsto il comando Cancella Memoria Strumento nel menu Strumento.

Per scaricare i dati contenuti nella memoria del datalogger, collegare lo strumento al PC con l'apposito cavo USB o seriale, accendere lo strumento, avviare il programma DeltaLog9, connettere lo strumento (tasto Connetti).

Premere il tasto Scarica dati (nota: il tasto è disabilitato se il logging è in corso).

Per i modelli HD21xx.2, HD32.7 e HD32.8, la pressione del tasto avvia direttamente lo scarico dell'intera memoria dello strumento. È possibile vedere lo stato di avanzamento dello scarico dei file dalla finestra "Stato dello scarico dati" e bloccare l'operazione con il tasto Annulla scarico. Terminato lo scarico, verranno proposte, nella Lista dei Report, le varie sessioni di misura.

Per i modelli HD31xx, attendere qualche istante che lo strumento entri in modalità MSD (Mass Storage Device), necessaria al programma per leggere i file contenuti nella scheda SD del datalogger, quindi selezionare i file che si desidera copiare. Per selezionare tutti i file, premere il tasto Sel. Tutto. Di default, i dati sono scaricati in formato D31; per scaricare i dati anche in formato CSV e/o PDF, selezionare le opzioni corrispondenti. Premere il tasto Sfoglia... per selezionare la cartella in cui copiare i file. Per copiare i file selezionati, premere il tasto Scarica. L'avanzamento del trasferimento è evidenziato dalla barra nella parte inferiore della finestra.

Nota: quando si chiude la finestra di trasferimento, il datalogger HD31xx viene riportato dalla modalità MSD alla modalità di funzionamento normale (HID); se il programma non riuscisse a riportare il datalogger in modalità HID, semplicemente scollegare e ricollegare il cavo USB CP31.

Premere il tasto Disconnetti per sconnettere lo strumento. Scollegare il cavo seriale/USB.

 


Avvio e arresto della memorizzazione (modelli HD21xx.2, HD31xx, HD32.7, HD32.8)

Vengono riportati di seguito i passaggi richiesti per impostare lo strumento, avviare ed arrestare la memorizzazione immediata con il programma DeltaLog9.
La procedura da seguire per impostare la memorizzazione immediata è la seguente:

Collegare lo strumento al computer. Accendere lo strumento, avviare il programma DeltaLog9 e premere il tasto Connetti.

A connessione avvenuta, premere il tasto Avvia memorizzazione.

 

Appare la finestra con le impostazioni attuali.

Per i modelli HD21xx.2, HD32.7 e HD32.8 viene riportato lo stato attuale dei seguenti parametri:
1) l'intervallo di campionamento
2) la memorizzazione dei dati relativi (tasto REL)
3) l'auto-spegnimento dello strumento
4) l'auto-spegnimento durante la memorizzazione

Per i modelli HD31xx viene riportato l'intervallo di campionamento e lo stato di selezione di ciascun canale per il logging (ON=canale selezionato, OFF= canale non selezionato). Solo i canali selezionati (ON) saranno memorizzati.

Se non vi sono modifiche da apportare, premendo il tasto Avvia, viene avviata subito la memorizzazione.

Se si desidera cambiare i parametri di memorizzazione, premendo il tasto Imposta viene aperta la finestra di Impostazione Strumento per la modifica dei parametri.

NOTA: la memorizzazione viene avviata automaticamente dopo 10 secondi anche senza premere il tasto Avvia. Nella barra del titolo è visibile il tempo che manca all'avvio della funzione.

Per terminare la memorizzazione, premere il tasto Termina memorizzazione.

Premere il tasto Disconnetti per sconnettere lo strumento. Quindi scollegare il cavo seriale/USB.

Nota: l'arresto della memorizzazione può essere dato premendo il tasto LOG (HD21xx.2) o MEM (HD32.7 e HD32.8) sullo strumento dopo un minuto dalla disconnessione del cavo seriale o USB. Con HD31xx l'arresto della memorizzazione può essere dato selezionando il comando STOP.

 


Informazioni sull'area di lavoro

La finestra di DeltaLog9 appare, dopo lo scarico dati e l'apertura di un file salvato su PC, come segue:

Si possono individuare le seguenti aree:

1.

Finestra dei dati: visualizza il report sotto forma di grafico.

2.

Menu principale: raccoglie le voci del menu.

3.

Barra pulsanti di comando: insieme delle icone corrispondenti ai comandi principali del programma.

4.

Lista dei Report o dei file: area in cui sono riassunti i report o file scaricati. Ogni report o file rappresenta una sessione di dati.

5.

Impostazioni grafico: modifica le proprietà del grafico selezionato.

6.

Barra di stato.

7. Stato di connessione con la porta seriale o USB.

Nella Lista dei Report o dei File vengono proposti i file corrispondenti alle diverse sessioni di memorizzazione con la data di inizio di ciascuna acquisizione, il numero di campioni memorizzati (solo HD21xx.2, HD32.7 e HD32.8) e le eventuali note inserite dall'utente (solo HD21xx.2, HD32.7 e HD32.8). Per selezionare un file è sufficiente fare un click col tasto sinistro del mouse sopra il nome nella lista dei report o dei file. Se è selezionata l'opzione Apri Report in finestre multiple, si apre una nuova finestra di dati ogni volta che si seleziona un Report/File. Se l'opzione Apri Report in finestre multiple non è selezionata, sarà visualizzato solo il grafico dell'ultimo Report/File selezionato.

Nella Finestra dei dati viene presentato il grafico delle misure rilevate dallo strumento. Nella parte superiore della finestra sono riportate le grandezze visualizzate e le unità di misura. La data e l'ora riportate nella finestra indicano l'istante iniziale dell'andamento visualizzato.

Spostando il puntatore del mouse sopra un grafico, appare un'etichetta con i valori di tutte le grandezze del grafico in corrispondenza della posizione del mouse.

L'impostazione standard prevede la visualizzazione di tutti i canali disponibili: per visualizzare solo alcuni canali, usare il comando Proprietà del grafico. Nella finestra che si apre, selezionare la variabile o le variabili desiderate. Per ritornare alla visualizzazione di tutti i canali, ripetere la procedura selezionando tutti i canali.

Ad ogni report può essere associata una nota che viene memorizzata con il file. Inserire la nota nel campo NOTE presente nella parte inferiore della finestra.

Per salvare il file con le note, selezionare il comando Salva come....

 

Zoom e traslazione del grafico:
Per ingrandire un'area specifica del grafico, premere il tasto "Zoom +" o selezionare il comando "Zoom +" del menu Accessori.

Il puntatore del mouse assume la forma di una lente d'ingrandimento. Premere il tasto sinistro del mouse in un punto estremo dell'area da ingrandire e, mantenendo sempre il tasto premuto, trascinare il mouse fino a disegnare un riquadro attorno all'area interessata, quindi rilasciare il tasto.

La funzione di zoom rimane attiva, pertanto è possibile eseguire più zoom in successione senza dover ripremere ogni volta il tasto "Zoom +". Per disattivare la funzione di zoom, premere nuovamente il tasto "Zoom +".

Per ridurre lo zoom di un'area ingrandita, premere il tasto "Zoom -" o selezionare il comando "Zoom -" del menu Accessori.

Per applicare uno zoom con maggior precisione, selezionare il comando Impostazioni Zoom del menu Accessori. Si apre la finestra Zoom seguente:

Selezionare il pannello di cui si desidera modficare lo zoom (eseguire un click con il pulsante sinistro del mouse all'interno del pannello), i valori nella finestra Zoom vengono aggiornati con quelli del pannello selezionato. Inserire i valori minimi e massimi desiderati per gli assi delle ordinate (l'asse Y è quello a sinistra nel grafico, mentre l'asse Y2 è quello a destra) e l'istante iniziale (Start) e finale (Stop) dell'asse delle ascisse (Asse X). Premere il tasto Applica Zoom per rendere effettivo il nuovo zoom.

Per traslare il grafico verticalmente e/o orizzontalmente, premere il tasto Sposta grafico o selezionare il comando Sposta grafico del menu Accessori. La traslazione orizzontale è possibile solo se è stato applicato uno zoom al grafico.

 

Grafici e tabelle:
Per passare dalla visualizzazione dei dati in forma grafica alla visualizzare in forma tabellare, selezionare il pannello di cui si desidera modficare la visualizzazione (eseguire un click con il pulsante sinistro del mouse all'interno del pannello) e premere il tasto Visualizza Tabella o selezionare il comando Visualizza Tabella del menu Visualizza.

Se durante la memorizzazione o l'invio dati, lo strumento va in errore, la corrispondente riga di dati riporta, in sostituzione della misura, la segnalazione di errore con una di queste etichette:

Queste indicazioni sono le stesse che appaiono sul display dello strumento: per la loro descrizione si veda il manuale dello strumento.

Per visualizzare contemporaneamente i dati in forma grafica e tabellare, premere il tasto Visualizza Grafico e Tabella o selezionare il comando Visualizza Grafico e Tabella del menu Visualizza.

Quando il grafico e la tabella sono visualizzati contemporaneamente, lo spostamento del puntatore nel grafico produce lo scorrimento automatico della tabella.

Per tornare alla sola visualizzazione in forma grafica, premere il tasto Visualizza Grafico o selezionare il comando Visualizza Grafico del menu Visualizza.

 

Modifica delle proprietà dei grafici:
Per modificare le proprietà dei grafici, premere il tasto Proprietà del grafico o selezionare il comando Proprietà del grafico del menu Accessori.

Si apre la finestra per l'impostazione dei grafici.

Nella finestra principale del programma, selezionare il grafico di cui si desidera modficare le proprietà (eseguire un click con il pulsante sinistro del mouse all'interno del grafico), le proprietà indicate nella finestra vengono aggiornate con quelle del grafico selezionato.
La colonna Canale riporta tutte le grandezze disponibili per la visualizzazione. Per visualizzare o nascondere una grandezza nel grafico, selezionare o deselezionare rispettivamente la casella nella colonna Vis.(Visualizza) in corrispondenza della riga della grandezza.
Per modificare il colore di una grandezza, selezionare la colonna Col.(Colore) in corrispondenza della riga della grandezza, quindi selezionare dall'elenco a discesa il colore desiderato.

Per modificare lo stile della linea che rappresenta una grandezza, selezionare la colonna Linea in corrispondenza della riga della grandezza, quindi selezionare dall'elenco a discesa lo stile desiderato.

Per cambiare la grandezza rappresentata nell'asse delle ordinate alla destra del grafico, selezionarla nella colonna On Y2 (selezionare una sola grandezza in tale colonna).
Per visualizzare o nascondere la griglia del grafico, selezionare o deselezionare rispettivamente l'opzione Vis. griglia.
Per evidenziare o nascondere i punti corrispondenti ai valori misurati, selezionare o deselezionare rispettivamente l'opzione Vis. punti. Lo stile dei punti relativi a una grandezza può essere modificato selezionando la colonna Punti in corrispondenza della riga della grandezza, quindi selezionando dall'elenco a discesa lo stile desiderato.
Per visualizzare o nascondere il cursore verticale, selezionare o deselezionare rispettivamente l'opzione Cursore vert.
Per applicare le modifiche relative a una grandezza in tutti i grafici visualizzati (nel caso la stessa grandezza compaia in più grafici), selezionare l'opzione Applica a tutti (l'opzione ha effetto solo da quando viene selezionata, pertanto selezionarla prima di fare le modifiche).

Nel grafico si possono visualizzare due linee orizzontali, corrispondenti a due livelli (Alto e Basso) di soglia definiti dall'utente. Per visualizzare le soglie, selezionare le opzioni corrispondenti e inserire i valori desiderati nei campi accanto alle opzioni.

Per salvare il file con le proprietà impostate, selezionare il comando Salva come....

 

Modifica del nome delle grandezze:
I nomi delle grandezze che compaiono nei grafici e nelle tabelle possono essere modificati selezionando il comando Modifica nome canali del menu Accessori.

Nella finestra Modifica descrizione canali, selezionare la grandezza alla quale si desidera cambiare nome, quindi inserire il nuovo nome nel campo Descrizione canale (al max. 8 caratteri).

Premere OK per confermare.

Per salvare il file con i nuovi nomi, selezionare il comando Salva come....

 

Riferimenti (Marker):
È possibile scegliere due punti di riferimento nell'andamento di una grandezza e calcolare la differenza tra i due punti, oppure calcolare il minimo, il massimo o la media dei valori del grafico compresi tra i due punti selezionati.
Per scegliere il primo punto di riferimento, premere il tasto Attiva Marker M1 o selezionare il comando Marker M1 del menu Accessori.

Nel grafico della grandezza interessata, eseguire un click con il tasto sinistro del mouse nel primo punto di riferimento. Nel grafico appare il riferimento M1 in rosso.

Per scegliere il secondo punto di riferimento, premere il tasto Attiva Marker M2 o selezionare il comando Marker M2 del menu Accessori.

Eseguire un click con il tasto sinistro del mouse nel secondo punto del grafico interessato (selezionare due punti dello stesso andamento affinché le operazioni con i riferimenti abbiano senso), si apre una finestra con la richiesta del tipo di calcolo da effettuare. Selezionare:

- Differenza M2-M1, per calcolare la differenza tra i valori nei due punti di riferimento selezionati;
- Max M2-M1, per calcolare il valore massimo nell'intervallo temporale compreso tra i due punti di riferimento selezionati;
- Min M2-M1, per calcolare il valore minimo nell'intervallo temporale compreso tra i due punti di riferimento selezionati;
- Media M2-M1, per calcolare il valore medio nell'intervallo temporale compreso tra i due punti di riferimento selezionati;
- Totale M2-M1, per calcolare la somma dei valori compresi tra i due punti di riferimento selezionati.

Nel grafico appaiono il riferimento M2 e un'etichetta mobile con l'indicazione dei valori nei due punti di riferimento e il risultato del calcolo. Per piazzare l'etichetta in una posizione fissa, eseguire un click con il tasto sinistro del mouse nella posizione desiderata.

La posizione temporale dei due punti di riferimento M1 e M2 è riportata anche nella tabella dei valori delle grandezze.

I riferimenti M1 e M2 possono essere spostati semplicemente eseguendo un click con il tasto sinistro del mouse in un altro punto del grafico. Quando si seleziona un punto, viene spostato il riferimento attivo, ovvero l'ultimo riferimento posizionato. Il riferimento attivo è indicato dall'etichetta M1 o M2 di colore nero sotto il puntatore del mouse. Per spostare il riferimento non attivo, premere prima il tasto Attiva Marker M1 o Attiva Marker M2 a seconda del riferimento da attivare.

Per salvare i riferimenti, premere il tasto Salva Markers o selezionare il comando Salva Markers del menu Accessori. Si apre una finestra che permette di scegliere il colore dello sfondo e del testo delle etichette dei riferimenti. Scegliere i colori e premere Salva.

Il comando Salva Markers salva l'etichetta dei riferimenti nel file con i dati registrati.

Per cancellare dal grafico i riferimenti non ancora salvati, premere il tasto Cancella Markers o selezionare il comando Cancella Markers del menu Accessori.

Il comando Cancella Markers non elimina i riferimenti già salvati. Per eliminare o modificare i riferimenti già salvati si veda la sezione Modifica dei riferimenti e delle etichette.

 

Etichette:
È possibile inserire nel grafico delle note per evidenziare i punti di interesse. Per aggiungere un'etichetta contenente del testo, premere il tasto Inserisci etichetta o selezionare il comando Inserisci etichetta del menu Accessori.

Nel grafico della grandezza interessata, eseguire un click con il tasto sinistro del mouse nel punto in cui si desidera inserire l'etichetta, si apre la finestra Impostazioni etichetta.

Inserire il testo dell'etichetta (al massimo 60 caratteri), scegliere il colore dello sfondo e del testo, il tipo e la dimensione del font, il tipo di riquadro che racchiude il testo e la rotazione (orientamento) dell'etichetta. L'opzione Connesso traccia nel grafico una linea verticale che congiunge l'etichetta all'andamento temporale più vicino. Al termine, premere il tasto Salva.

Per salvare definitivamente le etichette in un file del PC, selezionare il comando Salva come.... Le etichette sono salvate in un file insieme ai dati registrati; di default, il programma propone di salvare le etichette nello stesso file di dati aperto.
Se si chiude una finestra contenente delle etichette non salvate definitivamente con il comando Salva come..., il programma chiederà se si desidera salvare le modifiche prima di chiudere la finestra.

 

Modifica dei riferimenti e delle etichette:
Per modificare le proprietà delle etichette e dei riferimenti, premere il tasto Modifica etichetta o selezionare il comando Modifica etichetta del menu Accessori.

Si apre la finestra per la modifica delle proprietà. Selezionare nel campo Lista Etichette l'etichetta di cui si desidera modificare le proprietà (nota: dopo il salvataggio, i riferimenti sono considerati delle etichette, in quanto il loro spostamento non causa l'aggiornamento dei valori dei riferimenti).

Il testo dell'etichetta selezionata appare nel riquadro sottostante la lista delle etichette, in tale riquadro è possibile modificare il testo. Scegliere il colore dello sfondo e del testo, il tipo e la dimensione del font, il tipo di riquadro che racchiude il testo e la rotazione (orientamento) dell'etichetta. L'opzione Connesso traccia nel grafico una linea verticale che congiunge l'etichetta all'andamento temporale più vicino. Al termine, premere il tasto Salva Modifiche.

Nota: quando si modificano le proprietà di un'etichetta, prima di premere il tasto Salva Modifiche assicurarsi di avere selezionato il grafico al quale l'etichetta appartiene.

Per eliminare un'etichetta, selezionarla nel campo Lista Etichette e premere il tasto Rimuovi. Per eliminare tutte le etichette, premere il tasto Rimuovi Tutto.

Per salvare definitivamente le modifiche, selezionare il comando Salva come....

 

Formato data/ora:
Nella visualizzazione dei dati, il tempo può essere indicato in maniera assoluta (vengono visualizzate la data e l'ora) o relativa (viene visualizzato il tempo in secondi trascorso dall'istante iniziale, considerato come istante zero, dell'intervallo temporale visualizzato). Per modificare il formato di visualizzazione del tempo, selezionare il comando Formato data-ora del menu Visualizza.

Nella finestra Formato data-ora, selezionare il formato Assoluto o Relativo.

Se si seleziona il formato assoluto, scegliere se visualizzare sia la data che l'ora, oppure solo la data o solo l'ora.

Premere OK per confermare le impostazioni.

 

Organizzazione dei pannelli:
Ciascun pannello può essere chiuso, minimizzato o ingrandito separatamente (utilizzare le icone standard nell'angolo superiore destro del pannello oppure selezionare il pannello e premere il pulsante destro del mouse per accedere ai comandi equivalenti). Per ridimensionare manualmente un pannello, trascinarne i bordi con il mouse. Se si chiudono alcuni pannelli, è possibile ridistribuire i pannelli aperti premendo il tasto Affianca Verticalmente o il tasto Affianca Orizzontalmente (in alternativa, selezionare il comando Affianca Verticalmente o il comando Affianca Orizzontalmente del menu Visualizza). Possono essere affiancati al massimo sei pannelli, ulteriori pannelli saranno sovrapposti.

È possibile chiudere tutti i pannelli contemporaneamente selezionando il comando Chiudi tutto del menu File.

 


Lettura su PC delle misure in tempo reale (Monitor)

La funzione Monitor visualizza sul monitor del PC le misure rilevate dallo strumento in tempo reale, sia in forma grafica che in forma numerica. I dati acquisiti dagli ingressi dello strumento vengono letti e visualizzati con un tempo di aggiornamento che può essere scelto nell'intervallo da 1 secondo a 5 minuti per HD21xx, HD32.7 e HD32.8, e da 1 secondo a 60 minuti per HD31xx.

La pressione del tasto Monitor o la selezione del comando del menu Strumento >> Monitor avviano la lettura dei parametri dello strumento:

La successiva schermata è quella di impostazione dei parametri.

 

Impostazione per HD21xx, HD32.7 e HD32.8

L'intervallo di acquisizione può essere scelto da un minimo di 1 secondo ad un massimo di 5 minuti (Selezionare intervallo di monitoraggio).

Per inviare i dati rilevati e/o gli allarmi ad un indirizzo di posta elettronica, selezionare le opzioni Invia dati per e-mail e/o Invia allarmi per e-mail.

Apparirà la finestra di impostazione Impostazioni e-mail: si vedano qui i dettagli per la corretta configurazione.

Se si seleziona l'opzione Invia dati per e-mail, si selezioni l'intervallo di invio dei dati da 1 ora a 24 ore: allo scadere del singolo intervallo di tempo, i dati memorizzati in quello stesso intervallo vengono compressi nel formato zip e quindi inviati come file allegato al messaggio di posta. Per effettuare un test sulla correttezza delle impostazioni, è stato aggiunto un intervallo di invio dei dati pari ad 1 minuto: tale intervallo va usato solo come verifica per evitare di dover attendere lo scadere dell'intervallo minimo di 1 ora. Appena si è verificato che il software è impostato correttamente, inserire uno degli intervalli da 1 ora a 24 ore.

Premere OK per aprire la finestra principale della funzione MONITOR.

 

Impostazione per HD31xx

Nella colonna MONITOR, selezionare le variabili da acquisire.

L'intervallo di acquisizione può essere scelto da un minimo di 1 secondo ad un massimo di 60 minuti.

Per inviare i dati rilevati e/o gli allarmi ad un indirizzo di posta elettronica, selezionare le opzioni Invia dati per e-mail e/o Invia allarmi per e-mail. Apparirà la finestra di impostazione Impostazioni e-mail: si vedano qui i dettagli per la corretta configurazione.

Se si seleziona l'opzione Invia dati per e-mail, si selezioni l'intervallo di invio dei dati da 1 ora a 24 ore: allo scadere del singolo intervallo di tempo, i dati memorizzati in quello stesso intervallo vengono compressi nel formato zip e quindi inviati come file allegato al messaggio di posta. Per effettuare un test sulla correttezza delle impostazioni, è stato aggiunto un intervallo di invio dei dati pari ad 1 minuto: tale intervallo va usato solo come verifica per evitare di dover attendere lo scadere dell'intervallo minimo di 1 ora. Appena si è verificato che il software è impostato correttamente, inserire uno degli intervalli da 1 ora a 24 ore.

Premere Avvia per aprire la finestra principale della funzione MONITOR.

 

Finestra principale della funzione MONITOR

La finestra principale del Monitor visualizza le misure acquisite in forma numerica. In base allo strumento collegato, vi saranno una o più finestre corrispondenti alle grandezze misurate o calcolate dallo strumento. Per ogni grandezza vengono riportati il nome, l'unità di misura, il valore della misura e i valori minimo (MIN) e massimo (MAX) rilevati.
Il grafico e la tabella delle misure acquisite con la funzione Monitor appaiono nella finestra principale del programma DeltaLog9.

 

Allarmi

Ad ogni variabile di misura sono associati due limiti di allarme: un limite superiore (Livello Sup.) e un limite inferiore (Livello Inf.).
Al superamento di uno dei due limiti, è possibile associare uno o più eventi: la finestra per le impostazioni appare automaticamente appena si seleziona una delle due voci Livello Sup. o Livello Inf.

Il valore del limite va inserito nel riquadro Soglia. L'allarme è generato solo se il limite è superato per il numero di secondi inserito nel riquadro Durata.

Gli eventi associati al superamento dell'allarme sono:

1.

Instrument start logging: al superamento del limite per il tempo impostato, viene avviata nello strumento la funzione di memorizzazione (datalogging).

2.

Instrument stop logging: al superamento del limite per il tempo impostato, viene arrestata nello strumento la funzione di memorizzazione (datalogging).

3.

Computer beep: viene emesso un segnale acustico ogni volta che viene acquisito un nuovo campione che eccede il limite.

4.

Esec. software / Open File: al primo superamento del limite per il tempo impostato, viene avviato il programma o aperto il file selezionato. Usare il tasto Scegli per ricercare l'applicazione da avviare o il file da aprire.

5. Invio e-mail: al primo superamento del limite per il tempo impostato, viene inviata una e-mail con il messaggio inserito nel riquadro sotto l'opzione. Per l'impostazione dell'e-mail si veda questo paragrafo.

Se non viene selezionato alcun evento, il superamento di un limite appare solo nello storico degli allarmi.

Al primo superamento di un limite per il tempo impostato, un riquadro rosso si accende e rimane acceso finchè non si preme il tasto Reset.

Storico degli Allarmi: gli eventi associati ai limiti di allarme (superamento della soglia e pressione del tasto Reset) sono registrati in un file di testo (estensione txt). Per aprire il file, premere il pulsante Lista Allarmi. Il file di testo viene cancellato se si avvia una nuova sessione di Monitor.

Per chiudere la funzione Monitor, premere il tasto Monitor nella barra delle icone e premere alla richiesta di conferma.

Nella finestra principale del software, sono riportati i dati ricevuti dallo strumento: questi dati vanno salvati premendo il tasto Salva come... o selezionando la voce di menu File >> Salva come...

 


Uso e impostazioni dello strumento e-mail

La funzione Monitor acquisisce e visualizza i dati inviati in tempo reale dallo strumento collegato al PC. Questi dati possono essere inviati, ad intervalli di tempo prestabiliti, ad un indirizzo di posta elettronica. Prima dell'invio, i dati vengono compressi nel formato standard .zip per ridurre i tempi di connessione alla linea telefonica. I file compressi possono essere estratti nel loro formato originario con software tipo WinZip®, WinRAR®, ...

I dati ricevuti dalla funzione Monitor vengono analizzati in tempo reale e, ad essi, possono essere associati dei limiti di allarme: al loro superamento, si possono generare uno o più eventi. Tra questi vi è la possibilità di inviare un messaggio di avvertimento per posta elettronica ad un indirizzo definito in precedenza.

Entrambe le funzioni appena descritte richiedono l'inserimento di alcuni parametri dell'account di posta elettronica utilizzato per l'invio dei messaggi: selezionare il comando dal menu Opzioni >> Impostazioni e-mail.

Si apre la finestra seguente:

 

Impostazioni della connessione
La prima parte è relativa alle impostazioni della connessione (Impostazioni di connessione): se il computer usa una connessione alla linea telefonica mediante modem analogico o ADSL, selezionare la voce modem ed inserire i parametri Nome Utente, Password e, per la connessione con modem analogico, il numero di telefono del provider (Num. Tel. ). Questi parametri appaiono, per esempio, quando si avvia la connessione ad Internet.

Se il computer è connesso tramite una rete locale (LAN) selezionare la voce Rete. I campi Nome Utente, Password e Num. Tel. risulteranno disabilitati.

Impostazioni E-mail
Nella seconda parte della finestra Impostazioni e-mail inserire il nome del mittente, l'indirizzo e-mail del destinatario e l'oggetto del messaggio.

Per effettuare una verifica sulla correttezza delle impostazioni, è possibile inviare al proprio indirizzo di posta un messaggio di prova usando il tasto Test invio... posto in basso a sinistra: se le impostazioni sono corrette non vengono segnalati errori ed il messaggio arriva correttamente a destinazione.

 


Impostazioni dello strumento

Con strumento connesso, premere il tasto Impostazione strumento o selezionare la voce di menu Strumento >> Impostazione strumento per aprire la finestra di impostazione dei parametri.

La finestra varia in base allo strumento connesso: una per i modelli HD21xx, una per i modelli HD32.7 e HD32.8 ed un'altra per i modelli HD31xx.

 

Setup per i modelli HD21xx

La scheda per i modelli HD21xx è suddivisa in 6 zone:

Strumento: riporta alcune informazioni sullo strumento e sulle sonde connesse.
ID Utente è un'etichetta personalizzabile che può identificare, per esempio, il nome dell'utilizzatore dello strumento e viene riportata nelle stampe dei dati.
Sonda A (e B se vi sono due ingressi) riassume le caratteristiche della sonda collegata allo strumento. Questa voce non è modificabile.

Data - Ora: serve per aggiornare, se necessario, la data e l’ora dello strumento; selezionando la voce “Sincronizza Data-Ora dello strumento con il PC”, la data e l’ora dello strumento vengono aggiornate automaticamente alla data e ora del PC.

Memorizzazione: Intervallo di memorizzazione rappresenta l’intervallo tra due memorizzazioni successive (intervallo di campionamento) e può essere scelto da 1 secondo ad 1 ora.
Spegnimento durante memorizzazione: impostando un tempo di campionamento uguale o superiore a 1 minuto, è possibile abilitare l'auto-spegnimento dello strumento tra due acquisizioni successive.

Strumento: Auto spegnimento Strumento: abilita l'auto-spegnimento dello strumento dopo 8 minuti.
Livello batt. fornisce il livello di carica delle batterie: un led verde posto a fianco significa che la carica delle batterie è sufficiente, un led rosso che vanno sostituite. Con alimentatore esterno collegato, l'indicazione di carica è sostituita dalla scritta Esterno.

Canali: modifica la variabile associata a ciascun canale e la relativa unità di misura. Per alcuni strumenti la variabile è unica e quindi non modificabile.
Abilita valori relativi abilita le misure relative.

Memoria: rappresenta la quantità di memoria in % disponibile per l'operazione di memorizzazione. In base alla impostazione del parametro Intervallo di memorizzazione, viene fornito il tempo a disposizione prima che la memoria dello strumento si riempia.

Confermare le impostazioni con il tasto Applica o premere Annulla per annullare l’operazione.

 

Setup per i modelli HD32.7 e HD32.8

La scheda per i modelli HD32.7 e HD32.8 è suddivisa in 6 zone:

Strumento: riporta alcune informazioni sullo strumento.
ID Utente è un'etichetta personalizzabile che può identificare, per esempio, il nome dell'utilizzatore dello strumento e viene riportata nelle stampe dei dati.

Data - Ora: serve per aggiornare, se necessario, la data e l'ora dello strumento; selezionando la voce Sincronizza Data-Ora dello strumento con il PC, la data e l'ora dello strumento vengono aggiornate automaticamente alla data e ora del PC.

Memorizzazione: Intervallo di memorizzazione rappresenta l'intervallo tra due memorizzazioni successive (intervallo di campionamento) e può essere scelto da 2 secondi ad 1 ora.
Memoria Circolare gestisce la modalità di memorizzazione dei dati: se la voce è selezionata, al riempimento della memoria i dati più vecchi vengono sovrascritti da quelli più recenti. Se la voce non è selezionata, al riempimento della memoria, la funzione di memorizzazione viene bloccata (si vedano i dettagli nel manuale degli strumenti).
Spegnimento durante memorizzazione: impostando un tempo di campionamento uguale o superiore a 1 minuto, è possibile abilitare l'auto-spegnimento dello strumento tra due acquisizioni successive.

Strumento: Auto spegnimento Strumento: abilita l'auto-spegnimento dello strumento dopo 8 minuti.
Livello batt. fornisce il livello di carica delle batterie: un led verde posto a fianco significa che la carica delle batterie è sufficiente, un led rosso che vanno sostituite. Con alimentatore esterno collegato, l'indicazione di carica è sostituita dalla scritta Esterno.

Sonde: riporta l'elenco delle sonde collegate allo strumento con i dati disponibili: il tipo, il numero di serie e la data di calibrazione.
Unità di misura permette di selezionare l'unità di misura tra °C, °F o °K.

Memoria: fornisce l'elenco delle 64 sezioni di memoria dello strumento. Per ognuna indica se è vuota o, se usata, ne riporta la data e l'ora del primo campione.

Confermare le impostazioni con il tasto Applica o premere Annulla per annullare l’operazione.

 

Setup per i modelli HD31xx

La scheda per i modelli HD31xx è suddivisa nelle seguenti zone:

Strumento: riporta alcune informazioni sullo strumento.
ID è un'etichetta personalizzabile che può identificare, per esempio, il nome dell'utilizzatore dello strumento.

Info Sonde: riporta l'elenco delle sonde collegate allo strumento con i dati disponibili: il tipo, il numero di serie e il tipo di calibrazione.
Cal. Type permette di selezionare il tipo di calibrazione tra:

Auto: viene utilizzata la calibrazione utente, se disponibile, solo se eseguita con lo strumento a cui la sonda è collegata. Se la calibrazione utente non è presente, viene utilizzata la calibrazione di fabbrica.
Factory: viene utilizzata la calibrazione di fabbrica, anche se è presente una calibrazione utente.
User: viene utilizzata la calibrazione utente, se disponibile, anche se eseguita con uno strumento diverso da quello al quale la sonda è collegata. Se la calibrazione utente non è presente, viene utilizzata la calibrazione di fabbrica.

Data - Ora: serve per aggiornare, se necessario, la data e l'ora dello strumento; selezionando la voce Sincronizza Data-Ora dello strumento, la data e l'ora dello strumento vengono aggiornate automaticamente alla data e ora del PC.

Parametri di registrazione:
Interv. reg.
rappresenta l'intervallo tra due memorizzazioni successive (intervallo di campionamento) e può essere scelto da 1 secondo ad 1 ora.
Avvio reg. indica in che modo avviene l’avvio della memorizzazione: scegliendo la voce Manual lo start della memorizzazione dev’essere dato con il comando "LOG>>RUN" dello strumento. Selezionando la voce At time, diventano attive le caselle di Data Avvio reg. (avvio differito) e Data arresto (arresto differito) mediante le quali si possono immettere data e ora di avvio e di arresto della memorizzazione. In entrambi i casi è comunque possibile avviare e fermare la memorizzazione da PC o da strumento.
Auto off reg.: impostando un tempo di campionamento uguale o superiore a 1 minuto, è possibile abilitare l'auto-spegnimento dello strumento tra due acquisizioni successive.

Configurazione canali: imposta le grandezze da visualizzare sul display dello strumento.
CH:
numero della riga del display.
Sonda: selezionare l'ingresso dello strumento (A, B o C). Selezionare OFF per indicare nessun ingresso.
Mis.: selezionare la grandezza da visualizzare.
Unità: selezionare l'unità di misura della grandezza.
Tipo Mis.: selezionare il tipo di misura tra istantanea (Ist.), minima (Min.), media (Avg.) e massima (Max.).
Stat.: selezionare lo stato della funzione RECORD (per il calcolo di minimo, media e massimo): Disabilita, Auto o Manuale.
Relativo: selezionare la casella per visualizzare la misura relativa.
Log.: selezionare la casella per selezionare la grandezza per il logging.
Uscita seriale automatica: selezionare la casella per inviare periodicamente la misura all'uscita USB.

Utente: imposta lo stato di protezione della calibrazione: Locked = modalità protetta, Unlocked = modalità non protetta. Per modificare lo stato è neccessario inserire la password. Per modificare la password, premere il pulsante Modifica password utente (disponibile solo in modalità non protetta) e inserire la nuova password.

Impostazioni PDF: inserire le informazioni da scrivere nel report PDF creato dallo strumento al termine di una registrazione.
Password:
è la password per il report PDF (diversa dalla password di protezione della calibrazione), utilizzata per rilevare l'eventuale alterazione dei dati del report.

Battery: fornisce il livello di carica della batteria.

Plot canale: selezione della misura da rappresentare graficamente.

Uscita dati USB automatica: rappresenta l'intervallo di invio delle misure selezionate all'uscita USB; può essere scelto da 1 secondo ad 1 ora.

Confermare le impostazioni con il tasto Applica o premere Annulla per annullare l'operazione.

 


Verifica del rapporto PDF

La funzione Verifica firma file PDF del menu File è utilizzata per rilevare l'eventuale alterazione dei dati del report PDF generato dallo strumento HD31xx al termine di una registrazione.

Selezionare il file PDF da verificare e inserire la password di controllo.

Premere il pulsante Esegui verifica: apparirà un messaggio indicante l'esito della verifica.

 


Descrizione del menu

Nella parte superiore della finestra principale del DeltaLog9 è presente il menu che consente di accedere a tutte le funzioni del programma DeltaLog9.

Per attivare una funzione è sufficiente aprire il menu a tendina in cui la funzione compare e selezionarla con il mouse.

A) Menu File

Apri
Apre un file memorizzato. I file gestiti dal programma hanno estensione dl9, dr9, d31, d31m e d32.
dl9, d31 e d32 sono file di dati ottenuti da una operazione di memorizzazione, mentre dr9 e d31m sono file di registrazione in tempo reale con la funzione Monitor.
Per il funzionamento corretto del comando Apri, assicurarsi che non sia attiva la connessione tra DeltaLog9 e strumento (in caso di connessione attiva, premere il tasto Disconnetti).

Salva come…
Salva il file di dati aperto.
Per i modelli HD21xx, HD32.7 e HD32.8 si apre la finestra che elenca i report di dati: ciascun report corrisponde ad una sessione di misura. Si possono selezionare tutte o solo alcune delle sessioni da salvare: per selezionare un gruppo di report consecutivi, cliccare sul primo e, tenendo premuto il tasto Shift (maiuscolo), cliccare sull'ultimo. Per selezionare un gruppo di report non consecutivi, cliccare su ognuno tenendo premuto il tasto Ctrl. Per inserire il nome e la posizione del file usare il tasto Scegli. Il campo Nome File fornisce il nome e la posizione del file. Il tasto OK non è attivo finché non viene selezionato almeno uno dei report.

Esporta in Excel
Esporta i dati del file corrente in formato CSV, per la visualizzazione dei dati con il programma Microsoft Excel. Vengono esportati fino a 30000 campioni per volta: per quantità superiori, viene chiesto quale blocco di dati dev'essere esportato.

Esporta in Word
Esporta i dati del file corrente in formato DOC, per la visualizzazione dei dati con il programma Microsoft Word.

Esporta in PDF
Esporta i dati del file corrente in formato PDF. Vengono esportati i dati in forma di tabella o il grafico in base alla selezione effettuata. Per inserire un testo anche a piè di pagina, selezionare l'opzione Stampa piè di pagina e inserire il testo nel campo sottostante l'opzione.

Verifica firma file PDF
Verifica che il report PDF generato dallo strumento HD31xx non sia stato alterato.

Esporta come testo formattato
Esporta i dati del file corrente in un file di testo con carattere separatore ";".

Chiudi
Chiude un file aperto.

Chiudi tutto
Chiude tutti i file aperti.

Stampa
Stampa il file corrente. Vengono stampati i dati in forma di tabella o il grafico in base alla selezione effettuata. Nella stampa in forma di tabella, vengono stampati anche i valori massimo, minimo e medio ed i parametri dello strumento. Nella stampa del grafico, vengono stampati anche i parametri dello strumento, le note, le etichette e i riferimenti eventualmente inseriti dall’utente. Per inserire un testo anche a piè di pagina, selezionare l'opzione Stampa piè di pagina e inserire il testo nel campo sottostante l'opzione.

Imposta stampante...
Apre il pannello per l’impostazione delle opzione di stampa.

Esci
Chiude il programma.

 


B) Menu Strumento

Connetti
Connette il programma DeltaLog9 allo strumento: se è attivata la funzione Rilevazione Automatica in Opzioni >> Impostazioni di connessione, i parametri della porta di comunicazione vengono impostati automaticamente.

Disconnetti
Sconnette il programma DeltaLog9 dallo strumento.

Info strumento
Apre una finestra con le informazioni sullo strumento.

Monitor
Avvia la funzione che visualizza sul monitor del PC le misure rilevate dallo strumento in tempo reale (Vedi dettagli).

Impostazione strumento
Apre la finestra di configurazione dello strumento connesso al PC (Vedi dettagli).

Avvia memorizzazione
Avvia la memorizzazione (Logging) dei dati sullo strumento usando le impostazioni correnti.
Per modificare e visualizzare i parametri di memorizzazione, avviare le Impostazioni dello strumento (Vedi dettagli).

Termina memorizzazione
Termina la memorizzazione (Logging) dei dati (Vedi dettagli).

Scarica dati
Trasferisce al PC i dati che lo strumento ha immagazzinato durante le operazioni di memorizzazione. Durante questa fase, viene visualizzato lo stato di avanzamento del download e il numero di record scaricati. E' possibile interrompere l’operazione di download. (Vedi dettagli).

Cancella memoria strumento
Cancella i file contenuti nella memoria dello strumento. Attenzione: i file cancellati non possono essere recuperati.
Per i modelli HD21xx, HD32.7 e HD32.8, il comando cancella l'intero contenuto della memoria dello strumento.
Per i modelli HD31xx, attendere qualche istante che lo strumento entri in modalità MSD (Mass Storage Device), necessaria al programma per leggere i file contenuti nella scheda SD del datalogger, quindi selezionare i file che si desidera cancellare. Per selezionare tutti i file, premere il tasto Sel. Tutto. Per cancellare anche i dati in formato CSV e/o PDF, selezionare le opzioni corrispondenti. Per cancellare i file selezionati, premere il tasto Cancella. L'avanzamento della cancellazione è evidenziato dalla barra nella parte inferiore della finestra.

Nota: quando si chiude la finestra di cancellazione, il datalogger HD31xx viene riportato dalla modalità MSD alla modalità di funzionamento normale (HID); se il programma non riuscisse a riportare il datalogger in modalità HID, semplicemente scollegare e ricollegare il cavo USB CP31.

Azzera
Il comando è disponibile solo per gli strumenti che usano sonde di pressione differenziale e serve per azzerarne l'offset. Predisporre la sonda per l'azzeramento (si vedano i dettagli nei rispettivi manuali utente), quindi selezionare il comando e, quando pronti, premere alla richiesta di conferma.

Integrazione
Il comando è attivo solo per gli strumenti che usano sonde fotometriche/radiometriche.

 


C) Menu Visualizza

Visualizza Grafico
Visualizza i dati del file aperto in forma grafica.

Visualizza Tabella
Visualizza i dati del file aperto in forma tabellare.

Visualizza Grafico e Tabella
Visualizza i dati del file aperto sia in forma grafica che tabellare.

Affianca Verticalmente
Affianca verticalmente tutti i pannelli di visualizzazione dei dati.

Affianca Orizzontalmente
Affianca orizzontalmente tutti i pannelli di visualizzazione dei dati.

Formato data-ora
Modifica il formato di visualizzazione del tempo nelle ascisse dei grafici.

Impostazioni Misura
Visualizza una finestra che riporta il modello, il numero di serie, la versione firmware e il codice utente dello strumento, e informazioni sulle sonde collegate.

Statistiche
Visualizza una finestra che riporta, per il report corrente, il numero di campioni, il valore medio di ciascuna variabile, il valore massimo ed il valore minimo.

Barra degli strumenti
Attiva o disattiva la barra degli strumenti.

Barra di stato
Attiva o disattiva la barra di stato.

 


D) Menu Accessori

Copia negli appunti
Il comando copia negli appunti di Windows la finestra corrente e permette di incollarla in un altro programma: il grafico viene incollato come immagine bitmap, la tabella dei dati come un elenco formattato con separatore il simbolo TAB.
Se sono visualizzati sia la tabella che il grafico, si apre la finestra che permette di selezionare i dati da incollare: tabella o grafico.

Confermare con OK. Aprire il programma di destinazione (editor, foglio di calcolo, programma di grafica, ...) e usare il comando Incolla (o Incolla speciale se disponibile) per incollare il contenuto degli appunti.

Modifica nome canali
Modifica il nome delle grandezze visualizzate.

Zoom +
Ingrandisce la zona del grafico selezionata con il mouse. (Vedi dettagli)

Zoom -
Ritorna al livello di zoom precedente.

Impostazioni Zoom
Apre la finestra per l'impostazione manuale dello zoom.

Sposta grafico
Trasla il grafico selezionato con il mouse.

Proprietà del grafico
Apre il pannello per l'impostazione delle proprietà dei grafici.

Inserisci etichetta
Aggiunge un'etichetta sul grafico selezionato.

Modifica etichetta
Apre la finestra per la modifica delle proprietà delle etichette e dei riferimenti.

Marker M1
Inserisce il riferimento numero 1 nel grafico selezionato.

Marker M2
Inserisce il riferimento numero 2 nel grafico selezionato.

Salva Markers
Salva nel file di dati i riferimenti aggiunti ai grafici.

Cancella Markers
Cancella dal grafico i riferimenti non ancora salvati definitivamente.

 


E) Menu Opzioni

Impostazioni di connessione
Apre la finestra per l’impostazione della connessione dello strumento con il software. La funzione è attiva solo quando non vi è uno strumento connesso.

Impostazione e-mail
Apre la finestra per l'impostazione dei parametri per l'invio dei messaggi di posta elettronica. (Vedi dettagli).

Aggiornamento Software
Aggiorna il software DeltaLog9.

Aggiornamento Firmware
Aggiorna il firmware dello strumento.

 


F) Menu ? (Aiuto)

DeltaLog9 Info
Informazioni sulla versione del software.

Licenza DeltaLog9
Contratto di licenza del software con l'utente finale.

Manuale DeltaLog9
Manuale d’uso del software DeltaLog9.

Lingua DeltaLog9
Selezione della lingua del software DeltaLog9. Chiudere e riaprire il programma per attivare la nuova lingua.

 


Barra degli strumenti

Per velocizzare l’uso del sistema, alcune operazioni accessibili tramite menu sono riportate anche in una barra comandi posta immediatamente al di sotto del menu principale sotto forma di pulsanti.

Apri
Apre un file di dati salvato in precedenza. (Vedi dettagli)

Salva come…
Salva i dati scaricati dallo strumento. (Vedi dettagli)

Connetti
Connette il programma DeltaLog9 allo strumento.

Disconnetti
Disconnette il programma DeltaLog9 dallo strumento.

Monitor
Legge le misure rilevate dallo strumento e le visualizza sul monitor del PC in tempo reale. (Vedi dettagli)

Scarica dati
Avvia lo scarico dei dati dalla memoria dello strumento al PC. (Vedi dettagli)

Impostazioni strumento
Apre la finestra di configurazione dello strumento. (Vedi dettagli)

Avvia memorizzazione
Avvia la memorizzazione dei dati usando le impostazioni correnti. (Vedi dettagli)

Termina memorizzazione
Termina la memorizzazione dei dati. (Vedi dettagli)

Visualizza Grafico
Visualizza i dati correnti in forma grafica.

Visualizza Tabella
Visualizza i dati correnti in forma tabellare.

Visualizza Grafico e Tabella
Visualizza i dati correnti sia in forma grafica che tabellare.

Impostazioni Misura
Visualizza una finestra che riporta il modello, il numero di serie, la versione firmware e il codice utente dello strumento, e informazioni sulle sonde collegate.

Zoom +
Ingrandisce la zona del grafico selezionata con il mouse.

Zoom -
Ritorna al livello di zoom precedente.

Sposta grafico
Trasla il grafico selezionato con il mouse.

Inserisci etichetta
Aggiunge un'etichetta sul grafico selezionato.

Modifica etichetta
Apre la finestra per la modifica delle proprietà delle etichette e dei riferimenti.

Marker M1
Inserisce il riferimento numero 1 nel grafico selezionato.
Marker M2
Inserisce il riferimento numero 2 nel grafico selezionato.
Salva Markers
Salva nel file di dati i riferimenti aggiunti ai grafici.
Cancella Markers
Cancella dal grafico i riferimenti non ancora salvati definitivamente.
Proprietà del grafico
Apre il pannello per l'impostazione delle proprietà dei grafici.
Copia negli appunti
Copia negli appunti di Windows il grafico o la tabella corrente.
Esporta in Excel 
Esporta i dati correnti in formato CSV, per la visualizzazione dei dati con il programma Microsoft Excel.
Esporta in Word
Esporta i dati correnti in formato DOC, per la visualizzazione dei dati con il programma Microsoft Word.
Esporta in PDF
Esporta i dati correnti in formato PDF.
Statistiche
Calcola i parametri statistici sul report selezionato (numero di campioni, media, minimo e massimo). (Vedi dettagli)
Affianca Verticalmente
Affianca verticalmente tutti i pannelli di visualizzazione dei dati.
Affianca Orizzontalmente
Affianca orizzontalmente tutti i pannelli di visualizzazione dei dati.
Stampa
Stampa i dati correnti così come sono visualizzati (tabella o grafico).

 


Stato connessione con la porta seriale/USB

Simbolo indicante lo stato e i parametri di connessione di DeltaLog9 con la porta seriale/USB.

A seconda dello stato della connessione, il simbolo può assumere i seguenti valori:

DeltaLog9 non connesso.

DeltaLog9 non connesso perché si è verificato un errore durante il tentativo di connessione (Vedere il paragrafo Risoluzione Problemi).

DeltaLog9 connesso correttamente con i relativi parametri.

 


Aggiornamento del firmware

Il programma che fa funzionare lo strumento (firmware) può essere aggiornato tramite la funzione Aggiornamento Firmware del menu Opzioni.
Le prime versioni degli strumenti HD21xx possono essere aggiornate solo dalla Casa costruttrice: per verificare se il proprio strumento è direttamente aggiornabile con il DeltaLog9, si consulti la tabella seguente.
La tabella riporta, per ogni modello di strumento, la prima versione del firmware che può essere aggiornata direttamente dall'utente con il software DeltaLog9.

 

MODELLO

 

VERSIONE

DATA

 

 

 

HD2101

 

1.07

01/09/2006

HD2102

 

1.09

01/09/2006

HD2103

 

1.09

01/09/2006

HD2105

 

1.06

01/09/2006

HD2106

 

1.06

05/09/2006

HD2107

 

1.05

05/09/2006

HD2108

 

1.05

01/09/2006

HD2109

 

2.03

31/08/2006

HD2114

 

1.04

26/09/2006

HD2114B

 

1.04

26/09/2006

HD2114P

 

1.03

01/09/2006

HD2124

 

1.04

01/09/2006

HD2127

 

1.04

01/09/2006

HD2128

 

1.04

05/09/2006

HD2134

 

1.04

26/09/2006

HD2134P

 

1.03

01/09/2006

HD2156

 

1.07

05/09/2006

HD2164

 

1.04

26/09/2006

HD2178

 

1.03

04/09/2006

 

 

 

HD32.7

  1.10
15/06/2007
HD32.8.8   1.10
27/06/2007
HD32.8.16   1.10
27/06/2007

 

Per conoscere la versione del firmware attuale, connettere lo strumento al DeltaLog9 ed entrare nel Setup. La versione del firmware è riportata in alto tra i parametri dello strumento:

Se la versione del firmware riportata è uguale o successiva a quella fornita dalla tabella precedente, l'aggiornamento può essere eseguito con il DeltaLog9. Le versioni precedenti possono essere aggiornate solo dalla Casa.

Per verificare la disponibiltà di aggiornamenti firmware, consultare il sito "www.deltaohm.com" alla sezione Supporto >> Firmware.

Procedura:

1) Collegare lo strumento al computer in cui è installato il programma DeltaLog9, utilizzando l'apposito cavo.

2) Accendere lo strumento e connetterlo premendo il tasto Connetti.

3) Nel menu Opzioni selezionare la voce Aggiornamento Firmware.

4) Apparirà la finestra che richiede di confermare l'aggiornamento: premere per procedere. Per uscire senza apportare modifiche, premere No.

5) Viene avviato il programma "Firmware Loader" che gestisce l'intera procedura di aggiornamento.

6) Con il tasto Ricerca... (HD21xx, HD32.7 e HD32.8) o Browse... (HD31xx) selezionare il file di aggiornamento con estensione HEX (HD21xx, HD32.7 e HD32.8) o DFU (HD31xx) precedentemente copiato in una cartella del PC.

7) Per iniziare la scrittura del file, premere il tasto Start (HD21xx, HD32.7 e HD32.8) o Start Upgrade (HD31xx). Il programma procederà in modo automatico con l'aggiornamento.


Nota: in alcuni modelli il display dello strumento potrebbe spegnersi durante l'aggiornamento; in tal caso, lo strumento si riaccenderà automaticamente al termine del processo.

Nota: quando viene avviato il programma "Firmware Loader", il modello HD31xx entra nello stato di attesa del nuovo firmware per due minuti. Se il trasferimento del file di aggiornamento non inizia entro due minuti, lo strumento si spegne; in tal caso, premere il tasto ON/OFF per riaccendere lo strumento.

8) Al termine, apparirà il messaggio "Aggiornamento eseguito correttamente" (HD21xx, HD32.7 e HD32.8) o "Upgrading successfull" (HD31xx). L'aggiornamento è così concluso. Se necessario, chiudere la finestra del programma "Firmware Loader".

 


Aggiornamento del software DeltaLog9

La funzione verifica se vi sono aggiornamenti del software DeltaLog9 disponibili e, se presenti, procede con lo scarico e l'installazione. E' necessaria una connessione ad Internet.

Nel menu Opzioni selezionare la voce Aggiornamento Software.

Selezionare la lingua e premere OK.

Il programma verifica se vi sono aggiornamenti disponibili e, se ne trova, chiede se si desidera procedere con lo scarico: premere per procedere con lo scarico.

Il file di aggiornamento viene scaricato e, al termine del trasferimento, viene richiesto se installare la nuova versione: premere per procedere con l'installazione. Al termine, il programma si chiude e si riapre con la nuova versione.

 


Risoluzione di problemi

Problemi di mancata connessione

Se il programma non riesce a connettersi, verificare quanto segue:

Se viene utilizzata la connessione seriale, controllare che non siano già attivi sul vostro computer programmi che utilizzino le porte seriali (per es. Hyperterminal). In caso affermativo chiudere tali applicazioni e riprovare.

Non utilizzare prolunghe per il cavo seriale.

Se vi sono strumenti collegati alle altre porte seriali (per es. un modem), può accadere che questi interferiscano con il programma DeltaLog9. In questo caso conviene impostare manualmente i parametri della seriale deselezionando l'opzione Rilevazione automatica nelle impostazioni di connessione.

Per ridurre al minimo i tempi di trasferimento dei dati, si consiglia di impostare il baudrate massimo.

Problemi con la connessione USB

Nel pacchetto di installazione del DeltaLog9 è presente una guida all'installazione e rimozione dei driver USB (l'installazione dei driver USB non è necessaria per la connessione di tipo HID).

 


05/2023