Le programme DeltaLog9 permet de gérer de façon simple et intuitive les instruments HD21xx, HD31xx, HD32.7, HD32.8.8 et HD32.8.16 à partir de son propre ordinateur: pour les modèles collecteurs de données HD21xx.2 et HD34xx.2 il est possible de lancer et d’arrêter directement de l’ordinateur la mémorisation et de télécharger les données contenues dans la mémoire de l’instrument. Il est possible pour tous les modèles de régler les paramètres de l’instrument, de visualiser les données sous forme de tableau ou de graphique, d’afficher et de sauvegarder dans le fichier les mesures acquises par l’instrument en temps réel, d’imprimer les données et de les exporter en format PDF, Word® et Excel®, de lire la charge restante de la batterie…
Note: quelques fonctions du DeltaLog9 changent en fonction de l’instrument connecté. Les différences sont mises en évidence si cela est requis.
Le logiciel est doué de la fonction de recherche automatique des dispositifs branchés à l'ordinateur.
1) Brancher:
HD21xx.1 à une porte sérielle (COM), au moyen du câble HD2110CSNM, ou à une porte USB, au moyen du câble C.206.
HD21xx.2 à une porte USB, au moyen du câble CP23, ou bien à une porte sérielle (COM) grâce au câble HD2110CSNM.
HD31xx à une porte USB, au moyen du câble CP31.
HD32.7 et HD32.8 à une porte sérielle (COM), au moyen du câble 9CPRS232, ou à une porte USB, au moyen du câble CP22.
2) Lancer le programme en faisant un double-clic sur l’icône du programme sur le bureau ou bien en sélectionnant la rubrique DeltaLog9 dans le dossier DeltaOhm dans le menu de démarrage.
3) Sélectionner la commande Réglage Port du menu Option.

4) Pour les modèles HD21xx.2 branchés à une porte USB du PC au moyen du câble CP23, sélectionner le type de connexion USB-HID for series HD21.

Pour les modèles HD31xx sélectionner le type de connexion USB-HID for series HD31.

Dans tous les autres cas, sélectionner le type de connexion Serial: RS232/USB.

5) Pour les types de connexion USB-HID for series HD21 et USB-HID for series HD31, sélectionner le dispositif de votre choix dans la liste déroulante Dispositif HID, si plusieurs appareils sont connectés.

Pour le type de connexion Serial: RS232/USB, sélectionner Relevé Automatique pour que le logiciel recherche automatiquement un appareil connecté au PC (option conseillée); en alternative, désélectionner la opción Relevé Automatique et sélectionner le numéro de la port COM à laquelle est connecté l’instrument, après régler la vitesse de transmission égale à celle configurée dans l'instrument (par défaut 38400).

6) Presser OK pour revenir à la fenêtre principale.

7) Presser la touche Brancher ou sélectionner la commande Brancher du menu Instrument.

Une fois la connexion effectuée apparaît la page-écran qui résume les informations de base de l’instrument, et en bas à droite l'indication Branché:

L’échec de la connexion sera mis en évidence par l'indication suivante:
![]()
Note: si l'option Relevé Automatique est sélectionnée et il n'y a pas d'instruments connectés aux ports COM, mais existe un instrument connecté en mode HID, le logiciel se connecte à l'instrument HID.
Pour terminer une session de communication avec l'instrument, presser la touche Dèbrancher ou sélectionner la commande Dèbrancher du menu Instrument.

Si le programme ne parvient pas à se connecter à l’instrument, consulter la section Résolution des Problèmes du présent manuel.
![]() |
Attention : sauf pour HD31xx, le clavier de l’instrument connecté à l’ordinateur est donc déshabilité et il n’est pas possible de l’utiliser : pour restaurer le fonctionnement normal, débrancher l’instrument en pressant la touche Débrancher du DeltaLog9. |
Cette fonction permet de télécharger sur l’ordinateur les données acquises par l’opération de Logging et contenues dans la mémoire de l’instrument. Les données peuvent ensuite être affichées sur l’écran de l’ordinateur. Les données téléchargées sur ordinateur ne sont pas effacées de la mémoire de l’instrument : pour cette fonction il existe la commande Clear Instr. Mem dans le menu de l’instrument.
|
|
Pour télécharger les données contenues dans la mémoire du collecteur de données, brancher l’instrument au PC avec le câble USB ou sériel prévu à cet effet, allumer l’instrument, lancer le programme DeltaLog9, connecter l’instrument (touche Brancher). |
|
|
Presser la touche Téléchargement données sur PC (notice: la touche est désactivée si l'enregistrement est en cours). |
Pour les modèles HD21xx.2, HD32.7 et HD32.8, la pression de la touche lance directement le téléchargement de toute la mémoire de l’instrument. Il est possible de voir l’état d’avancement du téléchargement des fichiers à partir de la fenêtre « Situation Téléchargement » et de bloquer l’opération avec la touche Annuler Téléchargement. Une fois le téléchargement terminé, les différentes sessions de mesure sont proposées dans la report list.
Pour les modèles HD31xx, attendre quelques instants pour que l'instrument entre en mode MSD (Mass Storage Device), qui est nécessaire au programme pour lire les fichiers contenus dans la carte SD de l'enregistreur de données, puis sélectionner les fichiers qu'on souhaite copier. Pour sélectionner tous les fichiers, appuyer sur le bouton Sél. Tout. Par défaut, les données sont téléchargées en format D31; pour télécharger les données aussi en format CSV et/ou PDF, sélectionner les options correspondantes. Appuyer sur la touche Parcourir... pour sélectionner le dossier où on va copier les fichier. Pour copier les fichiers sélectionnés, appuyer sur le bouton Télécharger. L'avancement du transfert est souligné par la barre dans la partie inférieure de la fenêtre.
Notice: lorsque la fenêtre de transfert est fermée, l'enregistreur de données HD31xx est ramené du mode MSD au mode de fonctionnement normal (HID); si le programme ne réussit pas à ramener l'enregistreur de données en mode HID, déconnecter et reconnecter tout simplement le câble USB CP31. |
|
|
|
Presser la touche Débrancher
pour déconnecter l’instrument. Débrancher le câble
sériel/USB. |
Ci-dessous sont reportés les passages requis pour régler l’instrument,
démarrer et arrêter le logging immédiat avec le programme
DeltaLog9.
La procédure à suivre pour régler la mémorisation
est la suivante:
![]() |
Brancher l’instrument à l’ordinateur. Allumer l’instrument, lancer le programme DeltaLog9 et presser la touche Brancher. |
![]() |
Une fois connecté, presser la touche Marche Enregistrement. |
|
|
La fenêtre avec les réglages en cours apparaît. Pour les modèles HD21xx.2, HD32.7 et HD32.8,
la fenêtre reporte l’état actuel des paramètres suivants:
Pour les modèles HD31xx, la fenêtre reporte l’intervalle d’échantillonnage et l’état de sélection de chaque canal pour l'enregistrement (ON=canal sélectionné, OFF=canal pas sélectionné). Seuls les canaux sélectionnés (ON) seront enregistrés.
S’il n’y a pas de modifications à apporter, presser la touche Marcher, la mémorisation est ainsi immédiatement lancée. Si l’on souhaite changer les paramètres de mémorisation, presser la touche Régler qui ouvre la fenêstre de Setup pour modifier les paramètres. NOTE: la mémorisation démarre automatiquement après 10 secondes, même sans presser la touche Marcher. Le temps qui manque au démarrage de la fonction est visible dans la barre du titre. |
![]() |
Pour terminer le logging, presser la touche Arrêt Enregistrement. |
|
|
Presser la touche Débrancher
pour déconnecter l’instrument. Puis débrancher le câble
sériel/USB. |
Note: l’arrêt de la mémorisation peut être donné en pressant la touche LOG (HD21xx.2) ou MEM (HD32.7 et HD32.8) sur l’instrument une minute après la déconnexion du câble sériel ou USB. Avec HD31xx l’arrêt de la mémorisation peut être donné en sélectionnant la commande STOP.
Après le téléchargement de données et l’ouverture d’un ficher sauvegardé sur l’ordinateur, la fenêtre de DeltaLog9 apparaît comme ceci:

Il est possible de déterminer les aires suivantes :
1. |
Fenêtre des données: affiche le rapport sous forme de graphique. |
2. |
Menu principal: regroupe les rubriques du menu. |
3. |
Barre des touches de commande: ensemble des icônes correspondantes aux commandes principales du programme. |
4. |
Liste des rapports ou des fichiers: aire où sont résumés les reports ou fichiers téléchargés: chaque rapport ou fichier représente une session de données. |
5. |
Réglages graphique: modifie les propriétés du graphique sélectionné. |
6. |
Barre d’état. |
| 7. | État de connexion avec la porte sérielle ou USB. |
Dans la Liste des Rapports ou des Fichiers des fichiers correspondant aux différentes sessions de mémorisation sont proposés, avec la date de chaque acquisition, le nombre d’échantillons mémorisés (seulement HD21xx.2, HD32.7 et HD32.8) et toutes les notes entrées par l'utilisateur (seulement HD21xx.2, HD32.7 et HD32.8). Pour sélectionner un fichier, il suffit de cliquer sur le nom de la liste des rapports ou des fichiers avec la touche gauche de la souris. Si l'option Ouvrir rapport plusieurs fenêtres est sélectionnée, une nouvelle fenêtre de données est ouverte chaque fois un Rapport/Fichier est sélectionné. Si l'option Ouvrir rapport plusieurs fenêtres n'est pas sélectionnée, seul le graphique du dernier Rapport/Fichier sélectionné sera affiché.

Dans la Fenêtre des données, le graphique des mesures relevées par l’instrument est reportée. Les grandeurs affichées et les unités de mesure sont indiquées dans la partie supérieure de la fenêtre. La date et l'heure montrées dans la fenêtre indiquent l'instant initial de la tendance affichée.

En déplaçant le pointeur de la souris sur un graphique, une étiquette indique les valeurs de toutes les grandeurs du graphique en correspondance de la position de la souris.

Le réglage standard prévoit l’affichage de tous les canaux disponibles: pour afficher seulement quelques canaux, utiliser la commande Propriétés Graphique. Dans la fenêtre qui s’ouvre alors, sélectionner la variable ou les variables souhaitées. Pour revenir à l’affichage de tous les canaux, répéter la procédure en sélectionnant tous les canaux.
À chaque rapport il est possible d’associer une note qui est mémorisée avec le fichier. Entrer la note dans le champ NOTE situé dans la partie inférieure de la fenêtre.

Pour enregistrer le fichier avec les notes, sélectionner la commande Sauver....
Zoom et
déplacement du graphique:
Pour agrandir une zone spécifique du graphique, appuyer sur la touche
"Zoom +" ou sélectionner la commande "Zoom +"
du menu Outils.

Le pointeur de la souris prend la forme d'une loupe. Appuyer sur la touche gauche de la souris à une extrémité de la zone à agrandir et, en maintenant la touche enfoncée, tirez le pointeur de la souris jusqu'à tracer un cadre autour du secteur désiré, relâcher ensuite la touche.

La fonction de zoom reste active, il est donc possible d'effectuer une séquence de plusieurs zooms sans devoir appuyer chaque fois sur la touche "Zoom +". Pour désactiver la fonction de zoom, appuyer encore une fois sur la touche "Zoom +".
Pour réduire le zoom dans un secteur agrandi, appuyer sur la touche "Zoom -" ou sélectionner la commande "Zoom -" du menu Outils.

Pour appliquer un zoom avec une majeure précision, sélectionner la commande Réglage Zoom du menu Outils. La fenêtre Zoom suivante va s'ouvrir:

Sélectionner le panneau dont on souhaite modifier le zoom (cliquer avec la touche gauche de la souris à l'intérieur du panneau), les valeurs dans la fenêtre Zoom sont mis à jour avec ceux du panneau sélectionné. Saisir les valeurs minimum et maximum souhaitées pour les axes des ordonnées (l'axe Y est à gauche dans le graphique, tandis que l'axe Y2 est à droite) et l'instant initial (Start) et final (Stop) de l'axe des abscisses (Axe X). Appuyer sur la touche Appliquer Zoom pour rendre effectif le nouveau zoom.
Pour déplacer verticalement et/ou horizontalement le graphique, appuyer sur la touche Déplacer le graphique ou sélectionner la commande Déplacer le graphique du menu Outils. Le déplacement horizontal est possible seulement si un zoom a été appliqué au graphique.

Graphiques
et tableaux:
Pour passer de l'affichage des données sous forme graphique à
l'affichage sous forme de tableau, sélectionner le panneau dont on souhaite
modifier l'affichage (cliquer avec la touche gauche de la souris à l'intérieur
du panneau) et appuyer sur la touche Voir le tableau ou sélectionner
la commande Voir le tableau du menu Vue.


Si pendant la mémorisation ou l’envoi de données l’instrument entre en erreur, la ligne de données correspondantes reporte, à la place de la mesure, la signalisation d’erreur avec l’un de ces messages:
Ces indications sont les mêmes que celles qui apparaissent sur l’écran de l’instrument: pour leur description consulter le manuel de l’instrument.
Pour afficher simultanément les données sous forme graphique et de tableau, appuyer sur la touche Voir le graphique et le tableau ou sélectionner la commande Voir le graphique et le tableau du menu Vue.

Lorsque le graphique et le tableau sont affichés simultanément, le déplacement du curseur dans le graphique produit le décalage automatique du tableau.

Pour revenir au seul affichage sous forme graphique, appuyer sur la touche Voir le graphique ou sélectionner la commande Voir le graphique du menu Vue.

Modification
des propriétés des graphiques:
Pour modifier les propriétés des graphiques, appuyer sur la touche
Propriétés Graphique ou sélectionner la commande
Propriétés Graphique du menu Outils.

La fenêtre pour le réglage des graphiques va s'ouvrir.

Dans la fenêtre principale du programme,
sélectionner le graphique dont on souhaite modifier les propriétés
(cliquer avec la touche gauche de la souris à l'intérieur du graphique),
les propriétés indiquées dans la fenêtre sont mises
à jour avec celles du graphique sélectionné.
La colonne Canal montre toutes les grandeurs disponibles pour l'affichage.
Pour afficher ou cacher une grandeur dans le graphique, sélectionner
ou désélectionner respectivement la case dans la colonne Vue
en correspondance de la ligne de la grandeur.
Pour modifier la couleur d'une grandeur, sélectionner la colonne Coul.
(Couleur) en correspondance de la ligne de la grandeur, ensuite sélectionner
la couleur souhaitée dans la liste déroulante.

Pour modifier le style de la ligne qui représente une grandeur, sélectionner la colonne Ligne en correspondance de la ligne de la grandeur, ensuite sélectionner le style souhaité dans la liste déroulante.

Pour changer la grandeur représentée
dans l'axe des ordonnées à la gauche du graphique, il faut la
sélectionner dans la colonne On Y2 (sélectionner une seule
grandeur dans la colonne).
Pour afficher ou cacher la grille du graphique, sélectionner ou désélectionner
respectivement l'option Afficher grille.
Pour souligner ou cacher les points correspondant aux valeurs mesurées,
sélectionner ou désélectionner respectivement l'option
Afficher points. Le style des points relatifs à une grandeur peut
être modifié en sélectionnant la colonne Points en
correspondance de la ligne de la grandeur, ensuite sélectionner le style
souhaité dans la liste déroulante.
Pour afficher ou cacher le curseur vertical, sélectionner ou désélectionner
respectivement l'option Curseur vert.
Pour appliquer les modifications relatives à une grandeur dans tous les
graphiques affichés (au cas où la même grandeur apparaisse
dans plusieurs graphiques), sélectionner l'option Appliquer tous
(l'option a effet seulement du moment de la sélection, il faut donc la
sélectionner avant de faire les modifications).
Deux lignes horizontales peuvent être affichées dans le graphique, correspondant à deux niveaux (Haut et Bas) de seuil définis par l'utilisateur. Pour afficher les seuils, sélectionner les options correspondantes et saisir les valeurs souhaitées dans les champs à côté des options.

Pour enregistrer le fichier avec les propriétés définies, sélectionner la commande Sauver....
Modification
du nom des grandeurs:
Les noms des grandeurs qui apparaissent dans les graphiques et dans les
tableaux peuvent être modifiés en sélectionnant la commande
Changer Nom du Canal du menu Outils.

Dans la fenêtre Modifier Description du Canal, sélectionner la grandeur dont on souhaite changer le nom, ensuite saisir le nouveau nom dans le champ Description canal (max. 8 caractères).

Appuyer sur OK pour confirmer.
Pour enregistrer le fichier avec les nouveaux noms, sélectionner la commande Sauver....
Références
(Marquers):
On peut sélectionner deux points de référence dans
la tendance d'une grandeur et calculer la différence entre les deux points,
ou calculer les valeurs minimum, maximum et moyennes du graphique compris entre
les deux points sélectionnés.
Pour choisir le premier point de référence, appuyer sur la touche
Marker M1 ou sélectionner la commande Marker M1 du menu Outils.

Dans le graphique de la grandeur d'intérêt, cliquer avec la touche gauche de la souris sur le premier point de référence. Le marqueur M1 apparait en rouge dans le graphique.

Pour choisir le deuxième point de référence, appuyer sur la touche Marker M2 ou sélectionner la commande Marker M2 du menu Outils.

Cliquer avec la touche gauche de la souris sur le deuxième point du graphique d'intérêt (sélectionner deux points de la même tendance afin que les opérations avec les marqueurs aient une logique), une fenêtre va s'ouvrir demandant le type de calcul à effectuer. Sélectionner:
- Différence M2-M1, pour calculer la différence entre les valeurs dans les deux points de référence sélectionnés;
- Max M2-M1, pour calculer la valeur maximum dans l'intervalle temporel compris entre les deux points de référence sélectionnés;
- Min M2-M1, pour calculer la valeur minimum dans l'intervalle temporel compris entre les deux points de référence sélectionnés;
- Moyenne M2-M1, pour calculer la valeur moyenne dans l'intervalle temporel compris entre les deux points de référence sélectionnés;
- Total M2-M1, pour calculer la somme des valeurs entre les deux points de référence sélectionnés.

Le marqueur M2 et une étiquette mobile avec l'indication des valeurs dans les deux points de référence et les résultats du calcul apparaissent dans le graphique. Pour placer l'étiquette dans une position fixe, cliquer avec la touche gauche de la souris dans la position souhaitée.

La position temporelle des deux points de référence M1 et M2 est indiquée également dans le tableau des valeurs des grandeurs.

Les marqueurs M1 et M2 peuvent être déplacés tout simplement en cliquant avec la touche gauche de la souris sur un autre point du graphique. Lorsqu'on sélectionne un point, le marqueur actif est déplacé, c'est à dire, le dernier marqueur qui a été placé. Le marqueur actif est indiqué par l'étiquette M1 ou M2 de couleur noir sous le pointeur de la souris. Pour déplacer le marqueur non actif, appuyer tout d'abord sur la touche Marker M1 ou Marker M2 selon le marqueur à activer.

Pour enregistrer les marqueurs, appuyer sur la touche Sauver Markers ou sélectionner la commande Sauver Markers du menu Outils. Una fenêtre va s'ouvrir pour la sélection de la couleur du fond et du texte des étiquettes des marqueurs. Sélectionner les couleurs et appuyer sur Sauveg.

La commande Sauver Markers sauvegarde l'étiquette des marqueurs dans le fichier avec les données enregistrées.
Pour supprimer du graphique les marqueurs qui n'ont pas encore été sauvegardés, appuyer sur la touche Effacer Markers ou sélectionner la commande Effacer Markers du menu Outils.

La commande Effacer Markers n'élimine pas les marqueurs déjà sauvegardés. Pour supprimer ou modifier les marqueurs déjà sauvegardés, voir la section Modification des marqueurs et des étiquettes.
Étiquettes:
On peut ajouter des notes dans le graphique pour souligner les points d'intérêt.
Pour ajouter une étiquette contenant du texte, appuyer sur la touche
Insérer étiquette ou sélectionner la commande
Insérer étiquette du menu Outils.

Dans le graphique de la grandeur d'intérêt, cliquer avec la touche gauche de la souris dans le point où on souhaite ajouter l'étiquette, la fenêtre Réglage étiquette s'ouvre.

Saisir le texte de l'étiquette (60 caractères max), sélectionner la couleur du fond et du texte, le type et la dimension du font, le type de case pour le texte et la rotation (orientation) de l'étiquette. L'option Connecté trace dans le graphique une ligne verticale qui unit l'étiquette à la tendance temporelle plus proche. Á la fin, appuyer sur la touche Sauver.

Pour enregistrer définitivement
les étiquettes dans un fichier du PC, il faut sélectionner la
commande Sauver.... Les étiquettes sont sauvegardées
dans un fichier avec les données enregistrées; par défaut,
le programme propose d'enregistrer les étiquettes dans le même
fichier de données ouvert.
Si on ferme une fenêtre contenant des étiquettes non sauvegardées
définitivement avec la commande Sauver..., le programme demandera
si on souhaite sauvegarder les modifications avant de fermer la fenêtre.
Modification
des marqueurs et des étiquettes:
Pour modifier les propriétés des étiquettes et des
marqueurs, appuyer sur la touche Modifier l'étiquette ou sélectionner
la commande Modifier l'étiquette du menu Outils.

La fenêtre pour la modification des propriétés s'ouvre. Sélectionner dans le champ Liste étiquettes l'étiquette dont on souhaite modifier les propriétés (notice: après l'enregistrement, les marqueurs sont considérés des étiquettes, car leur déplacement ne cause pas la mise à jour des valeurs des marqueurs).

Le texte de l'étiquette sélectionnée apparait dans l'onglet sous la liste des étiquettes, dans cet onglet on pourra modifier le texte. Sélectionner la couleur du fond et du texte, le type et la dimension du font, le type d'onglet qui contient le texte et la rotation (orientation) de l'étiquette. L'option Connecté trace in ligne verticale dans le graphique qui unit l'étiquette à la tendance temporelle plus proche. Á la fin, appuyer sur la touche Sauver variations.
Notice: lorsqu'on modifie les propriétés d'une étiquette, avant d'appuyer sur la touche Sauver variations, il faut s'assurer d'avoir sélectionné le graphique auquel l'étiquette appartient.
Pour supprimer une étiquette, il faut la sélectionner dans le champ Liste étiquettes et appuyer sur la touche Effacer. Pour supprimer toutes les étiquettes, appuyer sur la touche Effacer tout.
Pour enregistrer définitivement les modifications, il faut sélectionner la commande Sauver....
Format date/heure:
Dans l'affichage des données, le temps peut être indiqué
de manière absolue (la date et l'heure sont affichées) ou relative
(le temps en secondes passé depuis l'instant initial, considéré
comme instant zéro de l'intervalle temporel montré, est affiché).
Pour modifier le format d'affichage du temps, sélectionner la commande
Format Date-Temps du menu Vue.

Dans la fenêtre Format Temps Graphique, sélectionner le format Absolu ou Relatif.

Si on sélectionne le format absolu, sélectionner si afficher soit la date que l'heure, ou uniquement la date ou l'heure.

Appuyer sur OK pour confirmer les réglages.
Organisation
des panneaux:
Chaque panneau peut être fermé, minimisé ou agrandi
séparément (utiliser les icones standard dans l'angle supérieur
droit du panneau ou sélectionner le panneau et appuyer sur la touche
droite de la souris pour accéder aux commandes correspondantes). Pour
redimensionner manuellement un panneau, tirer sur les bords à l'aide
de la souris. Si on ferme quelques panneaux, on peut redistribuer les panneaux
ouverts en appuyant sur la touche Mosaïque verticale ou la touche
Mosaïque horizontale (en alternative, sélectionner la commande
Mosaïque verticale ou la commande Mosaïque horizontale
du menu Vue). Six panneaux maximum peuvent être mis en mosaïque,
d'autres panneaux seront superposés.

On peut fermer tous les panneaux simultanément en sélectionnant la commande Fermer tout du menu Fichier.
La fonction Instrument Monitor affiche sur l’écran de l’ordinateur les mesures relevées par l’instrument en temps réel, aussi bien sous forme graphique que sous forme numérique. Les données acquises des entrées de l’instrument sont lues et affichées avec un temps de mise à jour qui peut être choisi dans un intervalle de 1 seconde à 5 minutes pour HD21xx, HD32.7 et HD32.8, et de 1 seconde à 60 minutes pour HD31xx.
La pression de la touche Monitor ou la sélection de la commande du menu Instrument >> Monitor lancent la lecture des paramètres de l’instrument:

La page-écran successive est celle de réglage des paramètres.
Réglage pour HD21xx, HD32.7 et HD32.8
L’intervalle d’acquisition peut être choisi à partir d’un minimum de 1 seconde à un maximum de 5 minutes (Choisir Intervalle Ecran).

Pour envoyer les données relevées et/ou les alarmes à une adresse de courrier électronique, sélectionner les options Envoyer des données par email et/ou Envoyer des alertes par email.

La fenêtre de réglage Réglage E-mail: voir ici les détails pour une configuration correcte.
Si vous sélectionnez l'option Envoyer des données par email, sélectionnez l’intervalle d’envoi des données de 1 heure à 24 heures : une fois écoulé un intervalle de temps, les données mémorisées pendant ce même intervalle sont comprimées au format zip et ensuite envoyées comme fichier joint au message de courrier électronique. Pour effectuer un test sur l’exactitude des réglages, un intervalle d’envoi des données équivalent à 1 minute a été ajouté: cet intervalle doit être utilisé uniquement comme vérification afin d ‘éviter de devoir attendre l’écoulement de l’intervalle minimum d’une heure. Dès que l’on constate que le logiciel est correctement réglé, insérer un des intervalles de 1 heure à 24 heures.
Presser OK pour ouvrir la fenêtre principale de la fonction MONITOR.
Réglage pour HD31xx
Dans la colonne MONITOR, sélectionner les variables à saisir.

L’intervalle d’acquisition peut être choisi à partir d’un minimum de 1 seconde à un maximum de 60 minutes.

Pour envoyer les données relevées et/ou les alarmes à une adresse de courrier électronique, sélectionner les options Envoyer des données par email et/ou Envoyer des alertes par email. La fenêtre de réglage Réglage E-mail: voir ici les détails pour une configuration correcte.
Si vous sélectionnez l'option Envoyer des données par email, sélectionnez l’intervalle d’envoi des données de 1 heure à 24 heures : une fois écoulé un intervalle de temps, les données mémorisées pendant ce même intervalle sont comprimées au format zip et ensuite envoyées comme fichier joint au message de courrier électronique. Pour effectuer un test sur l’exactitude des réglages, un intervalle d’envoi des données équivalent à 1 minute a été ajouté: cet intervalle doit être utilisé uniquement comme vérification afin d ‘éviter de devoir attendre l’écoulement de l’intervalle minimum d’une heure. Dès que l’on constate que le logiciel est correctement réglé, insérer un des intervalles de 1 heure à 24 heures.
Presser Démarrer pour ouvrir la fenêtre principale de la fonction MONITOR.
Fenêtre principale de la fonction MONITOR

La fenêtre principale du moniteur affiche les mesures
acquises sous forme numérique. En fonction de l’instrument branché,
il y aura de une à plusieurs fenêtres qui correspondent aux grandeurs
mesurées ou calculées par l'instrument. Le nom, l'unité
de mesure, la valeur de la mesure et les valeurs minimales (MIN) et maximales
(MAX) relevés sont affichés pour chaque grandeur.
Le graphique et le tableau des mesures acquises avec la fonction Moniteur sont
reportés dans la fenêtre principale du programme DeltaLog9.
À chaque variable de mesure, deux seuils d’alarmes sont associés: un seuil supérieur (Seuil Haut) et un seuil inférieur (Seuil Bas). Une fois dépassé l’un des deux seuils, il est possible d’associer un ou plusieurs événements: la fenêtre pour les réglages apparaît automatiquement dès que l’on sélectionne l’une des deux rubriques Seuil Haute o Seuil Bas.

La valeur du seuil est à insérer dans le cadre Seuil. L'alarme est générée uniquement si le seuil est dépassé par le nombre de secondes inséré dans le cadre Durée.
Les événements associés au dépassement de l’alarme sont:
1. |
Instrument start logging: une fois que le seuil est dépassée pour le temps reglé, la fonction de mémorisation est lancée dans l’instrument. (datalogging). |
| 2. | Instrument stop logging: une fois que le seuil est dépassée pour le temps reglé, la fonction de mémorisation est interrompue dans l’instrument. (datalogging). |
| 3. | Bip ordinateur: un signal acoustique est émis à chaque acquisition d’un nouvel échantillon qui excède le seuil. |
| 4. | Démarrer logiciel / Ouvrir fichier: la première fois que le seuil est dépassé pour le temps reglé, le programme sélectionné est lancé ou le fichier sélectionné est ouvert. Utiliser la touche Choisir pour rechercher l’application à lancer ou le fichier à ouvrir. |
| 5. | Envoi E-mail: la première fois que le seuil est dépassé pour le temps réglé, un mail est envoyé avec le message inséré dans le cadre ci-dessous l'option. Pour le réglage du mail voir ce paragraphe. |
Si aucun événement n’est sélectionné, le dépassement d’un seuil apparaît uniquement dans l’historique des alarmes (Alerts History).
La première fois que le seuil est dépassé pour le temps réglé, un rectangle rouge s’allume et reste allumé tant que l’on ne presse pas la touche Reset.

Histoire Alertes: les événements associés aux seuls d’alarme (dépassement du seuil et pression de la touche Reset) sont enregistrés dans un fichier de texte (extension txt). Pour ouvrir le fichier, appuyer sur le bouton Hist. Alertes. Le fichier de texte est supprimé si une nouvelle session de Monitor est lancé.
![]() |
Pour fermer la fonction Monitor, presser la touche Monitor dans la barre des icônes et presser Oui à la demande de confirmation. |
Dans la fenêtre principale du logiciel, les données reçues par l’instrument sont reportées: sauver ces données en pressant la touche Sauver… ou en sélectionnant la rubrique de menu Fichier >> Sauver...
La fonction Monitor acquiert et affiche les données envoyées en temps réel de l’instrument connecté à l’ordinateur. Ces données peuvent être envoyées, avec un intervalle de temps pré-établi, à une adresse électronique. Avant l’envoi les données sont compressées au format standard .zip afin de réduire les temps de connexion à la ligne téléphonique. Les fichiers compressés reviennent à leur format d’origine avec un logiciel du type WinZip®, WinRAR®, ...
Les données reçues de la fonction Monitor sont analysées en temps réel et on peut y associer des seuils d’alarmes: une fois dépassés, un ou plusieurs événements peuvent être générés. Parmi eux il y a la possibilité d’envoyer un message d’avertissement par courrier électronique à une adresse prédéfinie.
Ces fonctions à peine décrites nécessitent l’insertion de certains paramètres sur le compte de courrier électronique utilisé pour l’envoi des messages: sélectionner la commande du menu Option >> Réglage E-mail.

La fenêtre suivante s’ouvre:
Réglages de la connexion
La première partie est relative aux réglages de la connexion:
si l’ordinateur utilise une connexion à la ligne téléphonique
au moyen d’un modem analogique ou ADSL, sélectionner la rubrique modem
et insérer les paramètres Nom Utilisateur, Password, ainsi que
le numéro de téléphone du fournisseur d’accès (Numero
Téléph.) pour la connexion avec modem analogique. Ces paramètres
apparaissent par exemple quand la connexion à Internet est activée.
Si l’ordinateur est connecté au moyen du réseau local (LAN), sélectionner la rubrique Network. Les domaines Nom Utilisateur, Password et Num. téléph. seront déshabilités.
Réglages mail
Dans la deuxième partie de la fenêtre
Réglage E-mail insérer le nom de l'expéditeur, l’adresse
e-mail du destinataire et l’objet du message.
Pour effectuer une vérification sur l’exactitude des réglages, il est possible d’envoyer à sa propre adresse mail un message d’essai au moyen de la touche Envoi Essai … situé en bas à gauche : si les réglages sont corrects, aucune erreur n’est signalée et le message arrive correctement à destination.
![]() |
Avec l’instrument branché, presser la touche Réglage Instrument ou sélectionner la rubrique de menu Instrument>>Réglage Instr. pour ouvrir la fenêtre de réglage des paramètres. |
La fenêtre change selon l'instrument branché: une pour les modèles HD21xx, une pour les modèles HD32.7 et HD32.8, et une autre pour les modèles HD31xx.
Réglage pour les modèles HD21xx
La fenêtre pour les modèles HD21xx est divisée en 6 zones:

Instrument: reporte certaines informations sur
l’instrument et sur les sondes connectées. User ID est une étiquette
personnalisable qui peut identifier par exemple le nom de l’utilisateur de l’instrument,
et elle est reporté sur les impressions des données.
Sonde A (et
B s’il y a deux entrées) résume les caractéristiques de
la sonde reliée à l’instrument. Cette rubrique n’est pas modifiable.
Date - Temps:sert pour mettre à jour, si besoin est, la date et l’heure de l’instrument ; en sélectionnant la rubrique « Mise à jour Date-Temps instrument au Date-Temps PC », la date et l’heure de l’instrument sont mises à jour automatiquement sur la date et l’heure de l’ordinateur.
Datalogging: Log Interval représente
l’intervalle entre deux mémorisations successives (intervalle d’échantillonnage)
et peut être choisi d’1 seconde à 1 heure.
Coupure pendant datalogging : en réglant une durée d’échantillonnage
égale ou supérieure à 1 minute, il est possible d’habiliter
l’auto-extinction de l’instrument entre deux acquisitions successives.
Instrument: Auto-coupure instrument: habilite l’auto-extinction
de l’instrument après 8 minutes.
Niveau batterie indique la tension des piles : un voyant vert situé à
côté signifie que la charge des piles est suffisante, un voyant
rouge signifie qu’il faut les remplacer. Avec un alimentateur externe relié,
l’indication de charge est remplacée par le message External.
Canaux: modifie la variable associée
à chaque canal et les unités de mesure correspondantes. Pour certains
instruments, la variable est unique et donc non modifiable.
Activer valeures relatives habilite les mesures relatives.
Confirmer les réglages avec la touche Marcher ou presser Annuler pour annuler l’opération.
Réglage pour les modèles HD32.7 et HD32.8
La fenêtre pour les modèles HD32.7 et HD32.8 est divisée en 6 zones:

Instrument: reporte certaines informations sur l'instrument. Code Ut. est une étiquette personnalisable qui peut identifier par exemple le nom de l'utilisateur de l'instrument, et elle est reporté sur les impressions des données.
Date - Temps: sert pour mettre à jour, si besoin est, la date et l'heure de l'instrument; en sélectionnant la rubrique « Mise à jour Date-Temps instrument au Date-Temps PC », la date et l'heure de l'instrument sont mises à jour automatiquement sur la date et l'heure de l'ordinateur.
Datalogging: Interval Enreg représente
l'intervalle entre deux mémorisations successives (intervalle d'échantillonnage)
et peut être choisi de 2 secondes à 1 heure.
Mémoire
circulaire gère la mémorisation des données: si la
rubrique est sélectionnée, lorsque que la mémoire est plaine
les données les plus vieux seront écrasées par les plus
récentes. Si la rubrique n'est pas sélectionnée, lorsque
la mémoire est pleine le datalogging est bloqué (voir les détails
dans le manuel des instruments).
Coupure pendant datalogging: en réglant une durée d'échantillonnage
égale ou supérieure à 1 minute, il est possible d'habiliter
l'auto-extinction de l'instrument entre deux acquisitions successives.
Instrument: Auto-coupure instrument: habilite l'auto-extinction
de l'instrument après 8 minutes.
Niveau batterie indique la tension des piles: un voyant vert situé
à côté signifie que la charge des piles est suffisante,
un voyant rouge signifie qu'il faut les remplacer. Avec un alimentateur externe
relié, l'indication de charge est remplacée par le message Externe.
Canaux: montre la liste des sondes associées
à chaque instrument avec les données disponibles: le type, le
numéro de série et la date d'étalonnage.
Unité Mesure permet de sélectionnéer l'unité
de mesure entre °C, °F ou °K.
Mémoire: fournit la liste des 64 parties de mémoire de l'instrument. Elle montre si chaque partie est vide ou, pendant l'utilisation, montre la date et le temps de la première mesure.
Confirmer les réglages avec la touche Marcher ou presser Annuler pour annuler l’opération.
Réglage pour les modèles HD31xx
La fenêtre pour les modèles HD31xx comprend les suivantes zones:

Instrument: reporte certaines informations sur l'instrument.
ID est une étiquette personnalisable qui peut identifier par
exemple le nom de l'utilisateur de l'instrument.
Indo sondes: montre la liste des sondes associées
à chaque instrument avec les données disponibles: le type, le
numéro de série et le type d'étalonnage.
Cal. Type permet de sélectionnéer le type d'étalonnage
entre:
• Auto: l'étalonnage de l'utilisateur est utilisé, si disponible, uniquement s’il a été effectué avec le même instrument auquel la sonde est connectée. Si l'étalonnage de l'utilisateur n'est pas disponible, l'étalonnage d'usine est utilisé.
• Usine: l'étalonnage d'usine est utilisé, même si un étalonnage de l'utilisateur est disponible.
• Utilisateur: l'étalonnage de l'utilisateur est utilisé, si disponible, même s’il a été effectué avec un instrument différent de celui auquel la sonde est connectée. Si l'étalonnage de l'utilisateur n'est pas disponible, l'étalonnage d'usine est utilisé.
Date - Temps: sert pour mettre à jour, si besoin est, la date et l'heure de l'instrument; en sélectionnant la case à cocher Synchroniser Date-Heure Instrument, la date et l'heure de l'instrument sont mises à jour automatiquement sur la date et l'heure de l'ordinateur.
Paramètres d'enregistrement:
Intervalle Enr. représente l'intervalle entre deux mémorisations
successives (intervalle d'échantillonnage) et peut être choisi
de 1 seconde à 1 heure.
Start Enreg. indique comment l'enregistrement commence: si vous sélectionnez
Manuel, l'enregistrement doit être lancé par le "LOG>>RUN"
commande de l'instrument. Si vous sélectionnez At time, le champs
Date Début (départ différé) et Date Arrêt
(arrêt retardé) deviennent actifs. Ici vous pouvez entrer la date
et l'heure pour démarrer et arrêter l'enregistrement. Dans les
deux cas, il est toujours possible de démarrer et d'arrêter l'enregistrement
à partir de l'ordinateur ou de l'instrument.
Auto Off Enr.: en réglant une durée d'échantillonnage
égale ou supérieure à 1 minute, il est possible d'habiliter
l'auto-extinction de l'instrument entre deux acquisitions successives.
Configuration du canal: définit les
grandeurs à être affichées sur l'écran de l'instrument.
CH: numéro de la ligne de l'écran.
Sonde: sélectionner l'entrée de l'instrument (A, B ou C).
Sélectionner OFF pour indiquer aucune entrée.
Mes.: sélectionner la grandeur à afficher.
Unité: sélectionner l'unité de mesure de la grandeur.
Type Mes.: sélectionner le type de mesure parmi instantanée
(Inst.), minimum (Min.), moyenne (Avg.) et maximum (Max.).
État: sélectionner l'état de la fonction RECORD
(pour le calcul du minimum, moyenne et maximum): Désactiver, Auto
ou Manuel.
Relative: sélectionner la case à cocher pour afficher la
mesure relative.
Enreg.: sélectionner la case à cocher pour sélectionner
la grandeur pour l'enregistrement.
Sortie en série automatique: sélectionner la case à
cocher pour envoyer périodiquement la mesure à la sortie USB.
Utilisateur: définit l'état de protection de l'étalonnage: Fermé = mode protégé, Débloqué = mode non protégé. Pour modifier l'état, le mot de passe (Password) doit être entré. Pour changer le mot de passe, appuyer sur Modifier Password (disponible seulement en mode non protégé ) et entrer le nouveau mot de passe.
Réglages
PDF: entrer les informations à écrire dans le rapport
PDF créé par l'instrument à la fin d'un enregistrement.
Password: mot de passe pour le rapport PDF (différente du mot de
passe pour protéger l'étalonnage), utilisé pour détecter
toute modification des données du rapport.
Batterie: indique le niveau de charge de la batterie.
Plot Canal: sélection de la mesure à afficher graphiquement.
Sortie en USB automatique de données: représente l'intervalle d'envoi des mesures sélectionnées à la sortie USB; peut être choisi de 1 seconde à 1 heure.
Confirmer les réglages avec la touche Marcher ou presser Annuler pour annuler l'opération.
La fonction Vérifiez le mot de passe du fichier PDF du menu Fichier est utilisée pour détecter toute modification des données du rapport PDF généré par l'instrument HD31xx à la fin d'un enregistrement.

Sélectionner le fichier PDF à vérifier et entrer le mot de passe de contrôle.

Appuyer sur le bouton Exécuter les contrôles: un message indiquant le résultat de la vérification apparaît.
Dans la partie supérieure de la fenêtre principale du DeltaLog9 il y a le menu qui permet d’accéder à toutes les fonctions du programme DeltaLog9.
Pour activer une fonction il suffit d’ouvrir le menu déroulant où apparaît la fonction et de la sélectionner avec la souris.
Ouvrir
Ouvre un fichier mémorisé. Les fichiers gérés par
le programme ont l’extension dl9, dr9, d31, d31m et d32.
dl9, d31 et d32 sont fichiers de données obtenu par une opération
de mémorisation (logging), alors que dr9 et d31m sont fichiers d’enregistrement
en temps réel avec la fonction Monitor.
Pour le bon fonctionnement de la commande Ouvrir, assurez-vous que la
connexion entre le DeltaLog9 et l'instrument n'est pas actif (dans le cas de
connexion active, appuyer sur le bouton Débrancher).
Sauver…
Enregistre le fichier de données ouvert.
Pour les modèles HD21xx, HD32.7 et HD32.8 s'ouvre la fenêtre listant
les rapports de données : chaque rapport correspond à une session
de mesure. Il est possible de sélectionner toutes les sessions à
sauvegarder ou seulement quelques-unes: pour sélectionner un groupe de
rapports consécutifs, cliquer sur le premier et en maintenant la touche
Shift (majuscule) enclenchée, cliquer sur le dernier. Pour sélectionner
un groupe de rapports non consécutifs, cliquer sur chacun en maintenant
enclenchée la touche Ctrl. Pour insérer le nom et la
position du fichier utiliser la touche Consulter. Le champ Nom Fichier
fournit le nom et la position du fichier. La touche OK n’est pas active
tant qu’aucun rapport n’est sélectionné.
Exporter en Excel
Exporte les données du fichier en cours au format CSV, pour l'affichage
des données avec le programme Microsoft Excel. Jusqu’à
30000 échantillons peuvent être exportés à la fois:
pour des quantités supérieures, il est demandé quel est
le bloc de données qui doit être exporté.
Exporter en Word
Exporte les données du fichier en cours au format DOC, pour l'affichage
des données avec le programme Microsoft Word.
Exporter en PDF
Exporte les données du fichier en cours en format PDF. Les données
sont exportées sous forme de tableau ou de graphique en fonction de la
sélection effectuée. Pour saisir également un texte en
pied de page, sélectionner l'option Imprimer le pied de page et
saisir le texte dans le champ dessous l'option.

Vérifiez le mot de passe du fichier PDF
Vérifie que le rapport PDF généré par l'instrument
HD31xx n'a pas été modifié.
Exporter comme texte formaté
Exporte les données du fichier en cours dans un fichier de texte avec
le caractère de séparation “;”.
Fermer
Ferme un fichier ouvert.
Fermer tout
Ferme tous les fichiers ouverts.
Imprimer
Imprime le fichier en cours. Les données sont imprimées, sous
forme de tableau ou de graphique, en fonction de la sélection effectuée.
Dans l’impression sous forme de tableau, les valeurs maximum, minimum et moyennes
ainsi que les paramètres de l’instrument sont imprimés. Dans l’impression
du graphique, les paramètres de l’instrument, les notes, les étiquettes
et les références éventuellement insérées
par l’utilisateur sont imprimés. Pour saisir également un texte
en pied de page, sélectionner l'option Imprimer le pied de page
et saisir le texte dans le champ dessous l'option.

Réglage imprimante...
Ouvre le panneau pour le réglage des options d’impression.
Sortir
Ferme le programme.
Brancher
Connecte le programme DeltaLog9 à l’instrument : si la fonction Autodetect
est active dans Option >> Réglage Port, les paramètres
de la porte de communication sont réglés automatiquement.
Débrancher
Déconnecte le programme DeltaLog9 de l’instrument.
Instr. Info
Ouvre une fenêtre avec les informations sur l’instrument.
Monitor
Lance la fonction qui affiche sur l’écran de l’ordinateur les mesures
relevées par l’instrument en temps réel (Voir détails).
Réglage Instr.
Ouvre la fenêtre de configuration de l’instrument relié à
l’ordinateur (Voir détails).
Marche Enregistrement
Lance la mémorisation (Logging) des données sur l’instrument en
utilisant les réglages courants.
Pour modifier et visualiser les paramètres de mémorisation, lancer
le Réglage de l'instrument (Voir détails).
Arrêt Enregistrement
Termine la mémorisation (Logging) des données (Voir
détails).
Téléchargement données
Transfère au PC les données que l’instrument a emmagasinées
pendant les opérations de logging. Pendant cette phase, l’état
d’avancement du téléchargement et le nombre d’enregistrements
téléchargés est affiché. Il est possible d’interrompre
l’opération de téléchargement. (Voir détails).
Annuler Memoire Instrument
Efface les fichiers contenus dans la mémoire de l’instrument. Attention:les
fichiers effacés ne peuvent pas être récupérés.
Pour les modèles HD21xx, HD32.7 et HD32.8, la commande efface tout le
contenu de la mémoire de l’instrument.
Pour les modèles HD31xx, attendre quelques instants pour que l'instrument
entre en mode MSD (Mass Storage Device), qui est nécessaire au programme
pour lire les fichiers contenus dans la carte SD de l'enregistreur de données,
puis sélectionner les fichiers qu'on souhaite effacer. Pour sélectionner
tous les fichiers, appuyer sur le bouton Sél. Tout. Pour effacer
aussi les données en format CSV et/ou PDF, sélectionner les options
correspondantes. Pour effacer les fichiers sélectionnés, appuyer
sur le bouton Effacer. L'avancement de la suppression est souligné
par la barre dans la partie inférieure de la fenêtre.

Notice: lorsque la fenêtre de suppression est fermée, l'enregistreur de données HD31xx est ramené du mode MSD au mode de fonctionnement normal (HID); si le programme ne réussit pas à ramener l'enregistreur de données en mode HID, déconnecter et reconnecter tout simplement le câble USB CP31.
Réglage Zéro
La commande est disponible seulement pour les instruments qui utilisent
des sondes de pression différentielle et sert à en mettre à
zéro l’offset. Prédisposer la sonde pour la mise à zéro
(voir les détails dans les modes d’emploi respectifs), ensuite sélectionner
la commande et, quand tout est prêt, presser Oui à la demande
de confirmation.
Intégration
La commande est active seulement pour les instruments qui utilisent
des sondes photométriques/radiométriques.
Voir le graphique
Afficher les données du fichier ouvert sous forme graphique.
Voir le tableau
Afficher les données du fichier ouvert sous forme de tableau.
Voir le graphique et le tableau
Afficher les données du fichier ouvert sous forme de graphique et de
tableau.
Mosaïque Verticale
Affiche tous les panneaux d'affichage des données en Mosaïque verticale.
Mosaïque Horizontale
Affiche tous les panneaux d'affichage des données en Mosaïque horizontale.
Format Date-Temps
Change le format d'affichage du temps dans les abscisses des graphiques.
Réglage Mesure
Affiche une fenêtre qui indique le modèle, le numéro
de série, la version du firmware et le code utilisateur de l'instrument,
et informations sur les sondes connectées.
Statistique
Affiche une fenêtre qui reporte, pour le rapport courant, le nombre d’échantillons
, la valeur moyenne de chacune des variables, la valeur maximum (Max) et la
valeur minimum (Min).

Barre Instrument
Active ou désactive barre des outils.
Barre d'état
Active ou désactive la barre d'état.
Copier dans Clipboard
La commande copie dans les notes de Windows la fenêtre courante et permet
de la coller sur un autre programme : le graphique est collé comme image
bitmap, le tableau des données comme une liste formatée avec le
symbole TAB comme séparation. En sélectionnant la rubrique du
menu Si Si le tableau et le graphique sont affichés, la fenêtre
qui permet de sélectionner les données à coller (tableau
ou graphique) est ouverte.

Confirmer avec OK. Ouvrir le programme de destination (editor, feuille de calcul, programme de graphie, …) et utiliser la commande Coller (ou Collage spécial si disponible) pour coller le contenu des notes.
Changer nom du canal
Change le nom des grandeurs affichées.
Zoom +
Agrandit la zone du graphique sélectionnée avec la souris. (Voir
détails)
Zoom -
Revient au niveau de zoom précédent.
Réglage Zoom
Ouvre la fenêtre pour le réglage manuel du zoom.
Dèplacer le graphique
Déplace le graphique sélectionnée avec la souris.
Propriétés Graphique
Ouvre le panneau pour le réglage des propriétés des
graphiques.
Insérer étiquette
Ajoute une étiquette au graphique sélectionnée.
Modifier étiquette
Ouvre la fenêtre pour la modification des propriétés
des étiquettes et des marqueurs.
Marker M1
Ajoute le marqueur numéro 1 au graphique sélectionnée.
Marker M2
Ajoute le marqueur numéro 2 au graphique sélectionnée.
Sauver Markers
Enregistre dans le fichier de données les marqueurs ajoutés
aux graphiques.
Effacer Markers
Efface dans le graphique les marqueurs qui n'ont pas encore été
enregistrés.
Réglage Port
Ouvre la fenêtre pour le réglage de la connexion de l'instrument
au logiciel. La fonction est active seulement quand il n’y a pas d’instrument
connecté.
Réglage E-mail
Ouvre la fenêtre pour le réglage des paramètres pour l’envoi
des messages de courrier électronique. (Voir détails).
Mise a jour logiciel
Met à jour le logiciel DeltaLog9.
Mise a jour instrument
Met à jour le firmware de l'instrument.
DeltaLog9 Info
Informations sur la version du logiciel.
DeltaLog9 Licence
Contrat de licence du logiciel avec l’utilisateur final.
DeltaLog9 Manuel
Manuel d’emploi du logiciel DeltaLog9.
DeltaLog9 Langue
Sélection de la langue du logiciel DeltaLog9.
Fermer et rouvrir le programme pour activer la nouvelle langue.
Pour faciliter l’emploi du système, certaines opérations accessibles à partir du menu sont aussi reportées sur une barre de commandes située juste en dessous du menu principal sous forme de touches.
|
|
Ouvrir |
|
|
Sauver… |
|
|
Brancher |
|
|
Débrancher |
![]() |
Monitor |
|
|
Téléchargement
données |
|
|
Réglage Instrument |
|
|
Marche Enregistrement
|
|
|
Arrêt Enregistrement |
|
|
Voir le graphique |
![]() |
Voir le tableau Affiche les données courantes sous forme de tableau. |
![]() |
Voir
le graphique et le tableau |
|
|
Réglage
Mesure |
|
|
Zoom + |
|
|
Zoom - |
|
|
Dèplacer
le graphique |
![]() |
Insérer étiquette Ajoute une étiquette au graphique sélectionné. |
![]() |
Modifier étiquette Ouvre la fenêtre pour la modification des propriétés des étiquettes et des marqueurs. |
![]() |
Marker M1 Ajoute le marqueur numéro 1 au graphique sélectionné. |
![]() |
Marker M2 Ajoute le marqueur numéro 2 au graphique sélectionné. |
![]() |
Sauver Markers Enregistre dans le fichier de données les marqueurs ajoutés aux graphiques. |
![]() |
Effacer Markers Efface du graphique les marqueurs qui n'ont pas encore été enregistrés définitivement. |
![]() |
Propriétés Graphique Ouvre le panneau pour le réglage des propriétés des graphiques. |
![]() |
Copier dans
Clipboard Copie dans les notes de Windows le graphique ou le tableau courant. |
![]() |
Exporter
en Excel Exporte les données courantes au format CSV, pou l'affichage des données avec le programme Microsoft Excel |
![]() |
Exporter
en Word Exporte les données courantes au format DOC, pou l'affichage des données avec le programme Microsoft Word. |
![]() |
Exporter en PDF
Exporte les données courantes au format PDF. |
| Statistique Calcule les paramètres de statistique sur le rapport sélectionné (nombre d’échantillons, moyenne, minimum et maximum). (Voir détails) |
|
![]() |
Mosaïque Verticale Affiche tous les panneaux d'affichage des données en Mosaïque verticale. |
![]() |
Mosaïque Horizontale Affiche tous les panneaux d'affichage des données en Mosaïque horizontale. |
![]() |
Imprimer Imprime les données courantes telles qu’elles sont affichées (tableau ou graphique). |
Symbole qui indique l'état et les paramètres de connexion de DeltaLog9 avec la porte sérielle/USB.
Selon l'état de la connexion, le symbole peut prendre les valeurs suivantes:
|
|
DeltaLog9 non connecté. |
|
|
DeltaLog9 non connecté car une erreur s'est produite pendant la tentative de connexion (Voir le paragraphe Résolution des problèmes). |
|
|
DeltaLog9 connecté correctement avec les paramètres relatifs. |
Le programme qui permet le fonctionnement de l'instrument (firmware) peut être
mis à jour par la fonction Mise à jour Firmware du menu
Options.
Les premières versions des instruments HD21xx peuvent être mises
à jour seulement par le producteur: pour vérifier si l'instrument
peut etre mis à jour directement par le DeltaLog9, veuillez SVP consulter
le tableau suivant.
Le tableau montre, pour chaque modèle d'instrument, la première version du firmware que peut être mise à jour directement par l'usager au moyen du logiciel DeltaLog9.
MODELE |
|
VERSION |
DATE |
|
|
|
|
HD2101 |
|
1.07 |
01/09/2006 |
HD2102 |
|
1.09 |
01/09/2006 |
HD2103 |
|
1.09 |
01/09/2006 |
HD2105 |
|
1.06 |
01/09/2006 |
HD2106 |
|
1.06 |
05/09/2006 |
HD2107 |
|
1.05 |
05/09/2006 |
HD2108 |
|
1.05 |
01/09/2006 |
HD2109 |
|
2.03 |
31/08/2006 |
HD2114 |
|
1.04 |
26/09/2006 |
HD2114B |
|
1.04 |
26/09/2006 |
HD2114P |
|
1.03 |
01/09/2006 |
HD2124 |
|
1.04 |
01/09/2006 |
HD2127 |
|
1.04 |
01/09/2006 |
HD2128 |
|
1.04 |
05/09/2006 |
HD2134 |
|
1.04 |
26/09/2006 |
HD2134P |
|
1.03 |
01/09/2006 |
HD2156 |
|
1.07 |
05/09/2006 |
HD2164 |
|
1.04 |
26/09/2006 |
HD2178 |
|
1.03 |
04/09/2006 |
|
|
|
|
HD32.7 |
1.10 | 15/06/2007 |
|
| HD32.8.8 | 1.10 | 27/06/2007 |
|
| HD32.8.16 | 1.10 | 27/06/2007 |
Pour connaître la version du firmware actuelle, brancher l'instrument au DeltaLog9 et entrer dans Setup. La version du firmware est montrée en haut entre les paramètres de l'instrument:
Si la version du firmware montrée est la même ou la successive à celle donnée par le tableau précédent, la mise à jour peut être effectuée par le DeltaLog9. Les versions précédentes peuvent être ajournéés par le producteur seulement.
Pour vérifier la disponibilité de mises à jour du firmware, visiter le site "www.deltaohm.com" dans la section Support >> Firmware.
Procédure:
1) Brancher l'instrument au PC dans lequel le logiciel DeltaLog9 a été installé, en utilisant le câble correspondant.
2) Allumer l'instrument et le brancher en appuyant la touche Brancher.
3) Dans le menu Option sélectionner la rubrique Mise à jour instrument.

4) La fenêtre que demande de confirmer la mise à jour apparaît: appuyer Oui pour procéder. Pour quitter sans aucune modification, appuyer Non.
5) On démarre le programme "Chargeur Firmware" que gére la procédure entière de mise à jour.


6) Par la touche Naviguer... (HD21xx, HD32.7 et HD32.8) ou Browse... (HD31xx) sélectionner le fichier de mise à jour avec extension HEX (HD21xx, HD32.7 et HD32.8) ou DFU (HD31xx) précédemment copié dans un dossier du PC.


7) Pour commencer l'écriture du fichier, appuyer la touche Start (HD21xx, HD32.7 et HD32.8) ou Start Upgrade (HD31xx). Le programme va effectuer la mise à jour automatiquement.


Note: dans certains modèles l'affichage de l'instrument pourrait
s'étendre pendant la mise à jour; dans ce cas, l'instrument s'allumerà
encore automatiquement à la fin du procédé.
Note: lorsque on démarre le programme "Chargeur Firmware", le modèle HD31xx attend le nouveau firmware pour deux minutes. Si le transfert du fichier de mise à jour n'est pas démarré dans les deux minutes, l'instrument s'éteint; dans ce cas, appuyez sur le bouton ON/OFF pour rallumer l'instrument.
8) A la fin, le message "Téléchargement réussi" (HD21xx, HD32.7 et HD32.8) ou "Upgrading successfull" (HD31xx) apparaît. La mise à jour est ainsi terminée. Si nécessaire, fermez la fenêtre du programme "Chargeur Firmware".
La fonction va controler s'il y a des mises à jour du logiciel DeltaLog9 disponibles et, en pareil cas, procéder avec le téléchargement et l'installation. Le branchement à internet est requis.
Dand menu Options sélectionner la rubrique Mise à jour Logiciel.

Sélectionner la langue et appuyer sur OK.

Le programme va vérifier s'il y a mises à jour disponibles et, en pareil cas, demande si on veut procéder avec le téléchargement: appuyer Oui pour procéder avec le téléchargement.
Le fichier de mise à jour est téléchargé et à la fin du transfer, on demande si installer la nouvelle version: appuyer Oui pour procéder avec l'installation. À la fin, le logiciel on quitte et donc démarre avec la version nouvelle.
Problème de connexion non effectuée
Si le programme ne parvient pas à se connecter, vérifier ce qui suit :
Si la connexion sérielle est utilisée, contrôler qu’il n’y ait pas de programmes qui utilisent les portes sérielles (par ex. Hyperterminal) sur votre ordinateur. En cas affirmatif, fermer ces applications et tenter à nouveau.
Ne pas utiliser de rallonges pour le câble sériel.
S’il y a des instruments reliés aux autres portes sérielles (par ex. un modem), il est possible que ceux-ci interfèrent avec le programme DeltaLog9. Dans ce cas il faut régler manuellement les paramètres de la sérielle, en décochant l'option Relevé Automatique dans les réglages de la connexion.
Pour réduire au minimum les temps de transfert des données, il est conseillé de régler le débit de baud sur le maximum.
Problèmes avec le branchement USB
Dans le progiciel du DeltaLog9 il y a une guide pour installer et désinstaller
les pilotes USB (l'installation des pilotes USB n'est pas nécessaire
pour le type de connexion HID).