Manuale del software HD52.3D-S
Introduzione

Il programma HD52.3D-S permette di gestire dal proprio PC gli anemometri a ultrasuoni della serie HD51.3D.... e HD52.3D....

Con il software è possibile:

• configurare lo strumento;

• visualizzare le misure in tempo reale (Monitor), anche in forma grafica;

• salvare nel PC i dati acquisiti con la funzione Monitor;

• gestire la presentazione grafica, la stampa e l'esportazione in formato Excel dei dati acquisiti con la funzione Monitor.

Il software è dotato della funzione di ricerca automatica dei dispositivi connessi al PC.

 


Avvìo del software e connessione

Collegare lo strumento al PC. Lo strumento può essere collegato nei modi seguenti:

• collegamento diretto della porta RS232 dello strumento a una porta RS232 del PC;

• collegamento della porta RS232 dello strumento a una porta USB del PC tramite il cavo RS52 (dotato di convertitore USB/RS232 incorporato);

• collegamento della porta RS485 dello strumento a una porta RS232 o USB del PC tramite un convertitore RS485/RS232 o RS485/USB (per HD52.3D... solo se lo strumento è in modalità configurazione con interfaccia RS485, la connessione non è possibile se lo strumento è in una delle modalità operative; per HD51.3D... si può utilizzare la porta RS485 ausiliaria, che è sempre in modalità configurazione); si può collegare solo uno strumento, perchè il software non gestisce gli indirizzi;

• collegamento della porta RS422 dello strumento a una porta RS232 o USB del PC tramite un convertitore RS422/RS232 o RS422/USB (solo se lo strumento è in modalità configurazione con interfaccia RS422, la connessione non è possibile se lo strumento è in una delle modalità operative).

Per i dettagli dei collegamenti si consulti il manuale d'uso dello strumento.

Se si utilizza la connessione USB, è necessario installare nel PC i driver dell'adattatore RS52 o RS51K presenti nel pacchetto del software HD52.3D-S: si vedano le istruzioni dettagliate in " Guida all'installazione dei driver USB " nella sezione " Documentazione " del pacchetto del software.

Avviare il programma facendo doppio "click" sull'icona del programma sul desktop oppure selezionando la voce HD52.3D-S nella cartella Senseca nel menù di Avvìo.

Se esiste una connessione a Internet, il programma verifica innanzitutto se è disponibile un aggiornamento del software e nel caso chiede se si desidera installarlo. Se il programma non rileva una connessione a Internet oppure non sono disponibili aggiornamenti, l'avviso non compare e si apre la finestra principale del programma.

Selezionare la voce Connessione seriale del menu Strumenti.

Selezionare il numero della porta COM del PC al quale è connesso lo strumento, quindi premere Applica per tornare alla finestra principale. Se il numero della porta non è noto, lasciare inalterata l'impostazione e premere Applica per uscire, il programma cercherà automaticamente uno strumento collegato alle porte disponibili nel PC, cominciando da quella impostata. I restanti parametri di comunicazione non sono modificabili.

Alimentare lo strumento, quindi selezionare l'icona Connettere nella barra dei pulsanti di comando, oppure la voce Connettere del menu Strumenti.

ATTENZIONE : con il collegamento RS232 (o USB tramite il cavo RS52 o RS51K), se lo strumento non è impostato in modalità configurazione ma in una delle modalità operative, per effettuare la connessione è necessario spegnere e riaccendere lo strumento, quindi premere il tasto Connettere entro 10 secondi dalla riaccensione.

ATTENZIONE : con il collegamento RS485 (porta principale per HD51.3D...) o RS422, lo strumento deve già essere impostato in modalità configurazione con interfaccia RS485 o RS422 e la connessione è possibile dopo 10 secondi dall'accensione. Utilizzando la porta RS485 ausiliaria in HD51.3D..., il collegamento è sempre possibile.

La corretta connessione è evidenziata da un'etichetta verde nella parte sinistra della barra di stato. Nella barra di stato sono inoltre riportati, nell'ordine: il modello di datalogger, il tipo di uscita analogica, il codice utente, il numero seriale e la versione del firmware.

Se la connessione non riesce, verrà visualizzato un messaggio di errore; in tal caso verificare la correttezza dei collegamenti e delle impostazioni della connessione seriale.

Al termine di una connessione, prima di scollegare i cavi, selezionare l'icona Disconnettere nella barra dei pulsanti di comando, oppure la voce Disconnettere del menu Strumenti.

 


Finestra principale

Si possono individuare le seguenti aree:

1. Menù: raccoglie le voci del menù.

2. Barra pulsanti di comando: insieme delle icone che raccolgono i comandi principali del programma.

3. Finestra delle cartelle: visualizza l'insieme delle cartelle del PC e la cartella di lavoro predefinita.

4. Finestra dei file: insieme dei file contenuti nella cartella selezionata nella finestra delle cartelle (punto 3).

5. Finestra delle proprietà: riporta le caratteristiche del file selezionato nella finestra dei file (punto 4).

6. Barra di stato: fornisce informazioni sulla connessione seriale e sullo strumento connesso.

7. Finestra delle misure: visualizza in tempo reale le misure rilevate dallo strumento (i campi relativi a grandezze non misurate dallo strumento appaiono disabilitati) e lo stato del riscaldamento (se presente). La freccia sulla rosa dei venti indica la direzione corrente del vento.

Le varie aree possono essere ridimensionate trascinando con il "mouse" i bordi che dividono i vari riquadri.

La finestra delle misure (punto 7) può essere ingrandita a tutto schermo selezionando l'icona "Zoom" in alto a destra nel riquadro.

Per riportare la finestra alla dimensione originale, selezionare nuovamente l'icona.

 

VALORI STATISTICI DEL VENTO

La finestra delle misure visualizza il minimo, il massimo e la media (AVG) delle misure di velocità (WS) e direzione (WD) del vento.

Se è selezionata l'opzione INS (instantaneous), i valori minimo e massimo sono calcolati a partire dall'istante di reset delle statistiche, mentre i valori medi tendono ai valori di misura correnti.

Se è selezionata l'opzione AVG2 o AVG10, i valori statistici sono calcolati in intervalli di 2 o 10 minuti rispettivamente (sulla rosa dei venti, i settori arancione indicano i valori utilizzati per il calcolo AVG2, mentre i settori verdi indicano i valori utilizzati per il calcolo AVG10).

Per effettuare il reset delle statistiche, selezionare l'icona Impostazioni strumento nella barra dei pulsanti di comando, quindi la sezione Setup avanzato e il pulsante RESET.

 

PARAMETRI ALTIMETRICI

La finestra delle misure visualizza i parametri QFE e QNH, utilizzati in ambito aeronautico per determinare l'altitudine degli aeromobili.

QFE è il valore della pressione atmosferica a livello del suolo (per esempio la pista di un aeroporto), calcolata in funzione della pressione atmosferica misurata dalla stazione meteo e dell'altezza del sensore di pressione rispetto al suolo. Inserendo il valore QFE in un altimetro, questo indicherà zero quando l'aeromobile si trova sulla pista dell'aeroporto.

QNH è il valore della pressione atmosferica al livello medio del mare, calcolata in funzione del parametro QFE e dell'elevazione del luogo in cui si trova la stazione meteo. Inserendo il valore QNH in un altimetro, questo indicherà l'elevazione dell'aeroporto quando l'aeromobile si trova sulla pista.

Per impostare i valori necessari per il calcolo dei parametri QFE e QNH, selezionare l'icona Impostazioni strumento nella barra dei pulsanti di comando, quindi la sezione Setup avanzato.

 

MISURE ANGOLI DI TILT E BUSSOLA IN HD51.3D...

Per visualizzare le misure degli angoli di Tilt e della bussola nei modelli HD51.3D... provvisti del sensore opzionale, selezionare l'icona Tilt (°) nella barra dei pulsanti di comando.

 


Cartella di lavoro predefinita

Tutti i file elaborati dal software vengono salvati all'interno di una cartella definita come "Cartella di lavoro predefinita". Il software, durante l'installazione, crea nella radice del disco di installazione la cartella di lavoro predefinita Senseca\HD52.3D-S. La cartella, a sua volta, contiene la sotto-cartella "Monitor" che raccoglie i dati acquisiti con la funzione Monitor.

Per modificare il nome e la posizione della cartella di lavoro, è previsto il comando Cartella predefinita del menu Strumenti.

Si apre la finestra seguente:

Premere il tasto Modifica... e selezionare la nuova cartella, quindi confermare con OK.

Premere il tasto Applica per chiudere la finestra. Per rendere effettiva la modifica, è necessario chiudere e riaprire il programma.

 


Configurazione dello strumento

Per configurare lo strumento, selezionare l'icona Impostazioni strumento nella barra dei pulsanti di comando.

Si apre la finestra Setup Anemometro.

La finestra è composta da più sezioni, elencate nella parte sinistra della finestra, che permettono di effettuare le seguenti impostazioni:

Impostazioni generali: codice utente, attivazione/disattivazione del riscaldamento e della bussola magnetica, soglia minima di velocità del vento, modalità di calcolo dei valori medi di velocità e direzione del vento.

Impostazione delle unità di misura: per le grandezze velocità del vento, temperatura e pressione atmosferica.

Impostazione delle uscite analogiche: associazione delle grandezze misurate alle uscite analogiche.

Impostazione del modo di funzionamento: scelta di uno dei protocolli operativi disponibili.

Impostazione della modalità configurazione: scelta dell'interfaccia di connessione in modalità configurazione.

Impostazioni per le modalità proprietarie RS232 e RS485

Impostazioni per la modalità NMEA

Impostazioni per la modalità MODBUS-RTU

Impostazioni per la modalità SDI-12

Impostazioni avanzate: reset statistiche velocità e direzione del vento, impostazioni parametri QFE e QNH.

 

Impostazioni generali

All'apertura, la finestra Setup Anemometro visualizza la sezione Impostazioni generali :

La sezione consente di configurare i seguenti parametri:

Codice utente : codice alfanumerico che identifica lo strumento. Lunghezza massima 34 caratteri.

Riscaldamento : per i modelli dotati di riscaldamento, selezionare Abilita riscaldamento per attivare la funzione di riscaldamento dei sensori. Per disattivare il riscaldamento, selezionare Disabilitata riscaldamento.

Abilitazione bussola magnetica : selezionare Abilitata per attivare la compensazione delle misure di velocità e direzione del vento con la bussola magnetica. Per disattivare la bussola, selezionare Disabilitata. L'opzione è disponibile dalla versione 2.06 del firmware dello strumento.

Soglia di velocità del vento (m/s) : se la velocità del vento è molto bassa, la determinazione della direzione può risultare poco precisa. È possibile impostare un valore di soglia della velocità al di sotto del quale la direzione è congelata all'ultimo valore rilevato.

Intervallo temporale per calcolo velocità media e direzione media (secondi) : la velocità media e la direzione media del vento sono calcolate con riferimento all'intervallo di tempo impostato.

Metodo di calcolo della velocità media e della direzione media : selezionando media vettoriale, viene calcolata la media dei valori lungo l'asse U e la media dei valori lungo l'asse V. L'intensità media e la direzione media sono quelle determinate dalle due coordinate medie. Selezionando media scalare, l'intensità media è calcolata come media delle intensità senza tenere conto della direzione. La direzione media è calcolata come media delle direzioni ed è espressa secondo la caratteristica estesa. Per i dettagli della caratteristica estesa (wrap-around) si veda il manuale dello strumento.

 

Impostazione delle unità di misura

Selezionare la sezione Unità di misura per impostare l'unità di misura della velocità del vento, della temperatura e della pressione atmosferica.

Si possono impostare le seguenti unità di misura:

Unità di misura della velocità del vento : a scelta tra m/s, cm/s, km/h, knot e mph.

Unità di misura della temperatura : a scelta tra °C e °F.

Unità di misura della pressione atmosferica : a scelta tra hPa, mmHg, inchHg, mmH20, inchH20 e atm.

Per ciascuna unità di misura è possibile impostare la risoluzione con la quale la grandezza corrispondente viene visualizzata nella finestra delle misure del software.

Nota: l'impostazione della risoluzione delle misure viene salvata nel PC, non nello strumento; pertanto, se si cambia PC è necessario impostare nuovamente la risoluzione (se diversa da quella di default).

 

Impostazione delle uscite analogiche

Selezionare la sezione Uscite analogiche AN1 AN2 per configurare le uscite analogiche.

Si possono impostare i seguenti parametri:

Associazione delle uscite analogiche : selezionare una delle tre opzioni disponibili.

Selezionando l'opzione velocità del vento lungo l'asse della freccia e direzione del vento rispetto all'asse della freccia (modalità Tunnel), la misura della direzione del vento non è compensata dalla bussola magnetica, ma la misura è riferita alla direzione indicata dalla freccia sul contenitore dello strumento. L'uscita 2 assume il valore di fondo scala se il vento spira nel senso della freccia, e il valore di inizio scala se il vento spira in senso opposto. L'inizio scala dell'uscita 1 è associato al valore di velocità opposto a quello associato al fondo scala dell'uscita.

Selezionando le componenti U e V, il valore della velocità associato all'inizio scala delle due uscite analogiche è uguale all'opposto del valore di velocità associato al fondo scala delle uscite. Per esempio, se il valore di fondo scala della velocità impostato è 60 m/s, il campo della velocità associato alle uscite analogiche è -60…+60 m/s.

Imposta offset e verso delle uscite analogiche AN1 AN2 : selezionare se si desidera aggiungere un offset all'uscita (per es. passare da 0...1 V a 0,2...1 V), togliere l'offset dell'uscita (per es. passare da 4...20 mA a 0...20 mA) oppure invertire il senso dell'uscita (l'uscita analogica diminuisce all'aumentare della grandezza associata). Le opzioni visualizzate dipendono dal tipo di uscita analogica presente.

Fondo scala uscita analogica velocità del vento : selezionare il valore della velocità del vento che si desidera far corrispondere al fondo scala dell'uscita analogica.

 

Impostazione del modo di funzionamento

Selezionare la sezione Modo di funzionamento per impostare il protocollo di comunicazione.

I protocolli standard disponibili sono NMEA, MODBUS-RTU e SDI-12. Sono inoltre disponibili le modalità di comunicazione proprietarie RS232 e RS485. Per i dettagli dei vari protocolli si veda il manuale d'uso dello strumento.

La modalità Configurazione è la modalità necessaria per la connessione con il software HD52.3D-S. La modalità Configurazione con interfaccia RS232 è sempre attivata per 10 secondi a ogni riaccensione dello strumento. Se la modalità Configurazione è già impostata nello strumento, non è necessario spegnere e riaccendere lo strumento per permettere al software di connettersi allo strumento.

ATTENZIONE : la modalità selezionata sarà attiva alla successiva riaccensione dello strumento.

 

Impostazione della modalità configurazione

Selezionare la sezione Configurazione per impostare l'interfaccia di connessione dello strumento in modalità configurazione.

Le opzioni possibili sono RS232, RS485 e RS422.

La modalità Configurazione con interfaccia RS232 è sempre attivata per 10 secondi a ogni riaccensione dello strumento. La modalità Configurazione con interfaccia RS485 o RS422, se selezionata, è attivata dopo 10 secondi dalla riaccensione dello strumento.

 

Impostazioni per le modalità proprietarie RS232 e RS485

La sezione RS232 e RS485 consente di configurare i parametri di funzionamento delle modalità operative Proprietaria RS232 e Proprietaria RS485.

Sono impostabili i seguenti parametri:

Indirizzo RS485 : impostazione dell'indirizzo dello strumento per la modalità Proprietaria RS485. L'indirizzo è un carattere alfanumerico compreso tra 0…9, a…z, A…Z.

Baudrate RS485 : impostazione del Baud Rate per la modalità Proprietaria RS485. Il Baud Rate massimo è di 115200.

Baudrate RS232 : impostazione del Baud Rate per la modalità Proprietaria RS232. Il Baud Rate massimo è di 57600.

Intervallo di invio stringa RS232 (secondi) : impostazione dell'intervallo di tempo tra l'invio di due stringhe successive contenenti i valori misurati in modalità Proprietaria RS232.

Ordine delle misure nella stringa inviata in modalità RS232 RS485 : è possibile scegliere a piacere l'ordine con il quale i valori misurati compaiono nella stringa inviata dallo strumento. È anche possibile richiedere l'invio di eventuali condizioni di errore selezionando la voce Errori.

Per i dettagli sulle condizioni di errore si veda il manuale d'uso dello strumento.

 

Impostazioni per la modalità NMEA

Selezionare la sezione NMEA per configurare i parametri di comunicazione del protocollo relativo.

Sono impostabili i seguenti parametri:

Baudrate NMEA : impostazione del Baud Rate per la modalità NMEA.

Interfaccia NMEA : selezione del tipo di collegamento seriale tra RS232, RS485 e RS422.

Bit di parità e di stop NMEA : impostazione della parità e del numero di bit di stop per il protocollo NMEA.

Intervallo invio stringa NMEA (secondi) : impostazione dell'intervallo di tempo tra l'invio di due stringhe successive contenenti i valori misurati in modalità NMEA. Impostabile da 1 a 255 secondi.

 

Impostazioni per la modalità MODBUS-RTU

Selezionare la sezione MODBUS-RTU per configurare i parametri di comunicazione del protocollo relativo.

Sono impostabili i seguenti parametri:

Indirizzo MODBUS : impostazione dell'indirizzo dello strumento per la modalità MODBUS-RTU. L'indirizzo deve essere compreso tra 1 e 247.

Baudrate MODBUS : impostazione del Baud Rate per la modalità MODBUS-RTU.

Interfaccia MODBUS : selezione del tipo di collegamento seriale tra RS232, RS485 e RS422.

Bit di parità e di stop MODBUS : impostazione della parità e del numero di bit di stop per il protocollo MODBUS-RTU.

• Tempo di attesa dopo trasmissione MODBUS : selezione del tempo di attesa tra Attesa 3,5 caratteri (opzione che rispetta il protocollo MODBUS-RTU) o Ricezione immediata (opzione che viola il protocollo MODBUS-RTU).

 

Impostazioni per la modalità SDI-12

Selezionare la sezione SDI-12 per impostare l'indirizzo dello strumento per la modalità SDI-12.

L'indirizzo è un carattere alfanumerico compreso tra 0…9, a…z, A…Z.

 

Impostazioni avanzate

Selezionare la sezione Setup avanzato per impostare i valori necessari per il calcolo dei parametri QFE e QNH, e per effettuare il reset delle statistiche di velocità e direzione del vento.

Sono impostabili i seguenti parametri:

Altezza dell'aeroporto : inserire l'elevazione (altitudine sopra il livello medio del mare) dell'aeroporto (al livello del suolo o della pista, non al livello della stazione meteo con il sensore di pressione).

Altezza dell'aeroporto vicino al sensore di pressione : inserire l'altezza della stazione meteo con il sensore di pressione rispetto al livello del suolo o della pista.

Esempio : se la pista dell'aeroporto si trova a 82 m s.l.m. e il sensore di pressione è posizionato 10 m sopra la pista, inserire 82 nel primo campo e 10 nel secondo campo.

Nota: i valori necessari per il calcolo dei parametri QFE e QNH sono salvati solo nel PC e non nello strumento.

Per effettuare il reset delle statistiche di velocità e direzione del vento, premere il pulsante RESET.

 

Trasferimento della configurazione allo strumento

I parametri di configurazione modificati sono evidenziati da un cerchio verde alla destra del parametro.

Per memorizzare nello strumento le nuove impostazioni, selezionare il pulsante Inviare.

In seguito al trasferimento delle nuove impostazioni allo strumento, i cerchi verdi a fianco dei parametri scompaiono.

 

Lettura della configurazione attuale dello strumento

All'apertura della finestra Setup Anemometro, i valori visualizzati sono quelli impostati nello strumento. Se si desidera leggere nuovamente i valori impostati, per esempio per verificare che l'operazione di trasferimento della configurazione sia andata a buon fine, selezionare il pulsante Leggere.

 

Salvataggio delle impostazioni nel PC

Per salvare i valori dei parametri impostati in un file di configurazione (in formato txt) nel PC, selezionare il pulsante Salvare.

Vengono salvati in un unico file i valori di tutte le sezioni della finestra Setup Anemometro.

 

Apertura di un file di configurazione esistente

Per caricare nella finestra Setup Anemometro i valori relativi a una configurazione precedentemente salvata nel PC, selezionare il pulsante Aprire.

Quindi selezionare il file di configurazione desiderato e premere Apri.

 

Configurazione di default

In seguito a modifiche della configurazione dello strumento, è sempre possibile tornare alla configurazione di fabbrica selezionando, per mezzo del comando Aprire, il file di configurazione "Default.txt" che si trova nella cartella di installazione del programma, e quindi trasferendo la configurazione con il comando Inviare.

 

Chiusura della finestra di configurazione

Per chiudere la finestra Setup Anemometro, selezionare il pulsante Uscire.

Se sono state effettuate delle modifiche che non sono state trasferite nello strumento, apparirà un messaggio nel quale viene richiesto se si desidera trasferire le modifiche effettuate prima di uscire.

 


Monitor

Durante la connessione, i valori istantanei misurati dallo strumento sono visualizzati in tempo reale nella finestra principale del programma. Se si desidera memorizzare i valori misurati, è necessario utilizzare la funzione Monitor.

 

Configurazione della funzione Monitor

Prima di avviare la funzione Monitor, impostarne il funzionamento selezionando l'icona Monitor nella barra dei comandi, quindi la voce Impostazione monitor (in alternativa selezionare la voce Impostazione monitor del menu File).

Si apre la finestra seguente:

A sinistra nella finestra si possono impostare le opzioni di salvataggio nel PC dei valori misurati. A destra nella finestra è possibile configurare la scala delle ordinate dei grafici visualizzati durante il funzionamento del Monitor.

 

 

Opzioni di salvataggio dei valori misurati

1. Selezionare la Frequenza di memorizzazione dei valori di misura.

La frequenza di memorizzazione specifica ogni quanto tempo il valore di misura viene salvato nel file generato dalla funzione Monitor. I valori impostabili sono: 1 s, 2 s, 5 s, 15 s, 30 s, 1 min, 2 min, 5 min, 15min, 30 min, 60 min.

Se la frequenza di memorizzazione è pari a 1 secondo, i valori memorizzati coincidono con i valori istantanei misurati.

Se la frequenza di memorizzazione è maggiore di 1 secondo, i valori memorizzati sono la media dei valori istantanei misurati una volta al secondo durante l'intervallo di memorizzazione. Per esempio, se la frequenza di memorizzazione è di 1 minuto, la misura viene memorizzata una volta al minuto, e il valore memorizzato è la media dei 60 valori acquisiti una volta al secondo nel minuto precedente l'istante di memorizzazione.

2. Selezionare la Frequenza di salvataggio (chiusura) del file con le misure.

Il file con le misure è aggiornato e salvato nel PC ad ogni intervallo di memorizzazione. Il campo Frequenza di salvataggio file specifica ogni quanto tempo la funzione Monitor chiude il file nel quale sta salvando le misure e inizia a salvare le misure in un nuovo file. I valori impostabili sono: 1 h, 2 h, 4 h, 8 h, 12 h, 24 h.

I vari file salvati contengono solo le misure rilevate nell'intervallo di salvataggio corrispondente.

L'opzione è utile, per esempio, se si acquisiscono molte misure e si desidera suddividerle in più file; oppure se si desidera isolare in un file separato le misure rilevate in alcune ore della giornata.

 

3. Impostare l'ora di inizio salvataggio dei file con le misure.

Le misure inizieranno a essere salvate nel PC nell'istante specificato. Impostare l'ora nel campo H e i minuti nel campo M.

Se l'ora di inizio salvataggio impostata è precedente l'ora corrente del PC, all'avvio della funzione Monitor il salvataggio delle misure inizierà immediatamente.

 

Impostazione della scala delle ordinate dei grafici

1. Selezionare la grandezza di cui si desidera impostare la scala del grafico.

2. Scegliere l'opzione Automatica o Manuale della scala. Selezionando l'opzione Automatica, l'inizio e il fondo scala sono determinati automaticamente dal software in funzione dei valori misurati. Selezionando l'opzione Manuale, l'utente può impostare i valori di inizio e fondo scala a scelta.

3. Se è stata scelta l'opzione Manuale, impostare l'inizio e il fondo scala del grafico nei campi Limite inferiore e Limite superiore rispettivamente.

4. Ripetere le operazioni di impostazione per tutte le grandezze di cui si desidera impostare la scala del grafico.

 

Salvataggio delle impostazioni

Al termine delle impostazioni, selezionare Applica per salvare le nuove impostazioni.

Oppure selezionare Uscire per uscire senza salvare le modifiche effettuate.

 

Avvio della funzione Monitor

È possibile avviare la funzione Monitor nei modi seguenti:

• Direttamente dalla finestra Impostazione monitor, selezionando l'icona Monitor in basso nella finestra.

Selezionando l'icona Monitor nella barra dei comandi, quindi la voce Avvio monitor.

Selezionando la voce Avvio monitor del menu File.

Appare la finestra Monitor, contenente a sua volta più finestre corrispondenti alle grandezze misurate o calcolate dallo strumento. Per ogni grandezza vengono riportati il nome, l'unità di misura, il valore della misura e i valori minimo ( MIN ) e massimo ( MAX ) rilevati.

I valori di misura visualizzati sono la media delle misure istantanee acquisite nell'intervallo di memorizzazione impostato. I valori sono sempre aggiornati una volta al secondo, anche se la frequenza di memorizzazione è maggiore. Per esempio, se la frequenza di memorizzazione è di 1 minuto, ogni secondo viene visualizzata la media dei 60 valori acquisiti una volta al secondo nell'ultimo minuto. Se la frequenza di memorizzazione è di 1 secondo, i valori visualizzati coincidono con le misure istantanee acquisite.

I valori MIN e MAX visualizzati sono i valori minimo e massimo rilevati nell'intervallo di memorizzazione impostato, ovvero nell'intervallo utilizzato per il calcolo della misura media visualizzata.

Selezionando la seconda icona in alto a sinistra, si può scegliere se disporre le finestre delle grandezze in cascata, affiancate verticalmente o affiancate orizzontalmente.

È possibile minimizzare le singole finestre oppure minimizzarle tutte contemporaneamente selezionando la voce Minimizza tutto.

Selezionando (segno di spunta presente) o deselezionando (segno di spunta assente) le voci Visualizza Grafici e Visualizza Dati si può visualizzare sia la misura media corrente in forma numerica sia l'andamento in forma grafica degli ultimi 900 valori, oppure visualizzare solo la misura media corrente in forma numerica o solo il grafico degli ultimi 900 valori.

Gli andamenti sono rappresentati a partire dal punto "0" e scorrono verso sinistra sul monitor del PC. L'asse orizzontale del grafico riporta il numero di misure.

Selezionando la voce Beep viene emesso un segnale acustico (se è attivo l'audio del PC) ogni volta che i valori sullo schermo vengono aggiornati a seguito di un'acquisizione.

Posizionando il puntatore del "mouse" in un punto del grafico, vengono visualizzati l'istante di acquisizione e il valore dell'andamento in quel punto.

Eseguendo un "click" con il pulsante destro del "mouse", appare la seguente lista di comandi:

Copia: copia il grafico negli "Appunti".

Salva Immagine come...: salva il grafico come immagine "bitmap" in formato emf, png, gif, jpg, tif o bmp.

Imposta pagina...: permette di impostare il formato della pagina per la stampa del grafico.

Stampa: stampa il grafico.

Mostra i valori: abilita o disabilita la visualizzazione dei valori acquisiti quando si posiziona il puntatore del "mouse" in un punto del grafico.

Annulla lo Zoom: annulla lo zoom precedente.

Annulla Tutti gli Zoom e Movimenti: annulla tutti gli zoom.

Imposta Scala di Default: adatta la scala verticale ai valori misurati, ovvero applica il massimo livello di zoom che permette la visualizzazione completa dell'andamento.

Nota: i comandi Annulla lo Zoom e Annulla Tutti gli Zoom e Movimenti sono abilitati solo in seguito al comando Imposta Scala di Default.

Per uscire dalla funzione Monitor selezionare la prima icona in alto a sinistra:

Prima dell'uscita definitiva, viene chiesta la conferma dell'uscita dalla funzione Monitor. Rispondendo affermativamente, i valori vengono salvati in un file di estensione d32 all'interno della cartella Monitor contenuta nella cartella di lavoro predefinita. Il file è identificato dal codice utente dello strumento e dalla data e ora di inizio della funzione Monitor.

 


Visualizzare ed esportare i dati salvati

I dati acquisiti con la funzione Monitor e salvati nel PC possono essere richiamati per essere analizzati direttamente con il programma HD52.3D-S, oppure esportati nel formato Excel.

Per richiamare i dati salvati nel PC, selezionare la cartella Monitor. Quindi nell'elenco dei file selezionare il file contenente i dati da visualizzare.

Nel riquadro delle proprietà del file selezionato vengono riportate le informazioni relative allo strumento che ha rilevato le misure, la data e l'ora della prima e dell'ultima acquisizione, il numero totale di campioni presenti nel file.

Per aprire il file con le misure fare doppio "click" sul nome del file, oppure selezionare il file e fare "click" con il pulsante destro del "mouse", quindi selezionare "Esplora".

Per selezionare sessioni di acquisizione salvate al di fuori della cartella predefinita, selezionare il comando Visualizza albero delle directory e quindi indicare il percorso contenente il file con le misure.

In alternativa selezionare l'icona Visualizzare Dati nella barra dei comandi, oppure la voce Visualizzare Dati del menu File, quindi selezionare il file desiderato e premere Apri.

In seguito all'apertura del file con i dati, appare la finestra seguente:

Nel riquadro superiore sinistro appare la lista delle grandezze rilevate e il colore dei grafici relativi. Il riquadro superiore destro elenca le misure acquisite in forma tabellare.

All'apertura della finestra, è visualizzato solo il grafico relativo alla prima grandezza della lista. Per visualizzare o nascondere il grafico relativo a una certa grandezza, eseguire un "click" sul quadratino alla sinistra del nome della grandezza nel riquadro superiore sinistro, in modo da far apparire o scomparire il segno di spunta.

Nella lista delle grandezze, per ogni grandezza appaiono tre voci, corrispondenti ai tre valori che appaiono nella finestra Monitor : AVG (valore medio della misura nell'intervallo di memorizzazione), MIN (valore minimo della misura nell'intervallo di memorizzazione) e MAX (valore massimo della misura nell'intervallo di memorizzazione). Per ciascuna delle tre voci può essere visualizzato il grafico relativo.

 

FUNZIONI DI ZOOM

È possibile modificare la scala delle ordinate dei singoli grafici oppure applicare uno "zoom" per mettere in evidenza zone particolari dell'area dei grafici. Il riquadro dei grafici può essere ingrandito in modo da occupare tutta l'area della finestra di visualizzazione dati.

 

Ingrandimento del riquadro dei grafici

Selezionare, in alto nella finestra, la sesta icona da sinistra.

I grafici occuperanno tutta l'area disponibile. Per ridurre l'area occupata dal grafico, selezionare nuovamente la stessa icona.

 

Modifica della scala

Nel lato destro del pannello superiore sinistro, selezionare la grandezza di cui si desidera modificare la scala.

Selezionare X1 per modificare la scala a passi di 1 unità, oppure X10 per modificarla a passi di 10 unità.

Quindi:

selezionare i pulsanti "freccia" per traslare la scala verso l'alto o verso il basso.

selezionare i pulsanti "+" e "-" per diminuire o aumentare il fondo scala dell'asse delle ordinate.

modificare i valori nei campi Max e Min per impostare con precisione il massimo e il minimo della scala.

 

Zoom

Per ingrandire una zona del grafico, premere il tasto sinistro del "mouse" in un punto estremo della zona e, mantenendo sempre il tasto premuto, trascinare il "mouse" fino a disegnare una finestra attorno alla regione interessata, quindi rilasciare il tasto.

La regione selezionata occuperà ora tutta l'area destinata al grafico.

Se si dispone di "mouse" con rotellina centrale, il grafico può essere ingrandito e rimpicciolito anche scorrendo la rotellina in avanti o all'indietro.

Per tornare ai livelli precedenti di zoom fare "click" con il pulsante destro del "mouse" per far apparire la seguente lista di comandi:

quindi selezionare:

Annulla lo Zoom: per tornare al livello di zoom precedente.

Annulla Tutti gli Zoom e Movimenti: per tornare alla visualizzazione iniziale del grafico.

Tali comandi sono abilitati solo se è stato applicato uno zoom al grafico.

Oltre alle funzioni di annullamento degli "zoom", facendo "click" con il pulsante destro del "mouse" si rendono disponibili anche i seguenti comandi:

Copia: copia il grafico negli "Appunti".

Salva Immagine come...: salva il grafico come immagine "bitmap" in formato "emf", "png", "gif", "jpg", "tif" o "bmp".

Imposta pagina: permette di impostare il formato della pagina per la stampa del grafico.

Stampa: stampa il grafico.

Mostra i valori: abilita o disabilita la visualizzazione dei valori acquisiti quando si posiziona il puntatore del "mouse" in un punto degli andamenti del grafico.

Imposta Scala di Default: adatta la scala verticale ai valori misurati, ovvero applica il massimo livello di zoom che permette la visualizzazione completa degli andamenti.

 

PERSONALIZZAZIONE DEI GRAFICI

È possibile modificare il colore di sfondo dell'area dei grafici, il colore degli assi, il colore e lo spessore di linea dei singoli grafici.

 

Modifica del colore dello sfondo

Selezionare, in alto nella finestra, la quarta icona da sinistra.

Nella tavola dei colori che si apre, selezionare il colore desiderato e premere OK.

 

Modifica del colore degli assi

Selezionare, in alto nella finestra, la terza icona da sinistra.

Nella tavola dei colori che si apre, selezionare il colore desiderato e premere OK.

 

Modifica dello spessore di linea dei grafici

Selezionare, in alto nella finestra, la quinta icona da sinistra.

Selezionare Aumenta spessore linee o Diminuisci spessore linee per ingrandire o rimpicciolire le linee dei grafici.

 

Modifica del colore dei grafici

Selezionare la barra colorata accanto al nome della grandezza.

Nella tavola dei colori che si apre, selezionare il colore desiderato e premere OK.

 

STAMPA DEI DATI

I dati visualizzati possono essere stampati selezionando, in alto nella finestra, la prima icona da sinistra.

I dati vengono stampati nella forma tabellare che compare nel riquadro superiore destro.

 

ESPORTAZIONE DEI DATI

I dati visualizzati possono essere esportati nel formato Excel selezionando, in alto nella finestra, la seconda icona da sinistra.

Dopo alcuni istanti appare un messaggio di conferma del completamento dell'esportazione, con l'indicazione della cartella nella quale il file è stato salvato. Il file esportato viene creato nella stessa cartella del file di dati sorgente.

 

ELIMINAZIONE DI FILE

Se si desidera eliminare un file, selezionarlo nella finestra principale del programma e fare "click" con il pulsante destro del "mouse", quindi selezionare Elimina.

 

 

AGGIORNAMENTO DEL CONTENUTO DELLE CARTELLE

Se il contenuto delle cartelle non appare aggiornato in seguito a eliminazione o creazione di file, selezionare il comando Refresh che appare facendo "click" con il pulsante destro del "mouse" nella finestra dei file, oppure selezionare l'icona Refresh nella barra dei comandi.

 

 

ERRORI

Nella colonna Errori, presente nel riquadro superiore sinistro, vengono riportati tutti gli errori di acquisizione delle misure. Per visualizzare la lista degli errori relativi a una grandezza, selezionare il campo Errori corrispondente.

Il numero in rosso alla destra del campo indica il numero totale di errori verificatisi nell'acquisizione della grandezza corrispondente.

Selezionando una riga della lista degli errori, nella tabella dei dati di misura viene automaticamente evidenziata la riga che riporta l'errore selezionato.

 


Informazioni sullo strumento

Per visualizzare le informazioni relative allo strumento connesso, selezionare la voce Info strumento del menù Strumenti.

Appare una finestra nella quale vengono riportati, nell'ordine, il modello di strumento, il numero di matricola, la versione del firmware, il codice utente e la data dell'ultima calibrazione.

Premere OK per tornare alla finestra principale del software.


Lingua del software

Per cambiare la lingua del software, selezionare la voce Language del menù Help, quindi scegliere la lingua desiderata.

 


Informazioni sul software

Per ulteriori informazioni riguardanti la versione e i termini di licenza del software, nonché per aprire il manuale del programma, selezionare il menù Help.

L'help in linea può essere aperto in maniera rapida selezionando l'icona contraddistinta da un punto di domanda nella barra dei pulsanti di comando.

 


Aggiornamento del firmware

Il firmware dello strumento può essere aggiornato tramite la funzione Firmware Loader del menu Strumenti.

Procedura:

1. Collegare lo strumento al computer in cui è installato il programma HD52.3D-S.

2. Accendere lo strumento e impostarlo nella modalità configurazione.

3. Nel menu Strumenti selezionare la voce Firmware Loader.

Nota: la voce Firmware Loader è disabilitata se è in corso una connessione; in tal caso selezionare l'icona Disconnettere per terminare la connessione e abilitare la voce Firmware Loader.

4. Selezionare il numero della porta COM del PC al quale è collegato lo strumento. Impostare il Baud Rate a 115200 e selezionare l'opzione 8N2.

5. Con il tasto Ricerca... selezionare il file di aggiornamento precedentemente copiato in una cartella del PC.

6. Per iniziare l'aggiornamento, premere il tasto Start.

7. Completato il caricamento del file, apparirà per qualche istante il messaggio che l'aggiornamento è stato eseguito correttamente. Al termine, premere il tasto Uscita.

L'aggiornamento è così concluso.

ATTENZIONE : l'aggiornamento del firmware è possibile solo con il collegamento RS232 o USB.

 


Icone dei comandi

Connettere
Connette lo strumento al PC (disponibile solo se lo strumento non è connesso).

Disconnettere
Disconnette lo strumento dal PC (disponibile solo se lo strumento è connesso).
Visualizzare Dati
Apre un file di dati salvato nel PC.
Monitor
Acquisisce le misure dello strumento a PC in tempo reale.
Tilt (°)
Visualizza le misure di Tilt e bussola nei modelli HD51.3D... provvisti del sensore opzionale.
Impostazioni strumento
Configura i parametri di funzionamento dello strumento.
Refresh
Aggiorna il contenuto delle cartelle.
Language
Seleziona la lingua del programma.
Help
Apre il manuale del programma.
Uscita
Chiude il programma o la finestra aperta.

 


Comandi di menù

File >> Visualizzare Dati: visualizzazione dei file di dati salvati nel PC.

File >> Avvio monitor: avvio della funzione Monitor.

File >> Impostazione monitor: configurazione della funzione Monitor.

File >> Esci: chiusura del programma.

 

Strumenti >> Connessione seriale: impostazione dei parametri per la connessione al PC.

Strumenti >> Connettere: connessione dello strumento al PC (comando presente solo se lo strumento è disconnesso).

Strumenti >> Disconnettere: disconnessione dello strumento dal PC (comando presente solo se lo strumento è connesso).

Strumenti >> Impostazioni strumento: configurazione dei parametri di funzionamento dello strumento.

Strumenti >> Info strumento: visualizza le informazioni sullo strumento collegato.

Strumenti >> Cartella predefinita: imposta il percorso della cartella di lavoro nella quale vengono salvati i dati.

Strumenti >> Firmware Loader: aggiorna il firmware.

 

Visualizzare >> Barra degli strumenti: abilita o disabilita la visualizzazione delle icone dei comandi.

Visualizzare >> Barra di stato: abilita o disabilita la visualizzazione delle informazioni nella barra di stato.

Visualizzare >> Vista ad albero: abilita o disabilita la visualizzazione della finestra delle cartelle.

Visualizzare >> Visualizza dettagli: visualizza l'elenco dei file nelle cartelle con data, dimensione e tipo di file.

Visualizzare >> Visualizza icone: visualizza l'elenco dei file nelle cartelle come icone, senza i dettagli del file.

 

Help >> Manuale HD52.3D-S: apre il manuale del programma.

Help >> Licenza HD52.3D-S: visualizza la licenza d'uso del programma.

Help >> Language: seleziona la lingua del programma.

Help >> About...: visualizza la versione del programma.


08-01-2024