Manuel du logiciel HD52.3D-S
Introduction

Le programme HD52.3D-S permet la gestion des anémomètres à ultrasons de la série HD51.3D... et HD52.3D... sur votre ordinateur.

Avec ce logiciel on peut:

• configurer l'instrument;

• afficher les mesures en temps réel (Monitor), même sous forme de graphique;

• sauver sur l'ordinateur les données acquises avec la fonction Monitor;

• gérer la présentation graphique, l'impression et l'exportation vers le format Excel des données acquises avec la fonction Monitor.

Le logiciel est doué de la fonction de recherche automatique des dispositifs branchés à l'ordinateur.

 


Démarrage du logiciel et connexion

Relier l'instrument à l'ordinateur. La connexion de l'instrument peut être effectuée dans les façons suivantes:

• connexion directe du port RS232 de l'instrument à un port RS232 de l'ordinateur;

• connexion du port RS232 de l'instrument à un port USB de l'ordinateur à l'aide du câble RS52 (doué de convertisseur USB/RS232 intégré);

• connexion du port RS485 de l'instrument à un port RS232 ou USB de l'ordinateur via un convertisseur RS485/RS232 ou RS485/USB (pour HD52.3D... uniquement si l'instrument est en mode configuration avec interface RS485, la connexion n'est pas possible si l'instrument est programmé dans un des modes opératoires; pour HD51.3D..., le port RS485 auxiliaire peut être utilisé, qui est toujours en mode configuration); vous pouvez connecter un seul instrument, car le logiciel ne gère pas les adresses;

• connexion du port RS422 de l'instrument à un port RS232 ou USB de l'ordinateur via un convertisseur RS422/RS232 ou RS422/USB (uniquement si l'instrument est en mode configuration avec interface RS422, la connexion n'est pas possible si l'instrument est programmé dans un des modes opératoires).

Pour des informations additionnelles sur les connexions, consulter le manuel d'utilisation de l'instrument.

Si on utilise la connexion USB, il est nécessaire d'installer dans l'ordinateur les drivers de l'adaptateur RS52 ou RS51K inclus dans le progiciel HD52.3D-S: voir les instructions détaillées dans le" Guide à l'installation des drivers USB " dans la section " Documentation " du progiciel.

Lancer le programme en cliquant deux fois sur l'icone du programme sur le desktop ou sélectionner la voix HD52.3D-S dans le dossier Senseca dans le menu Démarre.

S'il y a une connexion Internet, le programme vérifie avant tout si une mise à jour du logiciel est disponible et, le cas échéant, demande si l'on souhaite l'installer. Si le programme ne relève aucune connexion Internet ou des mises à jour ne sont pas disponibles, le message n'est pas affiché et une vue de la fenêtre principale du programme apparait.

Sélectionner la voix Connexion série du menu Instruments.

Sélectionner le numéro du port COM de l'ordinateur auquel l'instrument est branché, puis presser Appliquer pour revenir à la fenêtre principale. Si le numéro du port n'est pas connu, laisser la programmation inchangée et presser Appliquer pour sortir, le programme cherchera automatiquement un instrument branché aux ports disponibles dans l'ordinateur, en commençant du port programmé. Les paramètres de communication restants ne sont pas modifiables.

Alimenter l'instrument et après sélectionner l'icone Connecter dans la barre de commande, ou la voix Connecter du menu Instruments.

ATTENTION : avec la connexion RS232 (ou USB à l'aide du câble RS52 ou RS51K), si l'instrument n'est pas programmé en mode configuration mais en un des modes opérationnels, pour effectuer la connexion il faut éteindre et rallumer l'instrument, puis presser le bouton Connecter dans 10 secondes avant de le rallumer.

ATTENTION : avec la connexion RS485 (port principal pour HD51.3D...) ou RS422, l'instrument doit déjà être programmé en mode configuration avec interface RS485 ou RS422 et la connexion est possible après 10 secondes de l'allumage. En utilisant le port RS485 auxiliaire du HD51.3D..., la connexion est toujours possible.

Une connexion correcte est mise en évidence par une étiquette verte à gauche de la barre d'état. La barre d'état indique aussi, dans l'ordre: le modèle du logiciel, le type de sortie analogique, le code usager, le numéro série et la version du firmware.

Si la connexion n'a pas réussi, un message d'erreur sera affiché; en ce cas, vérifier si les liaisons et les programmations de la connexion série sont correctes.

A la fin d'une connexion et avant de débrancher les câbles, sélectionner l'icone Déconnecter dans la barre de commande, ou la voix Déconnecter du menu Instruments.

 


Fenêtre principale

Les zones suivantes peuvent être identifiées:

1. Menu: rassemble les voix du menu.

2. Barre de commande: ensemble des icones qui rassemblent les commandes principales du programme.

3. Fenêtre des dossiers: affiche l'ensemble des dossiers de l'ordinateur et le dossier de travail prédéfini.

4. Fenêtre des fichiers: ensemble des fichiers contenus dans le dossier sélectionné dans la fenêtre des dossiers (point 3).

5. Fenêtre des propriétés: rapporte les caractéristiques du fichier sélectionné dans la fenêtre des fichiers (point 4).

6. Barre d'état: fournit des informations sur la connexion série et sur l'instrument branché.

7. Fenêtre des mesures: affiche en temps réel les mesures relevées par l'instrument (les champs relatifs à des grandeurs non mesurées par l'instrument ne sont pas actifs) et l'état du système de chauffage (si présent). La flèche sur la rose des vents indique la direction actuelle du vent.

Les différentes zones peuvent être redimensionnées en trainant avec la souris les bords qui separent les différents panneaux. .

La fenêtre des mesures (point 7) peut être maximisée en plein écran en sélectionnant l'icone "Zoom" à droite sur le panneau.

Pour ramener la fenêtre à ses dimensions d'origine, sélectionner nouvellement l'icone.

 

VALEURS STATISTIQUES DU VENT

La fenêtre des mesures affiche le minimum, le maximum et la moyenne (AVG) des mesures de vitesse (WS) et direction (WD) du vent.

Si l'option INS (instantaneous) est sélectionnée, les valeurs minimales et maximales sont calculées à partir de la remise à zéro des statistiques, tandis que les valeurs moyennes ont tendance à les valeurs mesurées actuelles.

Si l'option AVG2 ouAVG10 est sélectionnée, les valeurs statistiques sont calculées en intervalles de 2 ou 10 minutes respectivement (sur la rose des vents, les secteurs orange indiquent les valeurs utilisées pour le calcul AVG2, tandis que les secteurs verts indiquent les valeurs utilisées pour le calcul AVG10).

Pour réinitialiser les statistiques, sélectionner l'icone Programmations instrument dans la barre de commande, puis la section Configuration avancée e le bouton RESET.

 

PARAMETRES ALTIMETRIQUES

La fenêtre des mesures affiche les paramètres QFE et QNH, qui sont utilisés dans l'aviation pour calculer l'altitude des avions.

QFE est la valeur de la pression atmosphérique au niveau du sol (par exemple, la piste d'un aéroport), calculée en fonction de la pression atmosphérique mesurée par la station météorologique et la hauteur du capteur de pression au dessus du sol. En entrant la valeur QFE dans un altimètre, cela va indiquer zéro lorsque l'avion est sur la piste de l'aéroport.

QNH est la valeur de la pression atmosphérique au niveau moyen de la mer, calculée en fonction du paramètre QFE et de l'altitude de l'endroit où la station météorologique se trouve. En entrant la valeur QNH dans un altimètre, cela va indiquer l'altitude de l'aéroport lorsque l'avion est sur la piste.

Pour régler les valeurs nécessaires pour calculer les paramètres QFE et QNH, sélectionner l'icone Programmations instrument dans la barre de commande, puis la section Configuration avancée.

 

MESURES DES ANGLES D'INCLINAISON ET DE LA BOUSSOLE DANS HD51.3D...

Pour afficher les mesures des angles d'inclinaison et de la boussole dans les modèles HD51.3D... équipés du capteur en option, sélectionner l'icone Tilt (°) dans la barre de commande.

 


Dossier de travail prédéfini

Touts les fichiers élaborés par le logiciel sont sauvés dans un dossier défini "Dossier de travail prédéfini". Pendant l'installation, le logiciel crée dans la racine du disque d'installation le dossier de travail prédéfini Senseca\HD52.3D-S. Ce dossier, à son tour, contient le sous-dossier "Monitor" qui rassemble les données acquises avec la fonction Monitor.

Pour modifier le nom et la position du dossier de travail, il faut utiliser la commande Dossier prédéfini du menu Instruments.

La fenêtre suivante va s'ouvrir:

Presser le bouton Modification... et sélectionner le nouveau dossier, puis confirmer avec OK.

Presser le bouton Appliquer pour fermer la fenêtre. Pour rendre la modification effective, il faut redémarrer le programme.

 


Configuration de l'instrument

Pour configurer l'instrument, sélectionner l'icone Programmations instrument dans la barre de commande.

La fenêtre Setup Anémomètre va s'ouvrir.

La fenêtre est composée par plusieurs sections, indiquées dans la partie gauche de la fenêtre, qui permettent d'effectuer les programmations suivantes:

Programmations générales: code usager, activation/désactivation du chauffage et de la boussole magnétique, seuil minimum de la vitesse du vent, mode de calcul des valeurs moyennes de vitesse et direction du vent.

Programmation des unités de mesure: pour les grandeurs de vitesse du vent, température et pression barométrique.

Programmation des sorties analogiques: association des grandeurs mesurées aux sorties analogiques.

Programmation du mode de fonctionnement: choix d'un des protocoles opérationnels disponibles.

Programmation du mode configuration: choix de l'interface de connexion en mode configuration.

Programmation pour les modes propriétaires RS232 et RS485

Programmation pour le mode NMEA

Programmation pour le mode MODBUS-RTU

Programmation pour le mode SDI-12

Programmation avancée: remise à zéro des statistiques de vitesse et direction du vent; réglage des paramètres QFE et QNH.

 

Programmations générales

A l'ouverture, la fenêtre Setup Anémomètre affiche la section Programmations générales :

Cette section permet de configurer les paramètres suivants:

Code usager : code alphanumérique qui identifie l'instrument. Longueur maximum 34 caractères.

Chauffage : pour les modèles pourvus de chauffage, sélectionner Habilite le chauffage pour activer la fonction de chauffage des capteurs. Pour désactiver le chauffage, sélectionner Déshabilite le chauffage.

Habilitation boussole magnétique : sélectionner Habilite pour activer la compensation des mesures de vitesse et direction du vent avec la boussole magnétique. Pour désactiver la boussole, sélectionner Déshabilite. La commande est disponible à partir de la version 2.06 du firmware de l'instrument.

Seuil de vitesse du vent (m/s) : si la vitesse du vent est très basse, la détermination de la direction peut résulter peu précise. On peut programmer une valeur de seuil de la vitesse au-dessous de laquelle la direction est congelée sur la dernière valeur détectée.

Intervalle temporel pour calcul vitesse et direction moyennes (seconds) : la vitesse moyenne et la direction moyenne du vent sont calculées suite à l'intervalle de temps programmé.

Méthode de calcul de la vitesse et de la direction moyenne : en sélectionnant moyenne vectorielle, la moyenne des valeurs le long de l'axe U et de l'axe V est calculée. L'intensité moyenne et la direction moyenne sont les valeurs déterminées par deux coordonnées moyennes. En sélectionnant moyenne scalaire, l'intensité moyenne est calculée comme la moyenne des intensités sans tenir compte de la direction. La direction moyenne est calculée comme la moyenne des directions et est exprimée selon la caractéristique étendue. Pour des informations additionnelles sur la caractéristique étendue (wrap-around), consulter le manuel d'utilisation de l'instrument.

 

Programmation des unités de mesure

Sélectionner la section Unité de mesure pour programmer l'unité de mesure de la vitesse du vent, de la température et de la pression barométrique.

On peut programmer les unités de mesure suivantes:

unité de mesure de la vitesse du vent : choix entre m/s, cm/s, km/h, knot et mph.

unité de mesure de la température : choix entre °C et °F.

unité de mesure de la pression barométrique : choix entre hPa, mmHg, inchHg, mmH20, inchH20 et atm.

Pour chaque unité de mesure, il est possible de régler la résolution avec laquelle la grandeur correspondante est affichée dans la fenêtre des mesures du logiciel.

Note: le réglage de la résolution des mesures est enregistré dans l'ordinateur, pas dans l'instrument; par conséquent, si l'ordinateur est remplacé, la résolution doit être réglée à nouveau (si différente de celle par défaut).

 

Programmation des sorties analogiques

Sélectionner la section sorties analogiques AN1 AN2 pour configurer les sorties analogiques.

On peut programmer les paramètres suivants:

Association des sorties analogiques : sélectionner l'une des trois options disponibles.

En sélectionnant l'option vitesse du vent le long de l'axe de la flèche et direction du vent référée à l'axe de la flèche (mode Tunnel) la mesure de la direction du vent n'est pas compensée par le boussole magnétique, mais la mesure se réfère à la direction indiquée par la flèche sur le boitier de l'instrument. La sortie 2 est fixé à la valeur de fin échelle si le vent souffle dans le sens de la flèche, et à la valeur de début échelle si le vent souffle dans la direction opposée. Le début d'échelle de la sortie 1 est associée à la valeur de la vitesse opposée à celle associée à la fin d’échelle de la sortie.

En sélectionnant les composants U et V, la valeur de la vitesse associée à le début d'échelle des deux sorties analogiques est égale à l'opposé de la valeur de la vitesse associée à la fin d’échelle des sorties. Par exemple, si la valeur de la fin d’échelle de la vitesse est programmée à 60 m/s, la plage de la vitesse associée aux sorties analogiques est -60…+60 m/s.

Programme offset et direction des sorties analogiques AN1 AN2 : sélectionner si on souhaite ajouter un offset à la sortie (par ex. passer de 0...1 V à 0,2...1 V), enlever l'offset de la sortie (par ex. passer de 4...20 mA à 0...20 mA) ou invertir la direction de la sortie (la sortie analogique diminue quand la grandeur associée augmente). Les options qui apparaissent dépendent du type de sortie analogique qui est présent.

Fin d’échelle sortie analogique vitesse du vent : sélectionner la valeur de la vitesse du vent que l'on souhaite faire correspondre à la valeur maximale de l'échelle de la sortie analogique.

 

Programmation du mode de fonctionnement

Sélectionner la section Mode de fonctionnement pour programmer le protocole de communication.

Les protocoles standard disponibles sont NMEA, MODBUS-RTU et SDI-12. Les modes de communication propriétaires RS232 et RS485 sont aussi disponibles. Pour les détails des différents protocoles, voir le manuel d'utilisation de l'instrument.

Le mode Configuration est le mode nécessaire pour la connexion avec le logiciel HD52.3D-S. Le mode Configuration avec interface RS232 est toujours activé pendant 10 secondes à chaque rallumage de l'instrument. Si le mode Configuration a été déjà programmé dans l'instrument, ce n'est pas nécessaire d'éteindre et rallumer l'instrument pour permettre au logiciel d'être branché à l'instrument.

ATTENTION : le mode sélectionné sera actif au prochain rallumage de l'instrument.

 

Programmation du mode configuration

Sélectionner la section Configuration pour programmer l'interface de connexion en mode configuration.

Les options possibles sont RS232, RS485 et RS422.

Le mode Configuration avec interface RS232 est toujours activé pendant 10 secondes à chaque rallumage de l'instrument. Le mode Configuration avec interface RS485 ou RS422, si sélectionné, est activé 10 secondes après le rallumage.

 

Programmation des modes propriétaires RS232 et RS485

La section RS232 et RS485 permet de configurer les paramètres de fonctionnement des modes opérationnels Propriétaire RS232 et Propriétaire RS485.

On peut programmer les paramètres suivants:

Adresse RS485 : programmation de l'adresse de l'instrument pour le mode Propriétaire RS485. L'adresse est un caractère alphanumérique compris entre 0…9, a…z, A…Z.

Baudrate RS485 : programmation du Baud Rate pour le mode Propriétaire RS485. Le Baud Rate maximum est de 115200.

Baudrate RS232 : programmation du Baud Rate pour le mode Propriétaire RS232. Le Baud Rate maximum est de 57600.

Intervalle de envoi chaine RS232 (secondes) : programmation de l'intervalle de temps entre la transmission de deux chaines successives contenant les valeurs mesurées en mode Propriétaire RS232.

Ordre des mesures dans la chaine envoyée en mode RS232 RS485 : on peut choisir à plaisir l'ordre par lequel les valeurs mesurées sont affichées dans la chaine envoyée par l'instrument. On peut aussi demander la transmission des conditions d'erreur éventuelles en sélectionnant la voix Erreurs.

Pour les détails sur les conditions d'erreur, voir le manuel d'utilisation de l'instrument.

 

Programmations pour le mode NMEA

Sélectionner la section NMEA pour configurer les paramètres de communication du protocole correspondant.

On peut programmer les paramètres suivants:

Baudrate NMEA : programmation du Baud Rate pour le mode NMEA.

Interface NMEA : sélection du type de connexion série entre RS232, RS485 et RS422.

Bit de parité et d'arrêt NMEA : programmation de la parité et du numéro de bits d'arrêt pour le protocole NMEA.

Intervalle transmission chaine NMEA (secondes) : programmation de l'intervalle de temps entre la transmission de deux chaines successives contenant les valeurs mesurées en mode NMEA. Programmable de 1 à 255 secondes.

 

Programmation pour le mode MODBUS-RTU

Sélectionner la section MODBUS-RTU pour configurer les paramètres de communication du protocole correspondant.

On peut programmer les paramètres suivants:

Adresse MODBUS : programmation de l'adresse de l'instrument pou le mode MODBUS-RTU. L'adresse doit être comprise entre 1 et 247.

Baudrate MODBUS : programmation du Baud Rate pour le mode MODBUS-RTU.

Interface MODBUS : sélection du type de connexion série entre RS232, RS485 et RS422.

Bit de parité et d'arrêt MODBUS : programmation de la parité et du numéro de bits d'arrêt pour le protocole MODBUS-RTU.

• Temps d'attente après la transmission MODBUS : sélection du temps d'attente entre Attente 3,5 caractères (option qui respecte le protocole MODBUS-RTU) ou Réception immédiate (option qui viole le protocole MODBUS-RTU).

 

Programmation pour le mode SDI-12

Sélectionner la section SDI-12 pour programmer l'adresse de l'instrument pour le mode SDI-12.

L'adresse est un caractère alphanumérique compris entre 0…9, a…z, A…Z.

 

Programmation avancée

Sélectionner la section Configuration avancée pour régler les valeurs nécessaires pour calculer les paramètres QFE et QNH, et pour réinitialiser les statistiques de vitesse et direction du vent.

On peut programmer les paramètres suivants:

Élevation aéroport : saisir l'altitude (au dessus du niveau moyen de la mer) de l'aéroport (au niveau du sol ou de la piste, non pas au niveau de la station météorologique avec le capteur de pression).

Élevation aéroport au-dessus du capteur de pression : saisir la hauteur de la station météorologique avec le capteur de pression par rapport au niveau du sol ou de la piste.

Exemple : si la piste de l'aéroport est à 82 m a.s.l. et le capteur de pression est 10 m au-dessus de la piste, saisir 82 dans le premier champ et 10 dans le second champ.

Note: les valeurs nécessaires pour calculer les paramètres QFE et QNH sont enregistrées uniquement dans l'ordinateur et non pas dans l'instrument.

Pour réinitialiser les statistiques de vitesse et direction du vent, appuyer sur le bouton RESET.

 

Transfert de la configuration de l'instrument

Les paramètres de configuration modifiés sont mis en évidence par un cercle vert à la droite du paramètre.

Pour sauver dans l'instrument les nouvelles programmations, appuyer sur la touche Envoyez.

Après avoir transféré les nouvelles programmations à l'instrument, les cercles verts à coté des paramètres disparaissent.

 

Lecture de la configuration courante de l'instrument

A l'ouverture de la fenêtre Setup Anémomètre, les valeurs affichées sont celles programmées dans l'instrument. Si on souhaite effectuer une nouvelle lecture des valeurs programmées, par exemple pour s'assurer que l'opération de transfert de la configuration aie eu un résultat positif, sélectionner la touche Lire.

 

Mémorisation des programmations dans l'ordinateur

Pour la sauvegarde des valeurs des paramètres programmées dans un fichier de configuration (en format txt) dans l'ordinateur, sélectionner la touche Sauver.

Les valeurs de toutes les sections de la fenêtre Setup Anémomètre sont sauvées dans un seul fichier.

 

Ouverture d'un fichier de configuration existant

Pour télécharger dans la fenêtre Setup Anémomètre les valeurs relatives à une configuration sauvée en précédence dans l'ordinateur, sélectionner la touche Ouvrir.

Après sélectionner le fichier de configuration souhaité et presser Ouvrir.

 

Configuration de default

Par suite des modifications de la configuration de l'instrument, on peut toujours revenir à la configuration d'usine en sélectionnant, par moyen de la touche Ouvrir, le fichier de configuration "Default.txt" qui se trouve dans le dossier d'installation du programme, et en transférant la configuration en pressant sur la touche Envoyez.

 

Fermeture de la fenêtre de configuration

Pour fermer la fenêtre Setup Anémomètre, sélectionner la touche Sortir.

Si des modifications ont été effectuées qui n'ont pas été transférées dans l'instrument, un message sera affiché qui demandra si on souhaite transférer les modifications effectuées avant de sortir.

 


Monitor

Pendant la connexion, les valeurs instantanées mesurées par l'instrument sont affichées en temps réel dans la fenêtre principale du programme. Si on souhaite mémoriser les valeurs mesurées, il faut utiliser la fonction Monitor.

 

Configuration de la fonction Monitor

Avant de lancer la fonction Monitor, programmer son fonctionnement en sélectionnant l'icone Moniteur dans la barre des commandes, puis la voix Programmation monitor (en alternative sélectionner la voix Programmation monitor du menu Fichier).

La fenêtre suivante va s'ouvrir:

A la gauche de la fenêtre on peut programmer les options de sauvegarde des valeurs mesurées dans l'ordinateur. A la droite de la fenêtre on peut configurer l'échelle des ordonnées des graphiques affichés pendant le fonctionnement du Monitor.

 

 

Options de sauvegarde des valeurs mesurées

1. Sélectionner la Fréquence de mémorisation des valeurs de mesure.

La fréquence de mémorisation spécifie tous les combien la valeur de mesure est sauvée dans le fichier généré par la fonction Monitor. Les valeurs programmables sont: 1 s, 2 s, 5 s, 15 s, 30 s, 1 min, 2 min, 5 min, 15min, 30 min, 60 min.

Si la fréquence de mémorisation est égale à 1 seconde, les valeurs mémorisées coïncident avec les valeurs instantanées mesurées.

Si la fréquence de mémorisation est plus haute d'1 seconde, les valeurs mémorisées sont la moyenne des valeurs instantanées mesurées une fois par seconde pendant l'intervalle de mémorisation. Par exemple, si la fréquence de mémorisation est d'1 minute, la mesure est mémorisée une fois par minute, et la valeur mémorisée est la moyenne des 60 valeurs acquises une fois par seconde pendant la minute qui précède l'instant de mémorisation.

2. Sélectionner la Fréquence de sauvegarde (fermeture) du fichier avec les mesures.

Le fichier avec les mesures est mis à jour et sauvé dans l'ordinateur à chaque intervalle de mémorisation. Le champ Fréquence de sauvegarde fichier spécifie tous les combien la fonction Monitor ferme le fichier dans lequel il est en train de sauver les mesures et commence à sauver les mesures dans un nouveau fichier. Les valeurs programmables sont: 1 h, 2 h, 4 h, 8 h, 12 h, 24 h.

Les différents fichiers sauvés contiennent seulement les mesures relevées pendant l'intervalle de sauvegarde correspondant.

Cette option est utile, par exemple, si on acquiert plusieurs mesures et si on souhaite les distribuer sur plusieurs fichiers; ou si on souhaite isoler dans un fichier séparé les mesures relevées pendant quelques heures de la journée.

 

3. Programmer l'heure de début sauvegarde des fichiers avec le mesures.

Les mesures commenceront à être sauvées dans l'ordinateur à l'instant spécifié. Programmer l'heure dans le champ H et les minutes dans le champ M.

Si l'heure de début sauvegarde programmée est précédente à l'heure courante de l'ordinateur, au démarrage de la fonction Monitor la sauvegarde des mesures commencera immédiatement.

 

Programmation de l'échelle des ordonnées des graphiques

1. Sélectionner la grandeur dont on souhaite programmer l'échelle du graphique

2. Choisir l'option de l'échelle Automatique ou Manuelle. En sélectionnant l'option Automatique, les valeurs minimales et maximales de l'échelle sont déterminées automatiquement par le logiciel en fonction des valeurs mesurées. En choisissant l'option Manuelle, l'usager peut programmer les valeurs minimales et maximales de l'échelle à son choix.

3. Si on a choisi l'option Manuelle, programmer les valeurs minimales et maximales du graphique dans les champs Limite minimale et Limite maximale respectivement.

4. Répéter les opérations de programmation pour toutes les grandeurs dont on souhaite programmer le graphique.

 

Sauvegarde des programmations

Une fois terminées les programmations, sélectionner Appliquer pour sauver les nouvelles programmations.

Ou sélectionner Sortir pour sortir sans sauver les modifications effectuées.

 

Démarrage de la fonction Monitor

On peut lancer la fonction Monitor dans les façons suivantes:

• Directement de la fenêtre Programmation monitor, en sélectionnant l'icone Moniteur en bas dans la fenêtre.

• En sélectionnant l'icone Moniteur dans la barre de commande, puis la voix Démarrage monitor.

En sélectionnant la voix Démarrage monitor du menu Fichier.

La fenêtre Monitor apparait, contenant à son tour plusieurs fenêtres qui correspondent aux grandeurs mesurées ou calculées par l'instrument. Le nom, l'unité de mesure, la valeur de la mesure et les valeurs minimales ( MIN ) et maximales ( MAX ) relevés sont affichés pour chaque grandeur.

Les valeurs de mesure affichées sont la moyenne des mesures instantanées acquises pendant l'intervalle de mémorisation programmé. Les valeurs sont toujours mises à jour une fois par seconde, même si la fréquence de mémorisation est plus haute. Par exemple, si la fréquence de mémorisation est d'1 minute, la moyenne des 60 valeurs acquises une fois par seconde pendant la dernière minute est affichée à chaque seconde. Si la fréquence de mémorisation est de 1 seconde, les valeurs affichées coïncident avec les mesures instantanées acquises.

Les valeurs MIN et MAX affichées sont les valeurs minimales et maximales relevées pendant l'intervalle de mémorisation programmé, ou bien pendant l'intervalle utilisé pour le calcul de la mesure moyenne affichée.

En sélectionnant la deuxième icone en haut à gauche, on peut choisir si avoir les fenêtres des grandeurs organisées en cascade, ou empilées verticalement ou horizontalement.

On peut minimiser les fenêtres individuellement ou les réduire toutes en même temps en sélectionnant la voix Réduire.

En sélectionnant (marque de contrôle activé) ou en désélectionnant (marque de contrôle désactivé) les voix Voir les graphes et Voir les données on peut afficher soit la mesure moyenne courante en forme numérique soit la tendance en forme de graphique des derniers 900 valeurs, ou afficher seulement la mesure moyenne courante en forme numérique ou seulement le graphique des dernières 900 valeurs.

Les tendances sont représentées à partir du point "0" et glissent vers la gauche sur le monitor de l'ordinateur. L'axe horizontal du graphique reporte le numéro des mesures.

En sélectionnant la voix Beep un signal sonore est émis (si la fonction audio de l'ordinateur est active) chaque fois que les valeurs sur l'écran sont mises à jour suite à une acquisition.

En plaçant le curseur de la souris sur un point du graphique, l'instant d'acquisition et la valeur de la tendance sur ce point sont affichées.

En cliquant avec la touche droite de la souris, la liste de commandes suivante apparait:

Copy: copie le graphique dans les "Notes".

Save Image as...: sauve le graphique comme image "bitmap" en format emf, png, gif, jpg, tif ou bmp.

Page Setup...: permet de programmer le format de la page pour l'impression du graphique.

Print: imprime le graphique.

Show Point Values: habilite ou déshabilite l'affichage des valeurs acquises quand on place le curseur de la souris sur un point du graphique.

Un-Zoom: annule le zoom précédent.

Undo All Zoom/Pan: annule tous les zooms.

Set Scale to Default: adapte l'échelle verticale aux valeurs mesurées, ou bien applique le niveau maximum de zoom qui permet l'affichage complet de la tendance.

Note: les commandes Un-Zoom et Undo All Zoom/Pan sont habilitées seulement après la commande Set Scale to Default.

Pour sortir de la fonction sélectionner la première icone en haut à gauche:

Avant de la sortie définitive, le programme requiert la confirmation de la sortie de la fonction Monitor. En répondant affirmativement, les valeurs sont sauvées dans un fichier d'extension d32 dans le dossier Monitor contenu dans le dossier de travail prédéfini. Le fichier est identifié par le code usager de l'instrument et par la date et l'heure de début de la fonction Monitor.

 


Afficher et exporter les données mémorisées

Les données acquises à l'aide de la fonction Monitor et sauvées dans l'ordinateur peuvent être rappelées pour être analysées directement à l'aide du programme HD52.3D-S, ou exportées vers le format Excel.

Pour rappeler les données sauvées dans l'ordinateur, sélectionner le dossier Monitor. Après, sélectionner le fichier contenant les données à afficher dans la liste des fichiers.

Les informations relatives à l'instrument qui a relevé les mesures, la date et l'heure de la première et de la dernière acquisition, le numéro total des échantillons présents dans le fichier sont reportés dans le panneau des propriétés du fichier sélectionné.

Pour ouvrir le fichier avec les mesures cliquer deux fois sur le nom du fichier, ou sélectionner le fichier et cliquer avec la touche droite de la souris, puis sélectionner "Explorez".

Pour sélectionner des sessions d'acquisition sauvées au dehors du dossier prédéfini, sélectionner la commande Afficher arborescence des directory et après indiquer le parcours contenant le fichier avec les mesures.

En alternative, sélectionner l'icone Voir Données dans la barre des commandes, ou la voix Voir Données du menu Fichier, puis sélectionner le fichier souhaité et presser Ouvrir.

Après l'ouverture du fichier avec les données, la fenêtre suivante va apparaître:

La liste des grandeurs relevées et la couleur des graphiques correspondants apparait sur le panneau supérieur gauche. Le panneau supérieur droit énumère les mesures acquises en forme tabulaire.

A l'ouverture de la fenêtre, seulement le graphique relatif à la première grandeur de la liste est affiché. Pour afficher ou cacher le graphique relatif à une certaine grandeur, cliquer sur l'onglet à la gauche du nom de la grandeur dans le panneau supérieur gauche, de façon à faire apparaître ou disparaître la marque de contrôle.

Dans la liste des grandeurs, trois voix sont affichées pour chaque grandeur, correspondant aux trois valeurs qui apparaissent dans la fenêtre Monitor : AVG (valeur moyenne de la mesure pendant l'intervalle de mémorisation), MIN (valeur minimum de la mesure pendant l'intervalle de mémorisation) et MAX (valeur maximum de la mesure pendant l'intervalle de mémorisation). Le graphique relatif à chacune des trois voix peut être affiché.

 

FONCTIONS DU ZOOM

On peut modifier individuellement l'échelle des ordonnées des graphiques ou appliquer la fonction de "zoom" pour mettre en évidence des zones particulières de la région des graphiques. Le panneau des graphiques peut être agrandi de façon à occuper toute la surface de la fenêtre d'affichage des données.

 

Élargissement du panneau des graphiques

Sélectionner, en haut dans la fenêtre, la sixième icone en partant de la gauche.

Les graphiques occuperont toute la surface disponible. Pour réduire la surface occupée par le graphique, sélectionner nouvellement la même icone.

 

Modification de l'échelle

A la droite du panneau supérieur gauche, sélectionner la grandeur dont on souhaite modifier l'échelle.

Sélectionner X1 pour modifier l'échelle à pas d'1 unité, ou X10 pour la modifier à pas de 10 unités.

Puis:

Sélectionner les touches fléchées pour déplacer l'échelle vers le haut ou vers le bas.

Sélectionner les touches "+" et "-" pour réduire ou augmenter les limites de l'échelle de l'axe des ordonnées.

Modifier les valeurs dans les champs Max e Min pour programmer avec précision la valeur maximale et minimale de l'échelle.

 

Zoom

Pour agrandir une zone du graphique, appuyer sur la touche gauche de la souris sur en point extrème de la zone et, en maintenant pressée la touche, trainer le curseur de la souris jusqu'à dessiner une fenêtre autour de la zone intéressée, après lâcher la touche.

La zone sélectionnée va occuper maintenant toute la surface destinée au graphique.

Si on dispose d'une souris avec molette centrale, le graphique peut être agrandi ou réduit même en déplaçant la molette vers l'avant ou vers l'arrière.

Pour retourner aux niveaux de zoom précédents cliquer avec la touche droite de la souris pour faire apparaitre la liste de commandes suivante:

puis sélectionner:

Un-Zoom: pour revenir au niveau de zoom précédent.

Undo All Zoom/Pan: pour revenir à l'écran initial du graphique.

Ces commandes sont habilitées seulement si un zoom a été appliqué au graphique.

A part les fonctions d'annulation des zooms, les commandes suivantes aussi deviennent disponibles en cliquant avec la touche droite de la souris:

Copy: copie le graphique dans les "Notes".

Save Image As...: sauve le graphique comme image "bitmap" en format "emf", "png", "gif", "jpg", "tif" ou "bmp".

Page Setup: permet de programmer le format de la page pour l'impression du graphique.

Print: imprime le graphique.

Show Point Values: habilite ou déshabilite l'affichage des valeurs acquises quand on place le curseur de la souris sur un point des tendances du graphique.

Set Scale to Default: adapte l'échelle verticale aux valeurs mesurées, ou bien applique le niveau maximum de zoom qui permet l'affichage complet des tendances.

 

PERSONNALISATION DES GRAPHIQUES

On peut modifier la couleur de fond de la zone graphique, la couleur des axes, la couleur et l'épaisseur de ligne des graphiques individuels.

 

Modification de la couleur du fond

Sélectionner la quatrième icone à partir de la gauche dans la partie supérieure de la fenêtre.

Dans la table des couleurs qui va s'ouvrir, sélectionner la couleur souhaitée et presser OK.

 

Modification de la couleur des axes

Sélectionner la troisième icone en partant de la gauche dans la partie supérieure de la fenêtre.

Dans la table des couleurs qui va s'ouvrir, sélectionner la couleur souhaitée et presser OK.

 

Modification de l'épaisseur de ligne des graphiques

Sélectionner la cinquième icone en partant de la gauche dans la partie supérieure de la fenêtre.

Sélectionner Augmenter l'épaisseur des lignes ou Diminuer l'épaisseur des lignes pour augmenter ou réduire les lignes des graphiques.

 

Modification de la couleur des graphiques

Sélectionner la barre colorée à coté du nom de la grandeur.

Dans la table des couleurs qui va s'ouvrir, sélectionner la couleur souhaitée et presser OK.

 

IMPRESSION DES DONNEES

Les données affichées peuvent être imprimées en sélectionnant la permière icone en partant de la gauche dans la partie supérieure de la fenêtre.

Les données sont imprimées sous la forme tabulaire qui apparait dans le cadre supérieur droit.

 

EXSPORTATION DES DONNEES

Les données affichées peuvent être exportées vers le format Excel en sélectionnant la deuxième icone en partant de la gauche dans la partie supérieure de la fenêtre.

Après quelques instants, un message de confirmation de l'achèvement de l'exportation apparait, indiquant le dossier dans lequel le fichier a été sauvé. Le fichier exporté est créé dans le même dossier du fichier des données source.

 

ELIMINATION DES FICHIERS

Si on souhaite eliminer un fichier, il faut le sélectionner dans la fenêtre principale du programme et cliquer avec la touche droite de la souris, après sélectionner Supprimer.

 

 

MISE A JOUR DU CONTENU DES DOSSIERS

Si le contenu des dossiers n'est pas mis à jour après l'élimination, la création ou le téléchargement de fichiers, sélectionner la commande Actualiser qui apparait en cliquant avec la touche droite de la souris dans la fenêtre des fichiers, ou sélectionner l'icone Actualiser dans la barre des commandes.

 

 

ERREURS

Toutes les erreurs d'acquisition des mesures sont affichées dans la colonne Erreurs, qui se trouve dans le panneau supérieur gauche. Pour afficher la liste des erreurs relatives à une grandeur, sélectionner le champ Erreurs correspondant.

Le numéro en rouge à la droite du champ indique le numéro total des erreurs qui se sont vérifiées pendant l'acquisition de la grandeur correspondante.

En sélectionnant une ligne de la liste des erreurs, la ligne qui reporte l'erreur sélectionnée est automatiquement mise en évidence dans le tableau des données de mesure.

 


Informations sur l'instrument

Pour afficher les informations relatives à l'instrument branché, sélectionner la voix Info instrument du menu Instruments.

Une fenêtre apparait reportant, dans l'ordre, le modèle de l'instrument, le numéro de série, la version du firmware, le code usager et la date du dernier étalonnage.

Presser OK pour revenir à la fenêtre principale du logiciel.


Langue du logiciel

Pour changer la langue du logiciel, sélectionner la voix Language du menu Help, puis choisissez la langue souhaitée.

 


Informations sur le logiciel

Pour des informations ultérieures concernant la version et les termes de licence du logiciel, ainsi que pour ouvrir le manuel du programme, sélectionner le menu Help.

L'Aide-en-ligne peut être ouverte de façon rapide en sélectionnant l'icone marquée d'un point d'interrogation dans la barre de commande.


Mise à jour du firmware

Le micrologiciel de l'instrument peut être mis à jour grâce à la fonction Firmware Loader du menu Instruments.

Procédure:

1. Brancher l'instrument à l'ordinateur où le programme HD52.3D-S est installé.

2. Allumer l'instrument et le programmer dans le mode configuration.

3. Dans le menu Instruments sélectionner la voix Firmware Loader.

Note: la voix Firmware Loader est déshabilitée si une connexion est en cours; en ce cas, sélectionner l'icone Déconnecter pour terminer la connexion et habiliter la voix Firmware Loader.

4. Sélectionner le numéro du port COM de l'ordinateur auquel l'instrument est branché. Programmer le Baud Rate sur 115200 et sélectionner l'option 8N2.

5. Par la touche Naviguer... sélectionner le fichier de mise à jour copié en précédence dans un dossier de l'ordinateur.

6. Pour lancer la mise à jour, presser la touche Start.

7. Après avoir terminé le téléchargement du fichier, le message de confirmation de la réussite de la mise à jour s'affichera pendant quelques instants. A la fin, presser la touche Sortir.

La mise à jour est ainsi terminée.

ATTENTION : la mise à jour du firmware est uniquement possible avec la connexion RS232 ou USB.

 


Icones des commandes

Connecter
Connecte l'instrument à l'ordinateur (disponible seulement si l'instrument n'est pas branché).

Déconnecter
Déconnecte l'instrument de l'ordinateur (disponible seulement si l'instrument est branché).
Voir Données
Ouvre un fichier de données sauvé dans l'ordinateur.
Moniteur
Acquiert les mesures de l'instrument branché à l'ordinateur en temps réel.
Tilt (°)
Affiche les mesures d'inclinaison et de boussole dans les modèles HD51.3D... équipés du capteur en option.
Programmations instrument
Configure les paramètres de fonctionnement de l'instrument.
Actualiser
Met à jour le contenu des dossiers.
Language
Sélectionne la langue du logiciel.
Help
Ouvre le manuel du programme.
Sortir
Ferme le programme ou la fenêtre ouverte.

 


Commandes de menu

Fichier >> Voir Données: affichage des fichiers de données sauvées dans l'ordinateur.

Fichier >> Démarrage monitor: démarrage de la fonction Monitor.

Fichier >> Programmation Monitor: configuration de la fonction Monitor.

Fichier >> Sortir: fermeture du programme.

 

Instruments >> Connexion série: programmation des paramètres pour la connexion à l'ordinateur.

Instruments >> Connecter: connexion de l'instrument à l'ordinateur (commande présente seulement si l'instrument est déconnecté).

Instruments >> Déconnecter: déconnexion de l'instrument de l'ordinateur (commande présente seulement si l'instrument est connecté).

Instruments >> Programmations instrument: configuration des paramètres de fonctionnement de l'instrument.

Instruments >> Info instrument: affiche les informations sur l'instrument branché.

Instruments >> Dossier prédéfini: programme le parcours du dossier de travail dans lequel les données sont mémorisées.

Instruments >> Firmware Loader: met à jour le firmware.

 

Afficher >> Barre d'outils: habilite ou déshabilite l'affichage des icones des commandes.

Afficher >> Barre d'état: habilite ou déshabilite l'affichage des informations dans la barre d'état.

Afficher >> Vue arborescence: habilite ou déshabilite l'affichage de la fenêtre des dossiers.

Afficher >> Afficher détails: affiche la liste des fichiers dans les dossiers avec date, dimension et type de fichier.

Afficher >> Affiche icones: affiche la liste des fichiers dans les dossiers comme icones, sans les détails du fichier.

 

Help >> Manuel HD52.3D-S: ouvre le manuel du programme.

Help >> Licence HD52.3D-S: affiche la licence d'utilisation du programme.

Help >> Language: sélectionne la langue du logiciel.

Help >> About...: affiche la version du programme.


08-01-2024