Manual del software HD52.3D-S
Introducción

El programa HD52.3D-S permite administrar desde el ordenador los anemómetros ultrasónicos de la serie HD51.3D.... y HD52.3D....

Con el software se puede:

• configurar el instrumento;

• visualizar las mediciones en tiempo real (visualizador), incluso en forma gráfica;

• guardar en el ordenador los datos adquiridos con la función Visualizador;

• gestionar la presentación gráfica, la impresión y la exportación a Excel de los datos obtenidos con la función de Visualizador.

El software está equipado con la función de búsqueda automática de los dispositivos conectados al ordenador.

 


Inicialización del software y conexión

Conectar el instrumento al ordenador. El instrumento se pueden conectar de las siguientes formas:

• conexión directa del puerto RS232 del instrumento a un puerto RS232 del ordenador;

• conexión del puerto RS232 del instrumento a un puerto USB del ordenador a través del cable RS52 (que tiene un conversor USB/RS232 integrado);

• conexión del puerto RS485 del instrumento a un puerto RS232 o USB del ordenador a través un conversor RS485/RS232 o RS485/USB (para HD52.3D... sólo si el instrumento está configurado en modalidad configuración con interfaz RS485, la conexión no es posible si el instrumento está configurado en una de las modalidades de funcionamiento; para HD51.3D... se puede utilizar el puerto RS485 auxiliar, que siempre está en modalidad configuración); se puede conectar sólo un instrumento, porque el software no maneja direcciones;

• conexión del puerto RS422 del instrumento a un puerto RS232 o USB del ordenador a través un conversor RS422/RS232 o RS422/USB (sólo si el instrumento está configurado en modalidad configuración con interfaz RS422, la conexión no es posible si el instrumento está configurado en una de las modalidades de funcionamiento).

Para más detalles sobre las conexiones, consultar el manual de usuario del instrumento.

Si se utiliza la conexión USB, se debe instalar en el ordenador los controladores del adaptador RS52 o RS51K proporcionados con el paquete del software HD52.3D-S: consultar las instrucciones detalladas contenidas en la "Guía de instalación de los controladores USB" en la sección "Documentación" del paquete del software.

Inicializar el programa haciendo doble "clic" sobre el icono del programa en el escritorio o seleccionar HD52.3D-S en la carpeta Senseca en el menú Inicialización.

Si hay una conexión a Internet, el programa comprueba primero si hay una actualización del software disponible y luego le pregunta si desea instalarlo. Si el programa no detecta una conexión a Internet o no hay actualizaciones disponibles, el aviso no aparece y se abre la ventana principal del programa.

En el menú Instrumentos, seleccionar Conexión serial.

Seleccionar el número del puerto COM del ordenador al que conectar el instrumento, luego pulsar Aplicar para volver a la ventana principal. Si no conoce el número del puerto COM, no cambiar la configuración y pulsar Aplicar para salir; el programa buscará automáticamente un instrumento conectado a los puertos disponibles en el ordenador, comenzando del puerto configurado. El resto de los parámetros de comunicación es fijo.

Alimentar el instrumento, luego seleccionar el icono Conectar en la barra de los mandos o Conectar del menú Instrumentos.

¡Cuidado! con la conexión RS232 (o USB a través del cable RS52 o RS51K), si el instrumento no está en la modalidad de configuración, sino en una de las modalidades de funcionamiento, para conectar el instrumento, es necesario apagarlo y volver a encenderlo, a continuación, pulsar la tecla Conectar dentro de 10 segundos desde el encendido.

¡Cuidado! con la conexión RS485 (puerto principal para HD51.3D...) o RS422, el instrumento debe estar configurado en la modalidad de configuración con interfaz RS485 o RS422 y la conexión es posible después de 10 segundos desde el encendido. Usando el puerto auxiliar RS485 en HD51.3D..., la conexión siempre es posible.

La conexión correcta se destaca por una etiqueta verde en el lado izquierdo de la barra de estado. La barra de estado muestra en secuencia: el modelo de registrador de datos, el tipo de salida analógica, el código usuario, el número de serie y la versión del firmware.

Si falla la conexión, recibirá un mensaje de error; en cuyo caso, comprobar la exactitud de las conexiones y la configuración de la conexión en serie.

Al final de una conexión, antes de desconectar los cables, seleccionar el icono Desconectar en la barra de los mandos o Desconectar del menú Instrumentos.

 


Ventana principal

Se pueden identificar las siguientes áreas:

1. Menú: recoge los elementos del menú.

2. Barra botones de mando: conjunto de iconos que recogen los principales mandos del programa.

3. Ventana de las carpetas: visualiza el conjunto de las carpetas del ordenador y la capeta de trabajo predefinida.

4. Ventana de los archivos: todos los archivos contenidos en la carpeta seleccionada en la ventana de las carpetas (punto 3).

5. Ventana de las propiedades: muestra las características del archivo seleccionado en la ventana de los archivos (punto 4).

6. Barra de estado: proporciona información sobre la conexión en serie y el instrumento conectado.

7. Ventana de las mediciones: muestra en tiempo real las mediciones detectadas por el instrumento (los campos de las magnitudes no medidas por el instrumento aparecen como desactivados) y el estado de la calefacción (si existe). La flecha de la rosa de los vientos indica la dirección actual del viento.

Las diferentes áreas pueden cambiar de tamaño arrastrando con el "ratón" los bordes que dividen los distintos cuadros.

La ventana de las mediciones (punto 7) se puede maximizar a pantalla completa seleccionando el icono "Zoom" arriba a la derecha en el cuadro.

Para volver la ventana a su tamaño original, seleccionar de nuevo el icono.

 

VALORES ESTADÍSTICOS DEL VIENTO

La ventana de las mediciones muestra el mínimo, el máximo y el promedio (AVG) de las mediciones de velocidad (WS) y dirección (WD) del viento.

Si se selecciona la opción INS (instantaneous), los valores mínimo y máximo se calculan a partir del restablecimiento de las estadísticas, mientras que los valores medios tienden a los valores de medición actuales.

Si se selecciona la opción AVG2 o AVG10, los valores estadísticos se calculan en intervalos de 2 o 10 minutos respectivamente (en la rosa de los vientos, los sectores naranja indican los valores utilizados para el cálculo AVG2, mientras que los sectores verdes indican los valores utilizados para el cálculo AVG10).

Para restablecer las estadísticas, seleccionar el icono Configuraciones instrumento en la barra de los mandos, y luego la sección Configuración avanzada y el botón RESET.

 

PARÁMETROS ALTIMÉTRICOS

La ventana de las mediciones muestra los parámetros QFE y QNH, que se utilizan en la aviación para calcular la altitud de los aviones.

QFE es el valor de la presión atmosférica a nivel del suelo (por ejemplo, la pista de un aeropuerto), calculada como una función de la presión atmosférica medida por la estación meteorológica y la altura del sensor de presión por encima del suelo. Introduciendo el valor QFE en un altímetro, esto indicará cero cuando el avión está en la pista del aeropuerto.

QNH es el valor de la presión atmosférica al nivel medio del mar, calculado como una función del parámetro QFE y de la elevación del lugar donde se encuentra la estación meteorológica. Introduciendo el valor QNH en un altímetro, esto indicará la elevación del aeropuerto cuando el avión está en la pista.

Para establecer los valores necesarios para el cálculo de los parámetros QFE and QNH, seleccionar el icono Configuraciones instrumento en la barra de los mandos, y luego la sección Configuración avanzada.

 

MEDIDAS DE LOS ÁNGULOS DE INCLINACIÓN Y DE LA BRÚJULA EN HD51.3D...

Para ver las medidas de los ángulos de inclinación y de la brújula en los modelos HD51.3D... equipados con el sensor opcional, seleccionar el icono Tilt (°) en la barra de los mandos.

 


Carpeta de trabajo predefinida

Todos los archivos procesados por el software van a ser guardados en una carpeta llamada "Carpeta de trabajo predeterminada". Durante la instalación, el software crea en la raíz del disco de instalación la carpeta de trabajo predefinida Senseca\HD52.3D-S. La carpeta contiene la sub-carpeta "Monitor" que recoge los datos adquiridos con la función Visualizador.

Para cambiar el nombre y la ubicación de la carpeta de trabajo, hay el mando de menú Carpeta predeterminada del menú Instrumentos.

Se abre la siguiente ventana:

Pulsar la tecla "Cambiar..." y seleccionar la nueva carpeta. A continuación, confirmar con OK.

Pulsar la tecla "Aplicar" para cerrar la ventana. Para hacer efectivo el cambio, Usted debe cerrar y volver a abrir el programa.

 


Configuración del instrumento

Para configurar el instrumento, seleccionar el icono Configuraciones instrumento en la barra de los mandos.

Se abre la ventana Configuración Anemómetro.

La ventana está dividida en varias secciones, que aparecen en la parte izquierda de la ventana, que permiten realizar los siguientes ajustes:

Configuraciones generales: código de usuario, activación / desactivación de la calefacción y de la brújula magnética, umbral mínimo de la velocidad del viento, método de cálculo de los valores promedios de la velocidad y dirección del viento.

Configuración de las unidades de medida: para las magnitudes velocidad del viento, temperatura y presión atmosférica.

Configuración de las salidas analógicas: asociación de las magnitudes medidas en las salidas analógicas.

Configuración de la modalidad de funcionamiento: selección de uno de los protocolos operativos disponibles.

Configuración de la modalidad configuración: selección de la interfaz de conexión en la modalidad de configuración.

Configuraciones para las modalidades propietarias RS232 y RS485

Configuraciones para la modalidad NMEA

Configuraciones para la modalidad MODBUS-RTU

Configuraciones para la modalidad SDI-12

Configuración avanzada: restablecimiento de las estadísticas de velocidad y dirección del viento; ajuste de los parámetros QFE y QNH.

 

Configuraciones generales

Cuando se abre, la ventana Configuración Anemómetro muestra la sección Configuraciones generales:

La sección permite configurar los siguientes parámetros:

Código usuario : código alfanumérico que identifica el instrumento. Longitud máxima de 34 caracteres.

Calefacción : para los modelos que tienen calefacción, seleccionar Activa calefacción para activar la función de calefacción de los sensores. Para desactivar la calefacción, seleccionar Desactiva calefacción.

Habilitación brújula magnética : seleccionar Activado para activar la compensación de las medidas de velocidad y dirección del viento con la brújula magnética. Para desactivar la brújula, seleccionar Discapacitado. El comando está disponible desde la versión 2.06 del firmware del instrumento.

Umbral de la velocidad del viento (m/s) : si la velocidad del viento es muy baja, la determinación de la dirección no puede ser muy precisa. Se puede configurar un umbral de la velocidad por debajo del cual la dirección se congela en la última lectura.

Intervalo de tiempo para calcular la velocidad y la dirección promedia (segundos) : la velocidad promedia y la dirección promedia del viento se calculan con referencia al intervalo de tiempo configurado.

Método de cálculo de la velocidad promedia y de la dirección promedia : seleccionado media vectorial, se calcula la promedia de los valores a lo largo del eje de U y la promedia de los valores a lo largo del eje V. La intensidad promedia y la dirección promedia son las determinadas por dos coordenadas promedias. Seleccionando media escalar, la intensidad promedia va a ser calculada como promedia de las intensidades sin tener en cuenta la dirección. La dirección promedia se calcula como promedia de las direcciones y se expresa de acuerdo con la característica extendida. Para más detalles sobre la característica extendida (wrap-around), consultar el manual de usuario del instrumento.

 

Configuración de las unidades de medida

Seleccionar la sección Unidad de medida para configurar la unidad de medida de la velocidad del viento, de la temperatura y de la presión atmosférica.

Se pueden configurar las unidades de medida siguientes:

Unidad de medida de la velocidad del viento : bajo elección, entre m/s, cm/s, km/h, knot y mph.

Unidad de medida de la temperatura : bajo elección, entre °C y °F.

Unidad de medida de la presión atmosférica : bajo elección, entre hPa, mmHg, inchHg, mmH20, inchH20 y atm.

Para cada unidad de medida, es posible ajustar la resolución con la que se muestra la magnitud correspondiente en la ventana de las mediciones del software.

Nota: el ajuste de la resolución de las medidas se guarda en el ordenador, no en el instrumento; por lo tanto, si se sustituye el ordenador, se debe volver a configurar la resolución (si es diferente de la predeterminada).

 

Configuración de las salidas analógicas

Seleccionar la sección Salidas analógicas AN1 AN2 para configurar las salida analógicas.

Se pueden configurar los parámetros siguientes:

Asociación de las salidas analógicas : seleccionar una de las tres opciones disponibles.

Seleccionando la opción velocidad del viento a lo largo del eje de la flecha y dirección del viento referida al eje de la flecha (modalidad Túnel), la medida de la dirección del viento no se compensa con la brújula magnética, pero la medida se refiere a la dirección indicada por la flecha en el contenedor del instrumento. La salida 2 está bloqueada en el valor de fondo escala si el viento sopla en la dirección de la flecha, y en el valor de inicio escala si el viento sopla en la dirección opuesta. El inicio escala de la salida 1 está asociado al valor de velocidad opuesto al valor asociado al fondo escala de la salida.

Seleccionando las componentes U y V, el valor de la velocidad asociado con el inicio escala de las dos salidas analógicas es igual al opuesto del valor de la velocidad asociado al fondo escala de las salidas analógicas. Por ejemplo, si el valor del fondo escala de la velocidad configurado es de 60 m/s, el rango de la velocidad asociado a las salidas analógicas es de -60…+60 m/s.

Configura el offset y dirección de las salidas analógicas AN1 AN2 : seleccionar si se desea agregar un offset a la salida (por ej. pasar de 0...1 V a 0,2...1 V), quitar el offset de la salida (por ej. pasar de 4...20 mA a 0...20 mA) o invertir el sentido de la salida (la salida analógica disminuye cuando aumenta la magnitud asociada). Las opciones que aparecen dependen del tipo de salida analógica que está presente.

Fondo escala salida analógica velocidad del viento : seleccionar el valor de la velocidad del viento que se desea para que coincida con el fondo de escala de la salida analógica.

 

Configuración de la modalidad de funcionamiento

Seleccionar la sección Modalidad de funcionamiento para configurar el protocolo de comunicación.

Los protocolos estándares disponibles son NMEA, MODBUS-RTU y SDI-12. También hay modalidades de comunicación propietarias RS232 y RS485. Para más detalles sobre laos protocolos, consultar el manual de usuario del instrumento.

La modalidad Configuración es la modalidad necesaria para la la conexión con el software HD52.3D-S. La modalidad Configuración con interfaz RS232 está siempre activa por 10 segundos cuando se enciende de nuevo el instrumento. Si la modalidad Configuración ya está configurada en el instrumento, no es necesario apagar y encender de nuevo el instrumento para permitir al software conectarse al instrumento.

¡Cuidado! la modalidad seleccionada será activa al siguiente encendido del instrumento.

 

Configuración de la modalidad configuración

Seleccionar la sección Configuración para configurar la interfaz de conexión en la modalidad de configuración.

Las opciones posibles son RS232, RS485 y RS422.

La modalidad Configuración con interfaz RS232 está siempre activa por 10 segundos cuando se enciende de nuevo el instrumento. La modalidad Configuración con interfaz RS485 o RS422, si seleccionada, está activa después de 10 segundos desde el encendido.

 

Configuraciones para las modalidades propietarias RS232 y RS485

La sección RS232 y RS485 permite configurar los parámetros de funcionamiento de las modalidades operativas Propietaria RS232 y Propietaria RS485.

Se pueden configurar los siguientes parámetros:

Dirección RS485 : configuración de la dirección del instrumento para la modalidad Propietaria RS485. La dirección es un carácter alfanumérico incluido entre 0…9, a…z, A…Z.

Baudrate RS485 : configuración del Baud Rate para la modalidad Propietaria RS485. El Baud Rate máximo es de 115200.

Baudrate RS232 : configuración del Baud Rate para la modalidad Propietaria RS232. El Baud Rate máximo es de 57600.

Intervalo de envío cadena RS232 (segundos) : configuración del intervalo de tiempo entre el envío de dos cadenas siguientes que tienen los valores medidos en modalidad Propietaria RS232.

Orden de las medidas en la cadena enviada en modalidad RS485 RS232 : se puede seleccionar el orden con el que los valores medidos aparecen en la cadena enviada por el instrumento. Se puede también pedir el envío de eventuales condiciones de error, seleccionando Errores.

Para más detalles sobre las condiciones de error, consultar el manual de usuario del instrumento.

 

Configuraciones para la modalidad NMEA

Seleccionar la sección NMEA para configurar los parámetros de comunicación del protocolo relacionado.

Se pueden configurar los siguientes parámetros:

Baudrate NMEA : configuración del Baud Rate para la modalidad NMEA.

Interfaz NMEA : selección del tipo de conexión serial entre RS232, RS485 y RS422.

Bit de paridad y stop NMEA : configuración de la paridad y del número de bit de stop para el protocolo NMEA.

Intervalo de envío cadena NMEA (segundos) : configuración del intervalo de tiempo entre el envío de dos cadenas siguientes que tienen los valores medidos en modalidad NMEA. Programable de 1 a 255 segundos.

 

Configuraciones para la modalidad MODBUS-RTU

Seleccionar la sección MODBUS-RTU para configurar los parámetros de comunicación del protocolo relacionado.

Se pueden configurar los siguientes parámetros:

Dirección MODBUS : configuración de la dirección del instrumento para la modalidad MODBUS-RTU. La dirección debe ser entre 1 y 247.

Baudrate MODBUS : configuración del Baud Rate para la modalidad MODBUS-RTU.

Interfaz MODBUS : selección del tipo de conexión serial entre RS232, RS485 y RS422.

Bit de paridad y stop MODBUS : configuración de la paridad y del número de bit de stop para el protocolo MODBUS-RTU.

• Tiempo de espera después de la transmisión MODBUS : selección del tiempo de espera entre Espera 3,5 caracteres (opción que respecta el protocolo MODBUS-RTU) o Recepción inmediata (opción que viola el protocolo MODBUS-RTU).

 

Configuraciones para la modalidad SDI-12

Seleccionar la sección SDI-12 para configurar la dirección del instrumento para la modalidad SDI-12.

La dirección es un carácter alfanumérico incluido entre 0…9, a…z, A…Z.

 

Configuración avanzada

Seleccionar la sección Configuración avanzada para establecer los valores necesarios para el cálculo de los parámetros QFE and QNH, y para restablecer las estadísticas de velocidad y dirección del viento.

Se pueden configurar los siguientes parámetros:

Elevación aeropuerto: introducir la elevación (altitud sobre el nivel medio del mar) del aeropuerto (a nivel del suelo o de la pista, no a nivel de la estación meteorológica con el sensor de presión).

Elevación aeropuerto sobre el sensor de presión : introducir la altura de la estación meteorológica con el sensor de presión con respecto al nivel del suelo o de la pista.

Ejemplo : si la pista del aeropuerto se encuentra a 82 m s.n.m. y el sensor de presión es 10 m por encima de la pista, introducir 82 en el primer campo y 10 en el segundo campo.

Nota: los valores necesarios para el cálculo de los parámetros QFE and QNH se guardan sólo en el PC y no en el instrumento.

Para restablecer las estadísticas de velocidad y dirección del viento, pulsar el botón RESET.

 

Transferencia de la configuración al instrumento

Los parámetros de configuración cambiados se marcan por un círculo verde a la derecha del parámetro.

Para guardar en el instrumento las nuevas configuraciones, seleccionar la tecla Enviar.

Después de la transferencia de las nuevas configuraciones del instrumento, los círculos verdes cerca de los parámetros desaparecen .

 

Lectura de la configuración actual del instrumento

Cuando se abre la ventana Configuración Anemómetro, los valores mostrados son los configurados en el instrumento. Si se desea leer de nuevo los valores configurados, por ejemplo para comprobar que la operación de transferencia de la configuración ha salido correctamente, seleccionar la tecla Leer.

 

Guardar las configuraciones en el ordenador

Para guardar los valores de los parámetros configurados en un archivo de configuración (en txt) en el ordenador, seleccionar la tecla Guardar.

En un solo archivo se guardan los valores de todas las secciones de la ventana Configuración Anemómetro.

 

Apertura de un archivo de configuración existente

Para cargar el la ventana Configuración Anemómetro, los valores que se refieren a una configuración previamente guardada en el ordenador, seleccionar la tecla Abrir.

Luego seleccionar el archivo de configuración deseado y pulsar Abrir.

 

Configuración predefinida

Tras los cambios en la configuración del instrumento, siempre se puede volver a la configuración de fábrica seleccionando, por el mando Abrir, el archivo de configuración "Default.txt" que está en la carpeta de instalación del programa y luego transfiriendo la configuración con el mando Enviar.

 

Cierre de la ventana de configuración

Para cerrar la ventana Configuración Anemómetro, seleccionar la tecla Salir.

Si han hecho cambios que no fueron transferidos en el instrumento, se mostrará un mensaje que preguntará si se desea transferir los cambios antes de salir.

 


Visualizador

Durante la conexión, los valores instantáneos medidos por el instrumento se muestran en tiempo real en la ventana principal del programa. Si se desea guardar los valores medidos, se debe usar la función Monitor.

 

Configuración de la función Visualizador

Antes de inicializar la función Visualizador, configurar el funcionamiento seleccionando el icono Monitor en la barra de los mandos, luego Configuración visualizador (en alternativa, seleccionar Configuración visualizador del menú File).

Se abre la siguiente ventana:

A la izquierda de la ventana, se pueden configurar las opciones para guardar los valores medidos en el ordenador. A la derecha en la ventana, se puede configurar la escala de las ordenadas de los gráficos mostrados durante el funcionamiento del Visualizador.

 

 

Opciones para guardar los valores medidos

1. Selecciona la Frecuencia de memorización de los valores medidos.

La frecuencia de almacenamiento especifica el intervalo de tiempo para que el valor medido se guarde en el archivo generado por la función Visualizador. Los valores a configurar son: 1 s, 2 s, 5 s, 15 s, 30 s, 1 min, 2 min, 5 min, 15min, 30 min, 60 min.

Si la frecuencia de almacenamiento es de 1 segundo,los valores almacenados coinciden con los valores instantáneos medidos.

Si la frecuencia de almacenamiento es más que 1 segundo,los valores almacenados son la promedia de los valores instantáneos medidos una vez por segundo durante el intervalo de almacenamiento. Por ejemplo, si la frecuencia de almacenamiento es de 1 minuto, la medición va a ser guardada una vez por minuto y el valor guardado es la promedia de los 60 valores adquiridos una vez por segundo en el minuto que precede el instante de almacenamiento.

2. Seleccionar la Frecuencia de almacenamiento (cierre) del archivo con las medidas.

El archivo con las medidas se actualiza y se guarda en el ordenador en cada intervalo de almacenamiento. El campo Frecuencia de almacenamiento archivo especifica la frecuencia con la qué la función Visualizador se cierra el archivo donde se está guardando las medidas y comienza a guardar las medidas en un nuevo archivo. Los valores a configurar son: 1 h, 2 h, 4 h, 8 h, 12 h, 24 h.

Los varios archivos guardados tienen sólo las medidas detectadas en el intervalo de almacenamiento correspondiente.

Esta opción es útil, por ejemplo, si se adquiere una gran cantidad de medidas y se desea dividirlas en varios archivos o si se desea aislar en un archivo separado las mediciones de algunas horas del día.

 

3. Configurar el Hora de inicio almacenamiento de los archivos con las medidas.

Las medidas serán guardadas en el ordenador en el instante especificado. Configurar la hora en el campo H y los minutos en el campo M.

Si la hora de inicio almacenamiento configurada precede la hora actual del ordenador, cuando se inicializa la función Visualizador el almacenamiento de las medidas comenzará de inmediato.

 

Configuración de la escala de las ordenadas de los gráficos

1. Seleccionar la magnitud de la que se desea configurar la escala del gráfico.

2. Seleccionar la opción Automática o Manual de la escala. Seleccionando la opción Automática, el inicio y el fondo escala van a ser establecidos de manera automática por el software según los valores medidos. Seleccionando la opción Manual, el usuario puede configurar los valores de inicio y fondo escala, a elección.

3. Si ha sido seleccionada la opción Manual, configurar el inicio y el fondo escala del gráfico en los campos Límite inferior y Límite superior respectivamente.

4. Repetir las operaciones de configuración para todas las magnitudes de las que se desea configurar la escala del gráfico.

 

Almacenamiento de las configuraciones

Al final de las configuraciones, seleccionar Aplicar para guardar las nuevas configuraciones.

O seleccionar Salida para salir sin guardar los cambios realizados.

 

Inicialización de la función Visualizador

Se puede inicializar la función Visualizador de las siguientes maneras:

• Directamente por la ventana Configuración visualizador, seleccionando el icono Monitor en el fondo de la ventana.

Seleccionando el icono Monitor en la barra de los mandos, luego Inicialización visualizador.

Seleccionando Inicialización visualizador del menú File.

Aparece la ventana Monitor, que tiene a su vez muchas ventanas, cuantas son las magnitudes medidas o calculadas por el instrumento. Para cada magnitud se muestran el nombre, la unidad de medida, el valor de la medición y el mínimo (MIN) y máximo (MAX) detectados.

Los valores mostrados son el promedio de las mediciones instantáneas adquiridas en el intervalo de almacenamiento establecido. Los valores siempre se actualizan una vez por segundo, aunque la frecuencia de almacenamiento es mayor. Por ejemplo, si la frecuencia de almacenamiento es de 1 minuto, cada segundo se muestra el promedio de los 60 valores adquiridos una vez por segundo en el último minuto. Si la frecuencia de almacenamiento es de 1 segundo, los valores que aparecen coinciden con las mediciones instantáneas adquiridas.

Los valores MIN y MAX mostrados son los valores mínimo y máximo detectados en el intervalo de almacenamiento establecido, es decir, en el intervalo utilizado para el cálculo de la medida media visualizada.

Seleccionar el segundo icono en la parte superior izquierda, se puede seleccionar si tener las ventanas de las magnitudes de cascada, flanqueadas verticalmente u horizontalmente.

Se puede guardar las solas ventana o minimizarlas todas en el mismo tiempo, seleccionando Minimizar todo.

Seleccionando (con marca) o deseleccionando (sin marca) Visualiza Gráficos y Visualiza Datos, se puede visualizar la medición media corriente en forma numérica y la tendencia en forma gráfica de los últimos 900 valores, o visualizar sólo la medición media corriente en forma numérica o sólo el gráfico de los últimos 900 valores.

Las evoluciones se muestran a partir del punto "0" y deslizan hacia la izquierda en el visualizador del ordenador. El eje horizontal del gráfico muestra el número de valoresl.

Seleccionando Beep, se oye un pitido (si está habilitado el sonido del ordenador) siempre que los valores en la pantalla se actualicen como resultado de una adquisición.

Al colocar el puntero del "ratón" en un punto en el gráfico, se ve el momento de adquisición y el valor de la tendencia en aquel punto.

Haciendo "clic" con el botón derecho del ratón, aparece el siguiente listado de mandos:

Copy: copia los gráficos en las "Notas".

Save Image As...: guarda el gráfico como imagen "bitmap" en formato emf, png, gif, jpg, tif o bmp.

Page Setup...: permite configurar el formato de la página para la impresión del gráfico.

Print: imprime el gráfico.

Show Point Values: activa o desactiva la visualización de los valores adquiridos al mover el puntero del "ratón" en un punto del gráfico.

Un-Zoom: borra el zoom precedente.

Undo All Zoom/Pan: borra todos los zoom.

Set Scale to Default: ajusta la escala vertical a los valores medidos, es decir, aplica el máximo nivel de zoom que permite la visualización de la tendencia.

Nota: los mandos Un-Zoom y Undo All Zoom/Pan están activados sólo después del mando Set Scale to Default.

Para salir de la función Visualizador, seleccionar el primero icono arriba a la izquierda.

Antes de la salida final, se le preguntará si desea salir de la función Visualizador. Si se contesta sí, los valores van a ser guardador en un archivo con extensión d32 dentro de la carpeta Monitor contenida en la carpeta de trabajo predefinida. El archivo está identificado por el código de usuario del instrumento y la fecha y la hora de inicio de la función Visualizador.

 


Visualizar y exportar los datos guardados

Los datos adquiridos con la función Visualizador y guardados en el ordenador pueden ser recuperados para su análisis directamente con el programa HD52.3D-S o exportados en formato Excel.

Para recuperar los datos guardados en el ordenador, seleccionar la carpeta Monitor. Luego, en la lista de los archivos, seleccionar el archivo que contiene los datos a visualizar.

El panel propiedades del archivo seleccionado contiene las informaciones sobre el instrumento que detectó las medidas, la fecha y la hora de la prima y de la última adquisición, el número total de muestras en el archivo.

Para abrir el archivo con las medidas, hacer doble "clic" en el nombre del archivo, o seleccionar el archivo y hacer "clic" con el botón derecho del "ratón" y seleccionar Explorar.

Para seleccionar las sesiones de adquisición almacenados fuera de la carpeta predefinida, seleccionar el mando Visualizar el arbol del directorio y luego indicar la ruta que contiene el archivo con las medidas.

Alternativamente, seleccionar el icono Visualizar Datos en la barra de los mando o Visualizar Datos del menú File, luego seleccionar el archivo deseado y pulsar Abrir.

Tras la apertura del archivo con los datos, aparece la siguiente ventana:

En el cuadro superior izquierdo aparece el listado de la magnitudes detectadas y el color de los gráficos relativos. El cuadro superior derecho lista las mediciones adquiridas como tablas.

Cuando se abre la ventana, se muestra sólo el gráfico relacionado a la prima magnitud del listado. Para mostrar u ocultar el gráfico de una determinada magnitud, hacer "clic" en el cuadrado a la izquierda del nombre de la magnitud en el cuadro superior izquierdo, con el fin de mostrar o ocultar la marca de verificación.

En el listado magnitudes, para cada magnitud aparecen tres elementos, que corresponden a tres valores que aparecen en la ventana Visualizador: AVG (valor promedio de la medida en el rango de almacenamiento), MIN (valor mínimo e la medida en el rango de almacenamiento) y MAX (valor máximo de la medida en el rango de almacenamiento). Para cada uno de los tres elementos, se puede ver el relativo gráfico.

 

FUNCIONES DE ZOOM

Se puede cambiar la escala de las ordenadas de los gráficos individuales o aplicar un "zoom" para destacar las áreas particulares de los gráficos. El cuadro de los gráficos puede ser ampliado para cubrir toda el área de la ventana de visualización de los datos.

 

Ampliación del cuadro de los gráficos

Seleccionar, en la parte alta de la ventana, el sexto icono a la izquierda.

Los gráficos ocuparán toda el área disponible. Para reducir el área ocupada por el gráfico, seleccionar de nuevo el mismo icono.

 

Cambio de la escala

A la derecha del panel superior izquierdo, seleccionar la magnitud de la que se desea cambiar la escala.

Seleccionar X1 para cambiar la escala en incrementos de 1 unidad, o X10 para cambiar la escala en incrementos de 10 unidades.

Luego:

seleccionar las "flechas" para mover la escala hacia arriba o hacia abajo.

seleccionar las teclas "+" y "-" para aumentar o disminuir el fondo escala del eje de las ordenadas.

cambiar los valores en los campos Max y Mín para afinar al máximo y al mínimo la escala.

 

Zoom

Para ampliar un área del gráfico, pulsar el botón izquierdo del "ratón" en un punto extremo de la zona y mantener el botón presionado, arrastrar el "ratón" para dibujar una ventana alrededor de la región de interés, y luego soltar el botón.

El área seleccionado ocupará toda la zona destinada al gráfico.

Si usted tiene un "ratón" con rueda de desplazamiento, el gráfico también puede ser ampliado y reducido en un desplazamiento de la rueda hacia adelante o hacia atrás.

Para volver a los niveles anteriores de zoom, hacer "clic" con el botón derecho del "ratón"; aparece la siguiente lista de mandos:

luego seleccionar:

Un-Zoom: para volver al nivel de zoom anterior.

Undo All Zoom/Pan: para volver a la visualización inicial del gráfico.

Estos mandos sólo están disponibles si se aplica un zoom al gráfico.

Además de las funciones de cancelación de los "zoom", haciendo "clic" con el botón derecho del "ratón" también se pondrán a disposición los siguientes mandos:

Copy: copia los gráficos en las "Notas".

Save Image As...: guarda el gráfico como imagen "bitmap" en formato "emf", "png", "gif", "jpg", "tif" o "bmp".

Page Setup: permite configurar el formato de la página para la impresión del gráfico.

Print: imprime el gráfico.

Show Point Values: activa o desactiva la visualización de los valores adquiridos al mover el puntero del "ratón" en algún lugar de las tendencias de los gráficos.

Set Scale to Default: ajusta la escala vertical a los valores medidos, es decir, aplica el máximo nivel de zoom que permite la visualización de los acontecimientos.

 

PERSONALIZACIÓN DE LOS GRÁFICOS

Se puede cambiar el color de fondo del área de los gráficos, el color de los ejes, el color y el ancho de la línea de los gráficos individuales.

 

Cambio del color de fondo

Seleccionar, en la parte alta de la ventana, el cuarto icono a la izquierda.

En la paleta que aparece, seleccionar el color deseado y pulsar OK.

 

Cambio del color de los ejes

Seleccionar, en la parte alta de la ventana, el tercer icono a la izquierda.

En la paleta que aparece, seleccionar el color deseado y pulsar OK.

 

Cambio del espesor de la línea de los gráficos

Seleccionar, en la parte alta de la ventana, el quinto icono a la izquierda.

Seleccionar Aumenta el grosor de las lineas para ampliar las líneas de los gráficos. Seleccionar Disminuición de las lineas gruesas para reducir las líneas de los gráficos.

 

Cambio del color de los gráficos

Seleccionar la barra colorada cerca del nombre de la magnitud.

En la paleta que aparece, seleccionar el color deseado y pulsar OK.

 

IMPRESIÓN DE LOS DATOS

Los datos mostrados se pueden imprimir mediante la selección, en la parte superior de esta ventana, del primer icono a la izquierda.

Los datos se imprimen en forma de tabla que aparece en el panel superior derecho.

 

EXPORTACIÓN DE LOS DATOS

Los datos mostrados se pueden exportar a Excel, seleccionando, en la parte superior de esta ventana, el segundo icono a la izquierda.

Después de unos instantes aparecerá un mensaje que confirma que la exportación se ha completado, mostrando la carpeta donde se guardó el archivo El archivo exportado va a ser creado en la misma carpeta del archivo de datos fuente.

 

ELIMINACIÓN DE LOS ARCHIVOS

Si se desea borrar un archivo, seleccionarlo en la ventana principal del programa y hacer "clic" con el botón derecho del ratón, luego seleccionar Borrar.

 

 

ACTUALIZACIÓN DEL CONTENIDO DE LAS CARPETAS

Si el contenido de las carpetas no se actualiza después de la eliminación o la creación del archivo, seleccionar el mando Refresh que aparece haciendo "clic" con el botón derecho del "ratón", o en la ventana de los archivos o seleccionar el icono Refresh en la barra de los mandos.

 

 

ERRORES:

En la columna Errores, que hay en el cuadro superior izquierdo, aparecen todos los errores de adquisición de las medidas. Para ver la lista delos errores relacionados con una magnitud, seleccionar el campo Errores correspondiente.

El número en rojo a la izquierda del campo indica el número total de errores ocurridos durante la adquisición de la magnitud relacionada.

Al seleccionar una fila en la lista de los errores en la tabla de datos de medición, se resalta automáticamente la línea que muestra el error seleccionado.

 


Informaciones sobre el instrumento

Para ver las informaciones sobre el instrumento conectado, seleccionar Info instrumento del menú Instrumentos.

Aparece una ventana donde se muestran, en secuencia, el modelo del instrumento, el número de serie, la versión del firmware, el código usuario y la fecha de la última calibración.

Pulsar OK para volver a la ventana principal del software.


Idioma del software

Para cambiar el idioma del software, seleccionar Language del menú Help, luego seleccionar el idioma deseado.

 


Informaciones sobre el software

Para obtener más información acerca de la versión y de los términos de licencia del software, y para abrir el manual del programa, seleccionar el menú Help.

La ayuda en línea se puede abrir rápidamente pulsando el icono marcado con un signo de interrogación en la barra de botones de control.

 


Actualización del firmware

El firmware del instrumento puede ser actualizado a través de la función Firmware Loader del menú Instrumentos.

Procedimiento:

1. Conectar el instrumento al ordenador donde está instalado el programa HD52.3D-S.

2. Encender el instrumento y configurarlo en la modalidad de configuración.

3. En el menú Instrumentos, seleccionar Firmware Loader.

Nota: Firmware Loader está desactivada si el instrumento se está conectando; en este cado, el icono Desconectar para completar la conexión y activar Firmware Loader.

4. Seleccionar el número del puerto COM del ordenador donde está conectado el instrumento. Configurar el Baud Rate a 115200 y seleccionar la opción 8N2.

5. Con la tecla Examinar..., seleccionar el archivo de actualización previamente copiado en una carpeta del ordenador.

6. Para comenzar la actualización, pulsar la tecla Start.

7. Terminado de cargar el archivo, aparecerá por un momento el mensaje que la actualización se ha realizado correctamente. Al final, pulsar la tecla Salir.

La actualización ya está terminada.

¡Cuidado! la actualización del firmware sólo es posible con la conexión RS232 o USB.

 


Iconos de los mandos

Conectar
Conecta el instrumento al ordenador (disponible sólo si el instrumento no está conectado).

Desconectar
Desconecta el instrumento al ordenador (disponible sólo si el instrumento no está conectado).
Visualizar Datos
Abre un archivo de datos guardado en el ordenador.
Monitor
Adquiere las mediciones del instrumento a un ordenador en tiempo real.
Tilt (°)
Muestra las medidas de inclinación y brújula en los modelos HD51.3D... equipados con el sensor opcional.
Configuraciones instrumento
Configura los parámetros de funcionamiento del instrumento.
Refresh
Actualiza el contenido de las carpetas.
Language
Selecciona el idioma del software.
Help
Abre el manual del programa.
Salida
Cierra el programa o la ventana abierta.

 


Mandos de menú

File >> Visualizar Datos: visualización de los archivos de datos guardados en el ordenador.

File >> Inicialización visualizador: inicialización de la función Visualizador.

File >> Configuración visualizador: configuración de la función Visualizador.

File >> Salir: cierre del programa.

 

Instrumentos >> Conexión serial: configuración de los parámetros para la conexión al ordenador.

Instrumentos >> Conectar: conexión del instrumento al ordenador (mando que está sólo si el instrumento está desconectado)

Instrumentos >> Desconectar: desconexión del instrumento del ordenador (mando que está sólo si el instrumento está conectado)

Instrumentos >> Configuraciones instrumento: configuración de los parámetros de funcionamiento del instrumento.

Instrumentos >> Info instrumento: muestra la información del instrumento conectado.

Instrumentos >> Carpeta predeterminada: configura la ruta de la carpeta de trabajo donde se guardan los datos.

Instrumentos >> Firmware Loader: actualiza el firmware.

 

Visualizar >> Barra de instrumentos: activa o desactiva la visualización de los iconos de los mandos.

Visualizar >>Barra de estado: activa o desactiva la visualización de la información en la barra de estado.

Visualizar >> Panorama del árbol: activa o desactiva la visualización de la ventana de las carpetas.

Visualizar >> Visualiza detalles: muestra la lista de los archivos en las carpetas con la fecha, el tamaño y el tipo de archivo.

Visualizar >> Visualiza iconos: muestra la lista de los archivos en las carpetas como iconos, sin los detalles del archivo.

 

Help >> Manual HD52.3D-S: abre el manual del programa.

Help >> Licencia HD52.3D-S: visualiza la licencia de uso del programa.

Help >> Language: selecciona el idioma del software.

Help >> Acerca de...: muestra le versión del programa.


08-01-2024