Manuale del software HD32MTLogger per lo strumento HD2013-DB Introduzione
Il programma HD32MTLogger permette di gestire dal proprio PC il datalogger HD2013-DB.
Con il software si gestiscono:
• la configurazione del datalogger;
• il trasferimento dei dati al PC;
• la presentazione grafica e la stampa delle misure acquisite;
• la visualizzazione delle misure in tempo reale, anche in forma grafica.
I dati memorizzati nella memoria interna
dello strumento possono essere scaricati su PC e salvati come file, stampati
ed esportati in formato Excel.
Il software è dotato della funzione di ricerca automatica dei dispositivi
connessi al PC.
Per le caratteristiche complete degli strumenti si veda il manuale cartaceo o il file pdf disponibile nella sezione Documentazione del CD-ROM.
Avviare il programma facendo doppio "click" sull’icona del programma sul desktop oppure selezionando la voce HD32MTLogger nella cartella DeltaOhm nel menù di Avvìo.
Se esiste una connessione a Internet, il programma verifica innanzitutto se è disponibile un aggiornamento del software e nel caso chiede se si desidera installarlo. Se il programma non rileva una connessione a Internet oppure non sono disponibili aggiornamenti, l'avviso non compare e si apre la schermata principale del programma.

Si possono individuare le seguenti aree:
1. Menù: raccoglie le voci del menù.
2. Barra pulsanti di comando: insieme delle icone che raccolgono i comandi principali del programma.
3. Finestra delle cartelle: visualizza l'insieme delle cartelle del PC e la cartella di lavoro predefinita.
4. Finestra delle proprietà: riporta le caratteristiche del file selezionato nella finestra dei file (punto 5).
5. Finestra dei file: insieme dei file contenuti nella cartella selezionata nella finestra delle cartelle (punto 3).
6. Barra di stato: fornisce informazioni sulla connessione seriale e sullo strumento connesso.
7. Finestra di misura: visualizzazione in tempo reale della quantità di pioggia.
Le varie aree possono essere ridimensionate trascinando con il "mouse" i bordi che dividono i vari riquadri.
L'utilizzo delle varie sezioni del programma e dei comandi disponibili è descritto dettagliatamente nei prossimi paragrafi. In fondo al manuale è riportata la lista completa dei comandi con una breve descrizione, con l'intento di fornire una consultazione rapida delle varie funzioni.
1. Collegare il datalogger al PC tramite il cavo HD2110RS (RS232) o CP25 (USB).
2. Selezionare la voce Impostazioni connessione seriale del menu Strumenti.

3. Nella finestra Proprietà di connessione, assicurarsi che il segno di spunta accanto alla voce RadioModem non sia presente, eventualmente eseguendo un click sul quadratino accanto alla voce per deselezionarlo (la connessione Radio Modem non è disponibile per il modello HD2013-DB). Selezionare il numero della porta COM del PC al quale è connesso lo strumento, quindi premere Applica per tornare alla finestra principale. Se il numero della porta non è noto, lasciare inalterata l'impostazione e premere Applica per uscire, il programma cercherà automaticamente uno strumento collegato alle porte disponibili nel PC, cominciando da quella impostata. I restanti parametri di comunicazione non sono modificabili.

4. Selezionare la voce Scelta modello strumento e tipo di connessione del menu Strumenti.

5. Selezionare il modello HD2013-DB e l'opzione Connessione seriale (la connessione TCP/IP non è disponibile per il modello HD2013-DB). Premere Applica per memorizzare la scelta. Premere Esci per tornare alla finestra principale.

6. Assicurarsi che lo strumento sia acceso, quindi selezionare l'icona Connettere nella barra dei pulsanti di comando, oppure la voce Connettere del menu Strumenti.

Se la connessione viene stabilita con successo, il software visualizza la finestra Informazioni DataLogger, nella quale vengono riportati nell'ordine il modello di datalogger, il numero di matricola, la versione del firmware e il codice utente.

Premere OK per accedere alla finestra principale del software. Se non si preme OK, la finestra si chiude automaticamente dopo 10 secondi. La finestra Informazioni DataLogger può essere richiamata successivamente dalla finestra principale del software selezionando il comando di menù Strumenti >> Info strumento.
La corretta connessione è evidenziata da un'etichetta verde nella parte sinistra della barra di stato. Nella barra di stato sono inoltre riportati, nell'ordine: la data e l'ora corrente, il livello di batteria, lo stato della retroilluminazione, il modello di datalogger, il numero seriale, la versione del firmware, il codice utente e la risoluzione del pluviometro.
![]()
Se la connessione non riesce, verrà visualizzato un messaggio di errore; in tal caso verificare la correttezza dei collegamenti e delle impostazioni della connessione.
Al termine di una connessione, prima di scollegare i cavi, selezionare l'icona Disconnettere nella barra dei pulsanti di comando, oppure la voce Disconnettere del menu Strumenti.

Il software, durante l'installazione, crea nella radice del disco di installazione la cartella di lavoro predefinita Deltaohm\HD32MTLogger.

Per modificare il nome e la posizione della cartella di lavoro, è previsto il comando Cartella predefinita del menu Strumenti.

Si apre la finestra seguente:

Premere il tasto Modifica... e selezionare la nuova cartella, quindi confermare con OK.
Premere il tasto Applica per chiudere la finestra. Per rendere effettiva la modifica, è necessario chiudere e riaprire il programma.

Per aggiornare la data e l'ora dello strumento selezionare l'icona Setup orologio nella barra dei comandi, oppure la voce Setup orologio del menu Strumenti.
Apparirà un messaggio per ricordare che l'aggiornamento dell'orologio può causare incongruenze tra data/ora dei dati registrati prima e data/ora dei dati registrati dopo l'aggiornamento dell'orologio. Premere Sì per continuare.
Inserire la password e premere Applica (la password non è modificabile ed è scritta nel file "PW_HD2013DB.pdf" disponibile nella cartella PDF del CD-ROM).

Appare la seguente finestra:

Nella parte superiore della finestra, al di sotto dell'indicazione Pluvio Logger HD2013-DB, sono visualizzate la data e l'ora presenti nel datalogger.
Selezionare l'opzione "giorno-mese-anno" (DD/MM/YYY) o "anno-mese-giorno" (YYYY/MM/DD) per la data.
Inserire la nuova data e ora nei campi presenti nella parte inferiore della finestra, oppure selezionare PC Clock per impostare nello strumento la stessa data e ora presenti nel PC.
Premere il tasto Applica per impostare la data e ora nello strumento. Apparirà un messaggio per ricordare che l'aggiornamento dell'orologio può causare incongruenze tra data/ora dei dati registrati prima e data/ora dei dati registrati dopo l'aggiornamento dell'orologio. Premere Sì per continuare.
Premere Esci per tornare alla finestra principale del programma.
Per visualizzare e impostare il codice utente dello strumento selezionare l'icona Setup codice utente nella barra dei comandi, oppure la voce Setup codice utente del menu Strumenti.

Appare la seguente finestra:

Per modificare il codice utente, scrivere il nuovo codice e premere il tasto Applica.
Premere il tasto Esci per uscire senza modificare il codice.
I dati acquisiti dallo strumento possono essere trasferiti al PC per la loro visualizzazione ed elaborazione.
Selezionare l'icona Scaricare Dati nella barra dei comandi, oppure la voce Scaricare Dati del menu File.
Appare la seguente finestra:

Nella parte superiore della finestra sono indicati:
• il numeo di record memorizzati nel datalogger;
• la data del record più vecchio;
• la data del record più recente;
• il numeo di record memorizzati dopo l'ultimo scarico dati.
Selezionare il pulsante Browse, quindi indicare la cartella e il nome del file (con estensione d32) nel quale salvare i dati.
Indicare se si desidera scaricare tutti i dati presenti in memoria (opzione Tutti Dati) oppure solo quelli memorizzati successivamente all'ultima operazione di scarico dati effettuata (opzione Nuovi Dati).
Per salvare i dati anche nel formato "CSV" (che può essere importato in Excel), selezionare la casella Creare file .csv. La casella è selezionata per default.
Per iniziare il trasferimento dei dati premere il pulsante Start.
Lo stato del trasferimento è indicato da una barra di avanzamento nella parte inferiore della finestra. È possibile annullare il trasferimento premendo il pulsante Abort.

Al termine del trasferimento premere OK per tornare alla finestra Scarico dati.

Il file relativo ai dati scaricati sarà elencato nella cartella indicata al momento del salvataggio.

I valori misurati dallo strumento sono visualizzati in tempo reale nella finestra principale del programma.

Nella finestra sono indicati numericamente:
• il numeo di record memorizzati nel datalogger;
• il numeo di record memorizzati dopo l'ultimo scarico dati;
• la data del record più vecchio;
• la data del record più recente;
• la pioggia totale in mm (quantità di pioggia successiva all'istante di azzeramento del contatore totale);
• la pioggia parziale in mm (quantità di pioggia successiva all'istante di azzeramento del contatore parziale);
e graficamente:
• la quantità di pioggia nell'ultima ora;
• la quantità di pioggia nelle ultime 4 ore;
• la quantità di pioggia nelle ultime 24 ore;
• la quantità di pioggia nelle ultime 48 ore;
• la quantità di pioggia nelle ultime 72 ore;
• la quantità di pioggia nelle ultime 96 ore.
Se è abilitata la tabella di correzione, sono indicati numericamente sia i valori di pioggia totale e pioggia parziale non compensati, sia i valori compensati. Per i dettagli sull'utilizzo della correzione si veda il paragrafo Setup.

Per cambiare il fondo scala dei grafici, modificare il valore del campo in alto a sinistra nel riquadro.

Per l'azzeramento del contatore totale e parziale si veda il paragrafo Setup.
I dati scaricati dal datalogger e salvati nel PC possono essere richiamati per essere analizzati direttamente con il programma HD32MTLogger, oppure esportati nel formato Excel.
Per richiamare i dati salvati nel PC, selezionare il file contenente i dati da visualizzare.

Nel riquadro Descrizione del file selezionato vengono riportate le grandezze presenti nel file. Nella parte inferiore del riquadro sono indicati il percorso completo di archiviazione del file, l'intervallo di memorizzazione, la data e l'ora della prima e dell'ultima acquisizione, il numero totale di campioni presenti nel file.
Per aprire il file con le misure fare doppio "click" sul nome del file, oppure selezionare il file e fare "click" con il pulsante destro del "mouse", quindi selezionare "Esplora".

Per selezionare sessioni di acquisizione salvate al di fuori della cartella predefinita, selezionare il comando Visualizza albero delle directory e quindi indicare il percorso contenente il file con le misure.

In alternativa selezionare l'icona Visualizzare Dati nella barra dei comandi, oppure la voce Visualizzare Dati del menu File, quindi selezionare il file desiderato e premere Apri.

In seguito all'apertura del file con i dati, appaiono due finestre:
• finestra "elaborazione dati";
• finestra "istanti di commutazione della vaschetta basculante del pluviometro".
Finestra elaborazione dati

Nella parte inferiore della finestra sono indicate la durata della selezione, la data e l'ora del primo e dell'ultimo record.
La durata della selezione è suddivisa in intervalli di durata pari al contenuto del campo nella parte superiore della finestra (per esempio, 1 ora nella figura). La quantità di pioggia caduta in ciascun intervallo è riportata numericamente nel riquadro superiore, e graficamente nel riquadro inferiore della finestra. Se è abilitata la tabella di correzione, la quantità di pioggia è quella compensata.
Per modificare l'intervallo di elaborazione dati, selezionare il campo nella parte superiore della finestra e scegliere un diverso valore.

Per modificare la durata della selezione (asse x del grafico), inserire data/ora iniziale (campi From) e data/ora finale (campi To), quindi premere Graph.

I dati possono essere esportati nel formato Excel selezionando, in alto nella finestra, il pulsante Export excel. Il file esportato viene creato nella cartella "32MTLogger\graph".

Finestra istanti di commutazione della vaschetta basculante del pluviometro

Nel riquadro superiore sinistro appare la grandezza rilevata e il colore del grafico relativo. Il riquadro superiore destro elenca gli istanti di commutazione della vaschetta basculante del pluviometro e la risoluzione dello strumento. Se è abilitata la tabella di correzione, la risoluzione è quella compensata. Il grafico indica il valore della risoluzione (il valore è costante se la tabella di correzione è disabilitata).
Nella colonna Errori, presente nel riquadro superiore sinistro, vengono riportati gli errori di acquisizione. Per visualizzare la lista degli errori, selezionare il campo Errori.
I dati visualizzati possono essere stampati selezionando, in alto nella finestra, la prima icona da sinistra, quindi la voce Stampa dati. I dati vengono stampati nella forma tabellare che compare nel riquadro superiore destro.

I dati visualizzati possono essere esportati nel formato Excel selezionando, in alto nella finestra, la seconda icona da sinistra. Dopo alcuni istanti appare un messaggio di conferma del completamento dell'esportazione, con l'indicazione della cartella nella quale il file è stato salvato. Il file esportato viene creato nella cartella "32MTLogger\graph".

Le funzioni di zoom, calcolo, personalizzazione del grafico e stampa del report disponibili nella finestra non sono significative per il modello HD2013-DB. Per l'utilizzo di tali funzioni si veda il manuale del software HD32MTLogger per il modello HD32MT.1.
Eliminazione di file
Se si desidera eliminare un file, selezionarlo nella finestra principale del programma e fare "click" con il pulsante destro del "mouse", quindi selezionare Elimina.

Aggiornamento del contenuto delle cartelle
Se il contenuto delle cartelle non appare aggiornato in seguito a eliminazione, creazione o scarico di file, selezionare il comando Refresh che appare facendo "click" con il pulsante destro del "mouse" nella finestra dei file, oppure selezionare l'icona Refresh nella barra dei comandi.

Selezionare l'icona Setup nella barra dei comandi, oppure la voce Setup del menu Strumenti.
Appare la seguente finestra:

Nella finestra Setup è possibile effettuare le seguenti operazioni:
• impostare la risoluzione del pluviometro;
• azzerare il contatore di pioggia totale;
• azzerare il contatore di pioggia parziale;
• riportare i parametri del datalogger ai valori di default;
• cancellare la memoria del datalogger;
• impostare la lingua del datalogger;
• impostare e abilitare la tabella di correzione in funzione dell'intensità di pioggia.
Impostare la risoluzione del pluviometro
Inserire il valore desiderato nel campo Risoluzione.

Modificando il valore del parametro, un cerchio verde appare nella parte destra della finestra. Selezionare Esegui per applicare la nuova impostazione.

Appare un messaggio che chiede di confermare l'operazione, premere "Sì" per proseguire.
Azzerare il contatore di pioggia totale
L'azzeramento del contatore Pioggia totale serve per misurare la quantità di pioggia a partire dall'istante di azzeramento.
Selezionare la casella Reset totale.

Selezionando la casella, un cerchio verde appare nella parte destra della finestra. Selezionare Esegui per azzerare il contatore.

Appare un messaggio che chiede di confermare l'operazione, premere "Sì" per proseguire.
L'azzeramento del contatore Pioggia totale causa anche l'azzeramento del contatore Pioggia parziale.
L'azzeramento del contatore non cancella i dati in memoria e non ha effetto sui grafici della finestra principale.
Azzerare il contatore di pioggia parziale
L'azzeramento del contatore Pioggia parziale serve per misurare la quantità di pioggia a partire dall'istante di azzeramento.
Selezionare la casella Reset parziale.

Selezionando la casella, un cerchio verde appare nella parte destra della finestra. Selezionare Esegui per azzerare il contatore.

Appare un messaggio che chiede di confermare l'operazione, premere "Sì" per proseguire.
L'azzeramento del contatore non cancella i dati in memoria e non ha effetto sui grafici della finestra principale.
Riportare i parametri del datalogger ai valori di default
È possibile riportare la risoluzione del pluviometro, la lingua del datalogger e il formato della data alla configurazione di fabbrica.
Selezionare la casella Set defaults.

Selezionando la casella, un cerchio verde appare nella parte destra della finestra. Selezionare Esegui per applicare l'impostazione di fabbrica.

Appare un messaggio che chiede di confermare l'operazione, premere "Sì" per proseguire.
Cancellare la memoria del datalogger
Selezionare la casella Cancellazione memoria.

Selezionando la casella, un cerchio verde appare nella parte destra della finestra. Selezionare Esegui per cancellare la memoria.

Appare un messaggio che chiede di confermare l'operazione, premere "Sì" per proseguire.
Impostare la lingua del datalogger
Selezionare la lingua desiderata nell'elenco a discesa.

Selezionando una lingua, un cerchio verde appare nella parte destra della finestra. Selezionare Esegui per applicare l'impostazione.

Appare un messaggio che chiede di confermare l'operazione, premere "Sì" per proseguire.
Tabella di correzione in funzione dell'intensità di pioggia
Se il pluviometro collegato al datalogger dispone di una tabella di correzione della misura in funzione dell'intensità della pioggia, è possibile memorizzare la correzione nel datalogger e visualizzare anche i valori di quantità di pioggia totale e di pioggia parziale compensati.
Nota: la correzione non è applicata ai valori di quantità di pioggia in 1h, 4h, 24h, 48h, 72h e 96h.
Di fabbrica, la correzione è disabilitata. Per abilitare la correzione è necessario applicare il segno di spunta nel campo Abilitazione correzione pioggia.

Quindi occorre inserire i valori di correzione nella tabella sottostante (di fabbrica, i valori di correzione sono impostati a zero).

Per ogni riga della tabella, inserire la percentuale di correzione da applicare quando l'intervallo tra due impulsi successivi della vaschetta del pluviometro è inferiore al tempo indicato. Per esempio, nella riga Correzione intervallo minore di 5 secondi, inserire la correzione da applicare quando l'intensità della pioggia è tale da generare due impulsi successivi in meno di 5 secondi.
La correzione è sommata alla risoluzione del pluviometro. Per esempio, se si impiega un pluviometro con risoluzione 0,200 mm e nella riga Correzione intervallo minore di 5 secondi si inserisce 4%, la risoluzione del pluviometro sarà considerata 0,208 mm quando l'intensità della pioggia è tale da generare due impulsi successivi in meno di 5 secondi.
È possibile inserire valori di correzione negativi, in modo da avere risoluzioni del pluviometro inferiori alla risoluzione nominale. Il valore massimo di correzione impostabile è 20%.
Se nei dati tecnici del pluviometro la correzione è espressa in funzione dell'intensità oraria di pioggia (in mm/h o inches/h a seconda dell'unità di misura utilizzata), utilizzare la seguente formula per calcolare l'intervallo in secondi tra gli impulsi in funzione dell'intensità:
Intervallo = 3600 * Risoluzione corretta / Intensità
Per esempio, se a 100 mm/h un pluviometro con risoluzione nominale 0,200 mm ha una risoluzione corretta di 0,208 mm (e quindi un fattore di correzione di +4%), l'intervallo tra gli impulsi è:
Intervallo = 3600 * 0,208 / 100 = 7,49 secondi
A 100 mm/h verrà pertanto applicata la correzione impostata nel campo Correzione intervallo minore di 8 secondi.
In alternativa, le correzioni possono essere impostate in prima approssimazione in modo semplificato seguendo la corrispondenza tra l'intervallo degli impulsi e l'intensità di pioggia indicata nella tabella riportata di seguito, nella quale R indica la risoluzione nominale del pluviometro impiegato (il metodo è approssimato perchè considera la risoluzione nominale invece della risoluzione compensata; tipicamente, però, i valori di intensità oraria indicati non si discostano molto dai valori effettivi).
| Intervallo | Impulsi
/ ora |
Intensità
oraria Risoluzione = R |
Intensità
oraria Risoluzione = 0,2 mm |
|---|---|---|---|
|
minore
di 2 s |
maggiore di
1800 |
maggiore di 1800 * R | maggiore di 360 mm/h |
| minore di 3 s |
maggiore di
1200 |
maggiore di 1200 * R | maggiore di 240 mm/h |
| minore di 4 s | maggiore di 900 | maggiore di 900 * R | maggiore di 180 mm/h |
| minore di 5 s | maggiore di 720 | maggiore di 720 * R | maggiore di 144 mm/h |
| minore di 6 s | maggiore di 600 | maggiore di 600 * R | maggiore di 120 mm/h |
|
minore di 8 s |
maggiore di 450 | maggiore di 450 * R | maggiore di 90 mm/h |
|
minore di 10 s |
maggiore di 360 | maggiore di 360 * R | maggiore di 72 mm/h |
|
minore di 15 s |
maggiore di 240 | maggiore di 240 * R | maggiore di 48 mm/h |
|
minore di 30 s |
maggiore di 120 | maggiore di 120 * R | maggiore di 24 mm/h |
Selezionare Esegui per applicare la correzione.

Appare un messaggio che chiede di confermare l'operazione, premere "Sì" per proseguire.
Salvataggio delle impostazioni nel PC
Per salvare i valori dei parametri impostati in un file di configurazione (in formato txt) nel PC, selezionare il pulsante Salva.

Apertura di un file di configurazione esistente
Per caricare nella finestra Setup i valori relativi a una configurazione precedentemente salvata nel PC, selezionare il pulsante Apri.

Quindi selezionare il file di configurazione desiderato e premere Apri.
Per chiuder la finestra Setup, premere il pulsante Esci.
Per cambiare la lingua del software, selezionare la voce Language del menù Help, quindi scegliere la lingua desiderata.

Per ulteriori informazioni riguardanti la versione e i termini di licenza del software, nonché per aprire il manuale del programma, selezionare il menù Help.

L'help in linea può essere aperto in maniera rapida selezionando l'icona contraddistinta da un punto di domanda nella barra dei pulsanti di comando.

Aggiornamento del firmware del datalogger
Il programma (firmware) che fa funzionare il datalogger
può essere aggiornato tramite la funzione HD2013-DB Firmware Loader
del menu Strumenti.
Per richiedere aggiornamenti firmware, se disponibili, contattare Delta Ohm.
Procedura:
1. Collegare il datalogger, tramite il cavo HD2110RS (RS232) o CP25 (USB), al computer in cui è installato il programma HD32MTLogger.
2. Accendere lo strumento.
3. Nel menu Strumenti selezionare la voce HD2013-DB Firmware Loader.

4. Selezionare il numero della porta COM del PC al quale è connesso lo strumento e impostare il Baud Rate a 115200.

5. Con il tasto Ricerca... selezionare il file di aggiornamento con estensione " bin " precedentemente copiato in una cartella del PC.

6. Per iniziare l'aggiornamento, premere il tasto Start.

7. Attendere il messaggio che l'aggiornamento è stato eseguito correttamente.
8. Al termine, premere il tasto Uscita.
![]() |
Connettere |
|
|---|---|---|
![]() |
Disconnettere Disconnette il datalogger dal PC (disponibile solo se lo strumento è connesso). |
|
![]() |
Visualizzare Dati Apre un file di dati salvato nel PC. |
|
![]() |
Scaricare Dati Trasferimento al PC dei dati memorizzati nello strumento. |
|
![]() |
Setup codice utente Visualizza e imposta il codice utente. |
|
![]() |
Setup orologio Impostazione della data e dell'ora dello strumento. |
|
![]() |
Setup Configurazione del datalogger. |
|
![]() |
Importa Funzione utilizzata con il modello HD32MT.1. |
|
![]() |
Service Funzione utilizzata con il modello HD32MT.1. |
|
![]() |
Refresh Aggiorna il contenuto delle cartelle. |
|
![]() |
Help Apre il manuale del programma. |
|
![]() |
Uscita Chiude il programma o la finestra aperta. |
|
Comandi di menù
File >> Visualizzare Dati: visualizzazione dei file di dati salvati nel PC.
File >> Scaricare Dati: trasferimento nel PC dei dati memorizzati nel datalogger.
File >> Esci: chiusura del programma.
Strumenti >> Impostazioni connessione seriale: impostazione dei parametri per la connessione seriale diretta al PC.
Strumenti >> Impostazioni connessione TCP/IP: solo per il modello HD32MT.1.
Strumenti >> Scelta modello strumento e tipo di connessione: selezione modello datalogger e tipo connessione seriale.
Strumenti >> Connettere: connessione del datalogger al PC (comando presente solo se il datalogger è disconnesso).
Strumenti >> Disconnettere: disconnessione del datalogger dal PC (comando presente solo se il datalogger è connesso).
Strumenti >> Setup orologio: impostazione della data e dell'ora dello strumento.
Strumenti >> Setup codice utente: visualizzazione e impostazione del codice utente.
Strumenti >> Setup: configurazione del datalogger.
Strumenti >> Importa: funzione utilizzata con il modello HD32MT.1.
Strumenti >> Info strumento: visualizza le informazioni sullo strumento collegato.
Strumenti >> Cartella predefinita: imposta il percorso della cartella di lavoro nella quale vengono salvati i dati.
Strumenti >> HD2013-DB Firmware Loader: aggiorna il firmware del datalogger.
Visualizza >> Barra degli strumenti: abilita o disabilita la visualizzazione delle icone dei comandi.
Visualizza >> Barra di stato: abilita o disabilita la visualizzazione delle informazioni nella barra di stato.
Visualizza >> Vista ad albero: abilita o disabilita la visualizzazione della finestra delle cartelle.
Visualizza >> Visualizza dettagli: visualizza l'elenco dei file nelle cartelle con data, dimensione e tipo di file.
Visualizza >> Visualizza icone: visualizza l'elenco dei file nelle cartelle come icone, senza i dettagli del file.
Help >> Manuale 32MTLogger: apre il manuale del programma.
Help >> Licenza 32MTLogger: visualizza la licenza d'uso del programma.
Help >> Language: seleziona la lingua del programma.
Help >> About...: visualizza la versione del programma.
02-02-2017