Manuel du logiciel HD32MTLogger pour l'instrument HD2013-DB Introduction
Le programme HD32MTLogger permet de gérer le datalogger HD2013-DB à partir de son propre PC.
Le logiciel permet de gérer :
• la configuration du datalogger ;
• le transfert des données au PC ;
• la présentation graphique et l'impression des mesures acquises ;
• l'affichage des mesures en temps réel, même sous forme graphique.
Les données mémorisées dans la
mémoire interne de l'instrument peuvent être téléchargées sur PC et
enregistrées comme fichier, imprimées et exportées en format Excel.
Le logiciel est doté de la fonction de recherche automatique des dispositifs connectés au PC.
Pour les caractéristiques complètes des instruments voir le manuel papier ou le fichier pdf disponible dans la section Documentation du CD-ROM.
Démarrer le programme en double-cliquant sur l’icône du programme sur le bureau ou en sélectionnant la rubrique HD32MTLogger dans le dossier DeltaOhm au menu de Démarrage.
S'il y a une connexion à Internet, le programme vérifie tout d'abord si une mise à jour du logiciel est disponible. Si c'est le cas, il demande s'il faut l'installer. Si le programme ne détecte pas de connexion à Internet ou s'il n'y a pas de mise à jour disponible, l'avertissement n'apparaît pas, et la page principale du programme s'ouvre.

Nous pouvons déterminer les aires suivantes :
1. Menu: regroupe les rubriques du menu.
2. Barre des touches de commande: ensemble des icônes qui regroupent les commandes principales du programme.
3. Fenêtre des dossiers: affiche l'ensemble des dossiers du PC et le dossier de travail prédéfini.
4. Fenêtre des propriétés: reporte les caractéristiques du fichier sélectionné dans la fenêtre des fichiers (point 5).
5. Fenêtre des fichiers: ensemble des fichiers contenus dans le dossier sélectionné dans la fenêtre des dossiers (point 3).
6. Barre d'état: fournit des informations sur la connexion série et sur l'instrument connecté.
7. Fenêtre de mesure: affichage en temps réel de la quantité de pluie.
Les différentes aires peuvent être redimensionnées en cliquant avec la souris sur les bords qui divisent les différentes fenêtres, et en les modifiant.
L'utilisation des différentes sections du programme et des commandes disponibles est décrite de façon détaillée dans les prochains paragraphes. La fin du manuel reporte la liste complète des commandes avec une brève description. Cela permet de fournir une consultation rapide des différentes fonctions.
1. Brancher le datalogger au PC par le câble HD2110RS (RS232) ou CP25 (USB).
2. Sélectionner la rubrique Connexion série du menu Instruments pour configurer la connexion.

3. Dans la fenêtre Propriétés de connexion, s'assurer que la case à côté de la rubrique RadioModem ne soit pas cochée, sinon, éventuellement cliquer dessus pour la désélectionner (la connexion Radio Modem n'est pas disponible pour le modèle HD2013-DB). Sélectionner le numéro du port COM du PC auquel l'instrument est branché, puis cliquer sur Appliquer pour revenir à la fenêtre principale. Si le numéro du port n'est pas connu, laisser le réglage inchangé et cliquer sur Appliquer pour sortir, le programme va automatiquement chercher un instrument branché aux ports disponibles du PC, en commençant par celui inséré. Les paramètres de communication restants ne sont pas modifiables.

4. Sélectionner la rubrique Choisir modèle instrument et type de connexion du menu Instruments.

5. Sélectionner le modèle HD2013-DB et l'option Connexion série (la connexion TCP/IP n'est pas disponible pour le modèle HD2013-DB). Cliquer sur Appliquer pour enregistrer le choix. Cliquer sur Sortir pour revenir à la fenêtre principale.

6. S'assurer que l'instrument soit allumé, puis sélectionner l'icône Connecter dans la barre des touches de commande, ou la rubrique Connecter du menu Instruments.

Si la connexion est établie avec succès, le logiciel affiche la fenêtre Informations DataLogger, qui reporte dans l'ordre : le modèle de datalogger, le numéro d'immatriculation, la version du firmware et le code utilisateur.

Cliquer sur OK pour accéder à la fenêtre principale du logiciel. Si l'on ne clique pas sur OK la fenêtre se ferme automatiquement après 10 secondes. Il est possible de rouvrir successivement la fenêtre Informations DataLogger à partir de la fenêtre principale du logiciel en sélectionnant la commande de menu Instruments >> Info instrument.
Une connexion correcte est mise en évidence par une étiquette verte dans la partie gauche de la barre d'état. En outre, la barre d'état reporte aussi, dans l'ordre : la date et l'heure courantes, le niveau de batterie, l'état du rétro-éclairage, le modèle de datalogger, le numéro de série, la version du firmware, le code utilisateur et la résolution du pluviomètre.
![]()
Si la connexion échoue, un message d'erreur s'affiche ; dans ce cas, vérifier l'exactitude des branchements et des réglages de la connexion.
Au terme d'une connexion, avant de débrancher les câbles, sélectionner l'icône Déconnecter dans la barre des touches de commande, ou la rubrique Déconnecter du menu Instruments.

Pendant l'installation, le logiciel crée dans la racine du disque d'installation le dossier de travail prédéfini Deltaohm\HD32MTLogger.

Pour modifier le nom et la position des dossiers de travail, la commande Dossier prédéfini du menu Instruments est prévue.

La fenêtre suivante s'ouvre :

Cliquer sur la touche Modification... et sélectionner le nouveau dossier, puis confirmer avec OK.
Cliquer sur la touche Appliquer pour fermer la fenêtre. Pour rendre la modification effective, il est nécessaire de fermer et de rouvrir le programme.

Pour mettre à jour la date et l'heure de l'instrument, sélectionner l'icône Réglage horloge dans la barre des commandes, ou la rubrique Réglage horloge du menu Instruments.
Un message va apparaître pour rappeler que mettre à jour l'horloge pourrait conduire à des incohérences entre date/heure des données enregistrées avant et date/heure des données enregistrées après la mise à jour de l'horloge. Cliquer sur Oui pour continuer.
Insérer le mot de passe et cliquer sur Appliquer (le mot de passe n'est pas modifiable par l'utilisateur et est écrit dans le fichier "PW_HD2013DB.pdf" disponible dans le dossier PDF du CD-ROM).

La fenêtre suivante s'ouvre :

La partie supérieure de la fenêtre, au-dessous de l'indication Pluvio Logger HD2013-DB, affiche la date et l'heure présentes sur le datalogger.
Sélectionner l'option "jour-mois-année" (DD/MM/YYY) o "année-mois-jour" (YYYY/MM/DD) pour la date.
Insérer la nouvelle date et heure dans les champs dans la partie inférieure de la fenêtre, ou sélectionner PC Clock pour régler dans l'instrument les mêmes date et heure présentes dans PC.
Cliquer sur la touche Appliquer pour régler la date et heure dans l'instrument. Un message va apparaître pour rappeler que mettre à jour l'horloge pourrait conduire à des incohérences entre date/heure des données enregistrées avant et date/heure des données enregistrées après la mise à jour de l'horloge. Cliquer sur Oui pour continuer.
Cliquer sur Sortir pour revenir à la fenêtre principale du programme.
Pour afficher et définir le code d'utilisateur de l'instrument, sélectionner l'icône Setup code utilisateur dans la barre des commandes, ou la rubrique Setup code utilisateur du menu Instruments.

La fenêtre suivante s'ouvre :

Pour modifier le code utilisateur, écrivez un nouveau code et appuyez sur Appliquer.
Cliquer sur Sortir pour quitter sans modifier le code.
Les données acquises par l'instrument peuvent être transférées au PC pour leur affichage et élaboration.
Sélectionner l'icône Téléchargement dans la barre des commandes, ou la rubrique Téléchargement du menu Fichier.
La fenêtre suivante apparaît:

Dans la partie supérieure de la fenêtre sont indiqués:
• le nombre d'enregistrements stockés dans l'enregistreur de données;
• la date de l'enregistrement le plus ancien;
• la date de l'enregistrement le plus récent;
• le nombre d'enregistrements stockés après le dernièr téléchargement de données.
Cliquer sur la touche Browse, puis indiquer le dossier et le nom du fichier (avec extension d32) dans lequel enregistrer les données.
Indiquer si l'on souhaite télécharger toutes les données présentes en mémoire (option Toutes Données) ou seulement celles mémorisées après la dernière opération effectuée de téléchargement des données (option Nouvelles Données).
Pour enregistrer les données aussi dans le format "CSV" (qui peut être importé dans Excel), sélectionner la case Créer fichier .csv. La case est cochée par défaut.
Pour commencer le transfert des données cliquer sur la touche Start.
L'état du transfert est indiqué par une barre de progression dans la partie inférieure de la fenêtre. Il est possible d'annuler le transfert en pressant la touche Avort.

Au terme du transfert, cliquer sur OK pour revenir à la fenêtre Téléchargement données.

Le fichier relatif aux données téléchargées sera placé dans le dossier indiqué lors du moment de l'enregistrement.

Les valeurs mesurées par l'instrument sont affichées en temps réel dans la fenêtre principale du programme.

Dans la fenêtre sont indiqués sous forme numérique:
• le nombre d'enregistrements stockés dans l'enregistreur de données;
• le nombre d'enregistrements stockés après le dernièr téléchargement de données;
• la date de l'enregistrement le plus ancien;
• la date de l'enregistrement le plus récent;
• la pluie totale en mm (quantité de pluie après la réinitialisation du compteur total);
• la pluie partielle en mm (quantité de pluie après la réinitialisation du compteur partiel);
et graphiquement:
• la quantité de pluie dans la dernière heure;
• la quantité de pluie dans les dernières 4 heures;
• la quantité de pluie dans les dernières 24 heures;
• la quantité de pluie dans les dernières 48 heures;
• la quantité de pluie dans les dernières 72 heures;
• la quantité de pluie dans les dernières 96 heures.
Si la table de correction est activée, les valeurs de pluies totale ou partielle sans compensation sont indiquées aussi bien que les valeurs compensées. Pour plus de détails sur l'utilisation de la correction, voir le chapitre Setup.

Pour changer la pleine échelle des graphiques, modifier la valeur du champ en haut à gauche du panneau.

Pour réinitialiser le compteur total et partiel, voir le paragraphe Setup.
Afficher et exporter les données enregistrées
Les données téléchargées par le datalogger et enregistrées dans le PC peuvent être rappelées pour être analysées directement avec le programme HD32MTLogger, ou exportées en format Excel.
Pour rappeler les données enregistrées dans le PC, sélectionner le fichier contenant les données à afficher.

La partie Description du fichier sélectionné reporte les grandeurs présentes dans le fichier. La partie inférieure de l'encadré indique le parcours complet d'archivage du fichier, l'intervalle de mémorisation, la date et l'heure de la première et de la dernière acquisition, le nombre total d'échantillons présents dans le fichier.
Pour ouvrir le fichier avec les mesures, double-cliquer sur le nom du fichier, ou sélectionner le fichier et faire un clic droit avec la souris puis sélectionner "Explorez".

Pour sélectionner les sessions d'acquisition enregistrées en dehors du dossier prédéfini, sélectionner la commande Afficher arborescence des directory puis indiquer le parcours contenant le fichier avec les mesures.

Autrement, sélectionner l'icône Voir Données dans la barre des commandes, ou la rubrique Voir Données du menu Fichier, puis sélectionner le fichier souhaité et cliquer sur Ouvrir.

Suite à l'ouverture du fichier avec les données, deux fenêtres apparaissent :
• fenêtre "traitement de données";
• fenêtre "instants de commutation de l'auget basculant du pluviometre".
Fenêtre traitement de données

Dans la partie inférieure de la fenêtre sont indiquées la durée sélectionnée, la date et l'heure du premier et dernier enregistrement.
La durée sélectionnée est divisé en intervalles de durée égale au contenu du champ dans la partie supérieure de la fenêtre (par exemple, 1 heure dans la figure). La quantité de pluie qui est tombée dans chaque intervalle est indiqué numériquement dans le panneau supérieur, et graphiquement dans le panneau inférieur de la fenêtre. Lorsqu'elle est activée la table de correction, la quantité de précipitations est compensée.
Pour modifier l'intervalle de traitement des données, sélectionner le champ dans la partie supérieure de la fenêtre et choisir une valeur différente.

Pour modifier la durée sélectionnée (axe x du graphique), entrer date/heure de début (champs From) et date/heure de fin (champs To), puis appuyer sur Graph.

Les données peuvent être exportées au format Excel en sélectionnant, au-dessus de la fenêtre, le bouton Export excel. Le fichier exporté est créé dans le dossier "32MTLogger\graph".

Fenêtre instants de commutation de l'auget basculant du pluviometre

L'encadré supérieur gauche montre la grandeur relevée et la couleur du graphique relatif. L'encadré supérieur droit énumère les instants de commutation de l'auget basculant du pluviometre et la résolution de l'instrument. Lorsqu'elle est activée la table de correction, la résolution est celle qui est compensée. Le graphique indique la valeur de la résolution (la valeur est constante si la table de correction est désactivée).
La colonne Erreurs, dans la zone supérieure gauche, montre les erreurs d'acquisition. Pour voir la liste des erreurs, sélectionnez le champ Erreurs.
Les données affichées peuvent être imprimées en sélectionnant, au-dessus de a fenêtre, la première icône de la gauche, puis la rubrique Imprimer les données. Les données sont imprimées sous forme de tableau qui apparaît dans la zone supérieure droite.

Les données affichées peuvent être exportées au format Excel en sélectionnant, au-dessus de la fenêtre, la deuxième icône de la gauche. Après quelques instants, un message apparaît pour confirmer l'exportation est terminée, montrant le dossier où le fichier a été enregistré. Le fichier exporté est créé dans le dossier "32MTLogger\graph".

Les fonctions de zoom, calcul, personnalisation du graphique et impression du rapport disponibles dans la fenêtre ne sont pas significatifs pour le modèle HD2013-DB. Pour utiliser ces fonctionnalités, voir le manuel du logiciel HD32MTLogger pour le modèle HD32MT.1.
Suppression de fichiers
Si vous souhaitez supprimer un fichier, sélectionnez-le dans la fenêtre principale du programme et "cliquez" avec le bouton droit du "souris", puis sélectionnez Supprimer.

Mise à jour de contenu de dossiers
Si le contenu du dossier ne semble pas mis à jour après la suppression, en créant ou en téléchargeant des fichiers, sélectionnez la commande Actualiser qui apparaît lorsque vous "cliquez" avec le bouton droit du "souris" dans la fenêtre de fichier, ou sélectionnez l'icône Actualiser dans la barre d'outils de commande.

Sélectionner l'icône Setup dans la barre des commandes, ou la rubrique Setup du menu Instruments.
La fenêtre suivante apparaît:

Dans la fenêtre Setup il est possible de faire les opérations suivantes:
• configurer la résolution du pluviometre;
• réinitialiser le compteur de pluie total;
• réinitialiser le compteur de pluie partiel;
• restaurer les paramètres de l'enregistreur de données à les valeurs par défaut;
• effacer la mémoire de l'enregistreur de données;
• configurer la langue de l'enregistreur de données;
• configurer et activer la table de correction en fonction de l'intensité de la pluie.
Configurer la résolution du pluviometre
Insérer la valeur que l'on souhaite dans le domaine Résolution.

En changeant la valeur du paramètre, un cercle vert apparaît dans la partie droit de la fenêtre. Sélectionner Exécuter pour apliquer le nouveau réglage.

Un message apparaît pour demander de confirmer l'opération, cliquer sur "Oui" pour poursuivre.
Réinitialiser le compteur de pluie total
La mise à zéro du compteur Total de pluie est utilisée pour mesurer la quantité de pluie à partir de la mise à zéro.
Sélectionner la case Mise à zéro totale.

En cochant la case, un cercle vert apparaît dans la partie droit de la fenêtre. Sélectionner Exécuter pour mettre à zéro le compteur.

Un message apparaît pour demander de confirmer l'opération, cliquer sur "Oui" pour poursuivre.
La mise à zéro du compteur Total de pluie provoque aussi la mise à zéro du compteur Partielle de pluie.
La mise à zéro du compteur n'efface pas les données en mémoire et n'a aucun effet sur les graphiques de la fenêtre principale.
Réinitialiser le compteur de pluie partielle
La mise à zéro du compteur Partielle de pluie est utilisée pour mesurer la quantité de pluie à partir de la mise à zéro.
Sélectionner la case Mise à zéro partielle.

En cochant la case, un cercle vert apparaît dans la partie droit de la fenêtre. Sélectionner Exécuter pour mettre à zéro le compteur.

Un message apparaît pour demander de confirmer l'opération, cliquer sur "Oui" pour poursuivre.
La mise à zéro du compteur n'efface pas les données en mémoire et n'a aucun effet sur les graphiques de la fenêtre principale.
Restaurer les paramètres de l'enregistreur de données à les valeurs par défaut
Il est possible de réinitialiser la résolution du pluviometre, la langue de l'enregistreur de données et le format de date à la configuration usine.
Sélectionner la case Définir par défaut.

En cochant la case, un cercle vert apparaît dans la partie droit de la fenêtre. Sélectionner Exécuter pour apliquer la configuration usine.

Un message apparaît pour demander de confirmer l'opération, cliquer sur "Oui" pour poursuivre.
Effacer la mémoire de l'enregistreur de données
Sélectionner la case Erase memory.

En cochant la case, un cercle vert apparaît dans la partie droit de la fenêtre. Sélectionner Exécuter pour effacer la mémoire.

Un message apparaît pour demander de confirmer l'opération, cliquer sur "Oui" pour poursuivre.
Configurer la langue de l'enregistreur de données
Sélectionner la langue que l'on souhaite dans la liste déroulante.

En sélectionnant une langue, un cercle vert apparaît dans la partie droit de la fenêtre. Sélectionner Exécuter pour apliquer le réglage.

Un message apparaît pour demander de confirmer l'opération, cliquer sur "Oui" pour poursuivre.
Table de correction en fonction de l'intensité de la pluie
Si le pluviomètre connecté à l'enregistreur de données dispose d'une table de correction de mesure en fonction de l'intensité de la pluie, vous pouvez enregistrer la correction dans l'enregistreur de données et d'afficher aussi les valeurs de la quantité totale de pluie et de la pluie partielle compensée.
Note: la correction n'est pas appliquée aux valeurs de quantité de pluie en 1h, 4h, 24h, 48h, 72h et 96h.
Par défaut, la correction est désactivée. Pour activer la correction, cochez le champ Activation correction pluie.

Ensuite, il faut insérer les valeurs de correction dans le tableau ci-dessous (par defaut, les valeurs de correction sont mis à zéro).

Pour chaque ligne de la table, entrez le pourcentage de correction à appliquer lorsque l'intervalle entre deux impulsions successives de l'auget du pluviomètre est inférieur au temps indiqué. Par exemple, dans la ligne Correction intervalle inférieur à 5 secondes, insérer la correction à appliquer quand l'intensité de la pluie est de nature à générer deux impulsions successives en moins de 5 secondes.
La correction est ajoutée à la résolution du pluviomètre. Par exemple, si vous utilisez un pluviomètre avec une résolution de 0,200 mm et dans la ligne Correction intervalle inférieur à 5 secondes la valeur 4% est entré, la résolution du pluviomètre sera considérée 0,208 mm lorsque l'intensité est de nature à générer deux impulsions successives en moins de 5 secondes.
On peut entrer des valeurs de correction négative, afin d’avoir des résolutions du pluviomètre inférieures à la résolution nominale. Le montant maximal de correction qui peut être réglé est 20%.
Si dans les caractéristiques techniques du pluviomètre, la correction est exprimée en fonction de l’intensité horaire de la pluie (en mm/h ou inches/h selon l'unité de mesure utilisée), utilisez la formule suivante pour calculer l'intervalle en secondes entre les impulsions en fonction de l'intensité:
Intervalle = 3600 * Résolution compensé / Intensité
Par exemple, si à 100 mm/h un pluviomètre avec une résolution nominale de 0,200 mm a une résolution correcte de 0,208 mm (et donc un facteur de correction de +4%), l'intervalle entre les impulsions est:
Intervalle = 3600 * 0,208 / 100 = 7,49 secondes.
A 100 mm/h sera donc appliquée la correction inséré dans le champ Correction intervalle inférieur à 8 secondes.
En alternative, les corrections peuvent être réglées dans une première approximation d'une manière simplifiée en suivant la correspondance entre l'intervalle des impulsions et l'intensité de pluie indiquée dans le tableau ci-dessous, dans lequel R représente la résolution nominale du pluviomètre utilisé (la méthode est approximative parce qu’il considère la résolution nominale au lieu de la résolution compensé, mais typiquement les valeurs d'intensité horaire sont pas très éloigné de valeurs réelles).
| Intervalle | Impulsions
/ heure |
Intensité
horaire Résolution = R |
Intensité
horaire Résolution = 0,2 mm |
|---|---|---|---|
| inférieur
à 2 s |
supérieur
à 1800 |
supérieur à 1800 * R | supérieur à 360 mm/h |
| inférieur à 3 s | supérieur
à 1200 |
supérieur à 1200 * R | supérieur à 240 mm/h |
| inférieur à 4 s | supérieur à 900 | supérieur à 900 * R | supérieur à 180 mm/h |
| inférieur à 5 s | supérieur à 720 | supérieur à 720 * R | supérieur à 144 mm/h |
| inférieur à 6 s | supérieur à 600 | supérieur à 600 * R | supérieur à 120 mm/h |
| inférieur
à 8 s |
supérieur à 450 | supérieur à 450 * R | supérieur à 90 mm/h |
| inférieur
à 10 s |
supérieur à 360 | supérieur à 360 * R | supérieur à 72 mm/h |
| inférieur
à 15 s |
supérieur à 240 | supérieur à 240 * R | supérieur à 48 mm/h |
| inférieur
à 30 s |
supérieur à 120 | supérieur à 120 * R | supérieur à 24 mm/h |
Sélectionner Exécuter pour apliquer la correction.

Un message apparaît pour demander de confirmer l'opération, cliquer sur "Oui" pour poursuivre.
Mémorisation des programmations dans l'ordinateur
Pour la sauvegarde des valeurs des paramètres programmées dans un fichier de configuration (en format txt) dans l'ordinateur, sélectionner la touche Sauver.

Ouverture d'un fichier de configuration existant
Pour télécharger dans la fenêtre Setup les valeurs relatives à une configuration sauvée en précédence dans l'ordinateur, sélectionner la touche Ouvrir.

Après sélectionner le fichier de configuration souhaité et presser Ouvrir.
Pour fermer la fenêtre Setup, cliquer sur la touche Sortir.
Pour changer la langue du logiciel, sélectionner la voix Language du menu Help, puis choisissez la langue souhaitée.

Pour d'ultérieures informations concernant la version et les termes de licence du logiciel, ainsi que pour ouvrir le manuel du programme, sélectionner le menu "Help".

L'aide en ligne peut être ouverte de manière rapide en sélectionnant l'icône marquée d'un point d'interrogation dans la barre des touches de commande.

Mise à jour du firmware du datalogger
Le programme (firmware) qui fait marcher le datalogger
peut être mis à jour au moyen de la fonction HD2013-DB Firmware
Loader du menu Instruments.
Pour demander des mises à jour firmware, si disponible, veuillez communiquer
avec Delta Ohm.
Procédure:
1. Brancher le datalogger, par le câble HD2110RS (RS232) ou CP25 (USB), à l’ordinateur où le programme HD32MTLogger est installé.
2. Allumer l’instrument.
3. Dans le menu Instruments sélectionner la rubrique HD2013-DB Firmware Loader.

4. Sélectionner le numéro du port COM du PC auquel l'instrument est branché et régler le taux de baud à 115200.

5. Avec la touche Naviguer... sélectionner le fichier de mise à jour avec extension " bin " précédemment copié dans un dossier du PC.

6. Pour commencer la mise à jour, presser la touche Start.

7. Attendez le message de confirmation de la réussite de la mise à jour.
8. A la fin, presser la touche Sortir.
![]() |
Connecter |
|
|---|---|---|
![]() |
Déconnecter Déconnecte le datalogger du PC (disponible seulement si l'instrument est branché). |
|
![]() |
Voir Données Ouvre un fichier de données enregistré sur le PC. |
|
![]() |
Téléchargement Transfère au PC des données mémorisées dans l'instrument. |
|
![]() |
Setup code utilisateur Affichage et réglage du code de l'utilisateur. |
|
![]() |
Réglage horloge Règle la date et l'heure de l'instrument. |
|
![]() |
Setup Configuration du datalogger. |
|
![]() |
Importer Fonction utilisée avec le modèle HD32MT.1. |
|
![]() |
Service Fonction utilisée avec le modèle HD32MT.1. |
|
![]() |
Actualiser Met à jout le contenu des dossiers. |
|
![]() |
Help Ouvre le manuel du programme. |
|
![]() |
Sortie Ferme le programme ou la fenêtre ouverte. |
Commandes de menu
Fichier >> Voir Données : affichage des fichiers de données enregistrées sur le PC.
Fichier >> Téléchargement : transfert au PC des données mémorisées dans le datalogger.
Fichier >> Sortir : fermeture du programme.
Instruments >> Connexion série : réglage des paramètres pour la connexion série directe au PC.
Instruments >> Configuration connexion TCP/IP : seulement pour le modèle HD32MT.1.
Instruments >> Choix modèle instrument et type de connexion : choix modéle enregistreur et type de connexion série.
Instruments >> Connecter : connexion du datalogger au PC (commande présente seulement si le datalogger est déconnecté).
Instruments >> Déconnecter : déconnexion du datalogger (commande présente seulement si le datalogger est connecté).
Instruments >> Réglage horloge : réglage de la date et de l'heure de l'instrument.
Instruments >> Setup code utilisateur : affichage et réglage du code de l'utilisateur.
Instruments >> Setup: configuration du datalogger.
Instruments >> Importer : fonction utilisée avec le modèle HD32MT.1.
Instruments >> Info instrument : affiche les informations sur l'instrument branché.
Instruments >> Dossier prédéfini : règle le parcours des dossiers de travail dans lesquels les données sont enregistrées.
Instruments >> HD2013-DB Firmware Loader : mise à jour du firmware du datalogger.
Afficher >> Barre d'outils : active ou désactive l'affichage des icônes des commandes.
Afficher >> Barre d'état : active ou désactive l'affichage des informations dans la barre d'état.
Afficher >> Vue arborescence : active ou désactive l'affichage de la fenêtre des dossiers.
Afficher >> Afficher détails : affiche la liste des fichiers dans les dossiers avec date, dimension et type de fichier.
Afficher >> Afficher icônes : affiche la liste des fichiers dans les dossiers comme icônes, sans les détails du fichier.
Help >> Manuel 32MTLogger: ouvre le manuel du programme.
Help >> Licence 32MTLogger: affiche la licence d'utilisation du programme.
Help >> Language: sélectionne la langue du logiciel.
Help >> About...: affiche la version du programme.
02-02-2017