Manual del software HD32MTLogger para el instrumento HD2013-DB Introducción
El programa HD32MTLogger le permite manejar su ordenador desde el registrador de datos HD2013-DB.
Con el software se gestionan:
• la configuración del registrador de datos;
• la transferencia de datos al ordenador;
• la presentación gráfica e impresión de las medidas adquiridas;
• la visualización de las mediciones en tiempo real, incluso en forma gráfica.
Los datos guardados en la memoria interna del instrumento se pueden descargar en un ordenador y guardar como archivos, imprimidos y exportados a Excel.
El software está equipado con la función de búsqueda automática de los dispositivos conectados al ordenador.
Para las características completas de los instrumentos, consultar el manual impreso o el archivo PDF disponible en la sección Documentación del CD-ROM.
Inicializar el programa haciendo doble "clic" sobre el icono del programa en el escritorio o seleccionar HD32MTLogger en la carpeta DeltaOhm en el menú Inicialización.
Si hay una conexión a Internet, el programa comprueba primero si hay una actualización del software disponible y luego le pregunta si desea instalarlo. Si el programa no detecta una conexión a Internet o no hay actualizaciones disponibles, el aviso no aparece y se abre la pantalla principal del programa.

Se pueden identificar las siguientes áreas:
1. Menú: recoge los elementos del menú.
2. Barra botones de mando: conjunto de iconos que recogen los principales mandos del programa.
3. Ventana de las carpetas: visualiza el conjunto de las carpetas del ordenador y la capeta de trabajo predefinida.
4. Ventana de las propiedades: muestra las características del archivo seleccionado en la ventana de los archivos (punto 5).
5. Ventana de los archivos: todos los archivos contenidos en la carpeta seleccionada en la ventana de las carpetas (punto 3).
6. Barra de estado: proporciona información sobre la conexión en serie y el instrumento conectado.
7. Ventana de medición: visualización en tiempo real de la cantidad de lluvia.
Las diferentes áreas pueden cambiar de tamaño arrastrando con el "ratón" los bordes que dividen los distintos cuadros.
El uso de las distintas secciones del programa y de los mandos disponibles se describe en detalle en los párrafos siguientes. La parte inferior del manual muestra la lista completa de los comandoscon una breve descripción, con la intención de proporcionar una referencia rápida de diversas funciones.
1. Conectar el registrador de datos al ordenador utilizando el cable HD2110RS (RS232) o CP25 (USB).
2. Seleccionar Conexión serial en el menú Instrumentos para configurar la conexión.

3. En la ventana Propiedades de conexión, asegurarse de que la marca Radio Módem no está presente, si es así, hacer clic en le cuadrito cerca de la escrita para deseleccionarla (la conexión Radio Modem no está disponible para el modelo HD2013-DB). Seleccionar el número del puerto COM del ordenador al que conectar el instrumento, luego pulsar Aplicar para volver a la ventana principal. Si no conoce el número del puerto COM, no cambiar la configuración y pulsar Aplicar para salir; el programa buscará automáticamente un instrumento conectado a los puertos disponibles en el ordenador, comenzando del puerto configurado. Los otros parámetros de comunicación no se pueden cambiar.

4. Seleccionar Elección modelo instrumento y tipo de conexión en el menú Instrumentos.

5. Seleccionar el modelo HD2013-DB y la opción Conexión serial (la conexión TCP/IP no está disponible para el modelo HD2013-DB). Pulsar Aplicar para guardar la elección. Pulsar Salir para volver a la ventana principal.

6. Asegurarse de que el instrumento esté encendido, luego seleccionar el icono Conectar en la barra de los mandos o Conectar del menú Instrumentos.

Si la conexión va a ser establecida con éxito, el software muestra la ventana Informaciones DataLogger, donde se indican en secuencia el modelo del registrador de datos, el número de matrícula, la versión del firmware y el código de usuario.

Pulsar OK para acceder a la ventana principal del software. Si usted no pulsa OK la ventana se cierra automáticamente después de 10 segundos. La ventana Informaciones DataLogger puede ser recuperada más tarde por la ventana principal del software, seleccionando el mando de menú Instrumentos >> Info instrumento.
La conexión correcta se destaca por una etiqueta verde en el lado izquierdo de la barra de estado. La barra de estado muestra en secuencia: la fecha y la hora actual, el nivel de batería, el estado de la luz de fondo, el modelo del registrado de datos, el número de matrícula, la versión del firmware, el código de usuario y la resolución del pluviómetro.
![]()
Si falla la conexión, recibirá un mensaje de error; en cuyo caso, comprobar la exactitud de las conexiones y la configuración de la conexión.
Al final de una conexión, antes de desconectar los cables, seleccionar el icono Desconectar en la barra de los mandos o Desconectar del menú Instrumentos.

Durante la instalación, el software crear en la raíz del disco de instalación la carpeta de trabajo predefinida Deltaohm\HD32MTLogger.

Para cambiar el nombre y la ubicación de la carpeta de trabajo, hay el mando de menú Carpeta predeterminada del menú Instrumentos.

Se abre la siguiente ventana:

Pulsar la tecla "Cambiar..." y seleccionar la nueva carpeta. A continuación, confirmar con OK.
Pulsar la tecla "Aplicar" para cerrar la ventana. Para hacer efectivo el cambio, Usted debe cerrar y volver a abrir el programa.

Para actualizar la fecha y la hora del instrumento, seleccionar el icono Setup del reloj en la barra de los mandos o Setup del reloj del menú Instrumentos.
Aparecerá un mensaje para recordar que actualizar el reloj podría conducir a inconsistencias entre fecha/hora de los datos registrados antes y fecha/hora de los datos registrados después de la actualización del reloj. Pulsar Sí para continuar.
Insertar la contraseña y pulsar Aplicar (la contraseña no se puede cambiar y está escrita en el archivo "PW_HD2013DB.pdf" disponible en la carpeta PDF del CD-ROM).

Aparece la ventana siguiente:

La parte superior de la ventana, bajo Pluvio Logger HD2013-DB, muestra la fecha y la hora del registrador de datos.
Seleccionar la opción "día-mes-año" (DD/MM/YYY) o "año-mes-día" (YYYY/MM/DD) para la fecha.
Insertar la nueva fecha y hora en los campos en la parte inferior de la ventana, o seleccionar PC Clock para configurar en el instrumento la misma fecha y hora del ordenador.
Pulsar la tecla Aplicar para configurar la fecha y hora en el instrumento. Aparecerá un mensaje para recordar que actualizar el reloj podría conducir a inconsistencias entre fecha/hora de los datos registrados antes y fecha/hora de los datos registrados después de la actualización del reloj. Pulsar Sí para continuar.
Pulsar Salir para volver a la ventana principal del programa.
Para visualizar y establecer el código de usuario del instrumento, seleccionar el icono Setup código usuario en la barra de los mandos o Setup código usuario del menú Instrumentos.

Aparece la ventana siguiente:

Para cambiar el código de usuario, escribir el nuevo código y pulsar la tecla Aplicar.
Pulsar Salir para salir sin cambiar el código.
Los datos adquiridos por el instrumento pueden ser transferidos al ordenador para ser visualizados y procesados.
Seleccionar el icono Descarga de datos en la barra de los mandos o Descarga de datos del menú File.
Aparece la ventana siguiente:

En la parte superior de la ventana se indican:
• el número de registros almacenados en el registrador de datos;
• la fecha del registro más antiguo;
• la fecha del registro más reciente;
• el número de registros almacenados después de la última descarga de datos.
Seleccionar la tecla Navegar, luego indicar la carpeta y el nombre del archivo (con extensión d32) donde guardar los datos.
Indicar si se desea descargar todos los datos presentes en memoria (opción Tudos Datos) o sólo los datos guardados después de la última operación de descarga datos realizada (opción Nuovos Datos).
Para guardar los datos también en el formato "CSV" (que se puede importar en Excel), seleccionar la casilla Crear archivo .csv. La casilla está seleccionada por defecto.
Para comenzar la transferencia de los datos, pulsar la tecla Start.
El estado de transferencia está indicado por una barra de adelantamiento en la parte inferior de la ventana. Se puede borrar la transferencia, pulsando la tecla Anular.

Al final de la transferencia, pulsar OK ara volver a la ventana Descarga de datos.

El archivo que se refiere a los datos descargados se listará en la carpeta indicada cuando se va a guardar.

Los valores medidos por el instrumento se muestran en tiempo real en la ventana principal del programa.

En la ventana se indican numéricamente:
• el número de registros almacenados en el registrador de datos;
• el número de registros almacenados después de la última descarga de datos;
• la fecha del registro más antiguo;
• la fecha del registro más reciente;
• la lluvia total en mm (la cantidad de lluvia después el restablecimiento del contador total);
• la lluvia parcial en mm (la cantidad de lluvia después el restablecimiento del contador parcial);
y gráficamente:
• la cantidad de lluvia en la última hora;
• la cantidad de lluvia en las últimas 4 horas;
• la cantidad de lluvia en las últimas 24 horas;
• la cantidad de lluvia en las últimas 48 horas;
• la cantidad de lluvia en las últimas 72 horas;
• la cantidad de lluvia en las últimas 96 horas;
Cuando se activa la tabla de corrección, se indican numéricamente tanto los valores de lluvia total y parcial non compensados, tanto los valores compensados. Para obtener más información sobre el uso de la corrección, ver la sección Setup.

Para cambiar la escala de los gráficos, modificar el valor del campo en la parte superior izquierda del panel.

Para restablecer el contador total y parcial, consultar el párrafo Setup.
Visualizar y exportar los datos guardados
Los datos descargados por el registrador de datos y guardados en el ordenador pueden ser recuperados para el análisis directamente con el HD32MTLogger, o exportados a formato Excel.
Para recuperar los datos guardados en el ordenador, seleccionar el archivo que contiene los datos a visualizar.

En el cuadro Descripción del File seleccionado se indican las magnitudes que hay en el archivo. En la parte inferior del cuadro se muestran la ruta completa de almacenamiento de los archivos, el intervalo de almacenamiento, la fecha y la hora de la primera y de la última adquisición, el número total de muestras en el archivo.
Para abrir el archivo con las medidas, hacer doble "clic" en el nombre del archivo, o seleccionar el archivo y hacer "clic" con el botón derecho del "ratón" y seleccionar Explorar.

Para seleccionar las sesiones de adquisición almacenados fuera de la carpeta predefinida, seleccionar el mando Visualiza el árbol del directorio y luego indicar la ruta que contiene el archivo con las medidas.

Alternativamente, seleccionar el icono Visualizar Datos en la barra de los mando o Visualizar Datos del menú File, luego seleccionar el archivo deseado y pulsar Abrir.

Tras la apertura del archivo con los datos, aparecen dos ventanas:
• ventana "proceso de datos";
• ventana "instantes de conmutación de la cubeta basculante del pluviómetro".
Ventana proceso de datos

En la parte inferior de la ventana se indican el tiempo seleccionado, la fecha y la hora del primer y último registro.
La duración seleccionada se divide en intervalos de duración igual al contenido del campo en la parte superior de la ventana (por ejemplo, 1 hora en la figura). La cantidad de lluvia que cayó en cada intervalo se muestra numéricamente en el panel superior, y gráficamente en el panel inferior de la ventana. Cuando está activada la tabla de corrección, la cantidad de lluvia es la compensada.
Para cambiar el intervalo de proceso de datos, seleccionar el campo en la parte superior de la ventana y elegir un valor diferente.

Para cambiar la duración seleccionada (eje x del grafico), introducir fecha/hora de inicio (campos From) y fecha/hora de fin (campos To), luego púlsar Graph.

Los datos se pueden exportar en formato Excel, seleccione en la parte superior de la ventana, la tecla Export excel. El archivo exportado se crea en la carpeta "32MTLogger\graph".

Ventana instantes de conmutación de la cubeta basculante del pluviómetro

En el cuadro superior izquierdo aparece la magnitud detectada y el color del gráfico relativo. El cuadro superior derecho lista los instantes de conmutación de la cubeta basculante del pluviómetro y la resolución del instrumento. Cuando está activada la tabla de corrección, la resolución es la compensada. El grafico indica el valor de la resolución (el valor es constante si la tabla de corrección està desactivada).
En la columna Errores, en el panel superior izquierdo, muestra los errores de adquisición. Para ver la lista de errores, seleccione el campo Errores.
Los datos mostrados se pueden imprimir mediante la selección en la parte superior de la ventana, el primer icono de la izquierda, luego Impresión datos. Los datos se imprimen en forma de tabla que aparece en el panel superior derecho.

Los datos mostrados se pueden exportar en formato Excel, seleccione en la parte superior de la ventana, el segundo icono de la izquierda. Después de unos instantes aparece un mensaje para confirmar la exportación se ha completado, que muestra la carpeta donde se guardó el archivo. El archivo exportado se crea en la carpeta "32MTLogger\graph".

Las funciones de zoom, cálculo, personalización del gráfico y impresión del informe disponibles en la ventana no son significativas para el modelo HD2013-DB. Para utilizar estas funciones, consultar el manual del software HD32MTLogger para el modelo HD32MT.1.
Eliminación de archivos
Si desea eliminar un archivo, seleccione en la ventana principal del programa y "click" con el derecho de "mouse" y seleccione Borrar.

Actualización del contenido de los registros
Si el contenido de la carpeta no aparece actualizada después de borrar, crear o descarga de archivos, seleccione el comando Refresh que aparece al hacer "clic" con el "derecho del ratón" en la ventana de archivo, o seleccione el icono Refresh en la barra de herramientas comandos.

Seleccionar el icono Setup en la barra de los mandos o Setup del menú Instrumentos.
Aparece la ventana siguiente:

En la ventana Setup se puede realizar las siguientes operaciones:
• configurar la resolución del pluviómetro;
• restablecer el contador de lluvia total;
• restablecer el contador de lluvia parcial;
• restaurar los parámetros del registrador de datos a los valores por defecto;
• borrar la memoria del registrador de datos;
• configurar el idioma del registrador de datos;
• configurar y habilitar la tabla de corrección en función de la intensidad de lluvia.
Configurar la resolución del pluviómetro
Insertar el valor que se desea en el campo Resolución.

Al cambiar el valor del parámetro, un círculo verde aparece en el lado derecho de la ventana. Seleccionar Ejecutar para aplicar la nueva configuración.

Aparece un mensaje que requiere confirmar la operación, pulsar "Sí" para seguir.
Restablecer el contador de lluvia total
El restablecimiento del contador Lluvia total se utiliza para medir la cantidad de lluvia desde el instante de restablecimiento.
Seleccionar la casilla Reset total.

Seleccionando la casilla, un círculo verde aparece en el lado derecho de la ventana. Seleccionar Ejecutar para restablecer el contador.

Aparece un mensaje que requiere confirmar la operación, pulsar "Sí" para seguir.
El restablecimiento del contador Lluvia total también causa el restablecimiento del contador Lluvia parcial.
El restablecimiento del contador no borra los datos en la memoria y no tiene ningún efecto sobre los gráficos de la ventana principal.
Restablecer el contador de lluvia parcial
El restablecimiento del contador Lluvia parcial se utiliza para medir la cantidad de lluvia desde el instante de restablecimiento.
Seleccionar la casilla Reset parcial.

Seleccionando la casilla, un círculo verde aparece en el lado derecho de la ventana. Seleccionar Ejecutar para restablecer el contador.

Aparece un mensaje que requiere confirmar la operación, pulsar "Sí" para seguir.
El restablecimiento del contador no borra los datos en la memoria y no tiene ningún efecto sobre los gráficos de la ventana principal.
Restaurar los parámetros del registrador de datos a los valores por defecto
Usted puede restaurar la resolución del pluviómetro, el idioma del registrador de datos y el formato de fecha a la configuración de fábrica.
Seleccionar la casilla Set defaults.

Seleccionando la casilla, un círculo verde aparece en el lado derecho de la ventana. Seleccionar Ejecutar para aplicar la configuración de fábrica.

Aparece un mensaje que requiere confirmar la operación, pulsar "Sí" para seguir.
Borrar la memoria del registrador de datos
Seleccionar la casilla Erase memory.

Seleccionando la casilla, un círculo verde aparece en el lado derecho de la ventana. Seleccionar Ejecutar para borrar la memoria.

Aparece un mensaje que requiere confirmar la operación, pulsar "Sí" para seguir.
Configurar el idioma del registrador de datos
Seleccionar el idioma que se desea en la lista desplegable.

Seleccionando un idioma, un círculo verde aparece en el lado derecho de la ventana. Seleccionar Ejecutar para aplicar la configuración.

Aparece un mensaje que requiere confirmar la operación, pulsar "Sí" para seguir.
Tabla de corrección en función de la intensidad de lluvia
Si el pluviómetro conectado con el registrador de datos tiene una tabla de corrección de la medida en función de la intensidad de la lluvia, se puede guardar la corrección en el registrador de datos y mostrar los valores compensados de la cantidad total y parcial de lluvia.
Nota: la corrección no se aplica a los valores de cantidad de lluvia en 1h, 4h, 24h, 48h, 72h y 96h.
Por defecto, la corrección está deshabilitada. Para habilitar la corrección es necesario aplicar la marca de verificación en el campo Hablitacón corrección lluvia.

Luego hay que introducir los valores de corrección en la tabla siguiente (de fábrica, los valores de corrección se ponen a cero).

Para cada fila de la tabla, escriba el porcentaje de corrección que debe aplicarse cuando el intervalo entre dos pulsos sucesivos de la cubeta basculante del pluviómetro es menor que el tiempo indicado. Por ejemplo, en la fila Corrección intervalo menor que 5 segundos, insertar la corrección a aplicar cuando la intensidad de la lluvia es tal como para generar dos impulsos sucesivos en menos de 5 segundos.
La corrección se añade a la resolución del sensor. Por ejemplo, si se utiliza un medidor de lluvia con una resolución de 0,200 mm, y en la fila Corrección intervalo menor que 5 segundos se introduce 4%, la resolución del pluviómetro será considerada 0,208 mm cuando la intensidad de la lluvia puede generar dos pulsos sucesivos en menos de 5 segundos.
Se pueden introducir valores de corrección negativos, con el fin de tener resoluciones de indicador de lluvia por debajo de la resolución nominal. El valor máximo de corrección que se puede establecer es de 20%.
Si en los datos técnicos del pluviómetro la corrección se expresa como una función de la precipitación por hora (en mm/h o pollici/h dependiendo de la unidad de medida utilizada), utilice la siguiente fórmula para calcular el intervalo en segundos entre pulsos en función de la intensidad:
Intervalo = 3600 * Resolución correcta / Intensidad
Por ejemplo, si un pluviómetro con una resolución nominal de 0,200 mm tiene una resolución correcta de 0,208 mm (y por lo tanto un factor de corrección de +4%), el intervalo entre impulsos es:
Intervalo = 3600 * 0,208 / 100 = 7,49 segundos.
Por lo tanto a 100 mm/h se aplicará la corrección establecida en el campo Corrección intervalo menor que 8 segundos.
Alternativamente, las correcciones se pueden establecer en una primera aproximación de una manera simplificada siguiendo la correspondencia entre el intervalo de los impulsos y la intensidad de lluvia indicada en la siguiente tabla, en la que R denota la resolución nominal del medidor de lluvia utilizado (el método es aproximado como considera la resolución nominal en lugar de la resolución correcta; típicamente, sin embargo, los valores de intensidad por hora especificados no son muy alejado de los valores reales).
| Intervalo | Pulsos
/ hora |
Precipitación
por hora Resolución = R |
Precipitación
por hora Resolución = 0,2 mm |
|---|---|---|---|
| menor
que 2 s |
mayor
que 1800 |
mayor que 1800 * R | mayor que 360 mm/h |
| menor que 3 s | mayor
que 1200 |
mayor que 1200 * R | mayor que 240 mm/h |
| menor que 4 s | mayor que 900 | mayor que 900 * R | mayor que 180 mm/h |
| menor que 5 s | mayor que 720 | mayor que 720 * R | mayor que 144 mm/h |
| menor que 6 s | mayor que 600 | mayor que 600 * R | mayor que 120 mm/h |
| menor
que 8 s |
mayor que 450 | mayor que 450 * R | mayor que 90 mm/h |
| menor
que 10 s |
mayor que 360 | mayor que 360 * R | mayor que 72 mm/h |
| menor
que 15 s |
mayor que 240 | mayor que 240 * R | mayor que 48 mm/h |
| menor
que 30 s |
mayor que 120 | mayor que 120 * R | mayor que 24 mm/h |
Seleccionar Ejecutar para aplicar la corrección.

Aparece un mensaje que requiere confirmar la operación, pulsar "Sí" para seguir.
Guardar las configuraciones en el ordenador
Para guardar los valores de los parámetros configurados en un archivo de configuración (en txt) en el ordenador, seleccionar la tecla Guardar.

Apertura de un archivo de configuración existente
Para cargar el la ventana Setup los valores que se refieren a una configuración previamente guardada en el ordenador, seleccionar la tecla Abrir.

Luego seleccionar el archivo de configuración deseado y pulsar Abrir.
Para cerrar la ventana Setup, pulsar la tecla Salir.
Para cambiar el idioma del software, seleccionar Language del menú Help, luego seleccionar el idioma deseado.

Para obtener más información acerca de la versión y de los términos de licencia del software, y para abrir el manual del programa, seleccionar el menú Ayuda.

La ayuda en línea se puede abrir rápidamente pulsando el icono marcado con un signo de interrogación en la barra de botones de control.

Actualización del firmware del registrador de datos
El programa (firmware) que hace funcionar el registrador
de datos se actualiza mediante la función HD2013-DB Firmware Loader
del menú Instrumentos.
Para solicitar actualizaciones de firmware, si está disponibles, póngase
en contacto con Delta Ohm.
Procedimiento:
1. Conectar el registrador de datos, utilizando el cable HD2110RS (RS232) o CP25 (USB), al ordenador en el cual se ha instalado el programa HD32MTLogger.
2. Encienda el instrumento.
3. En el menú Instrumentos, seleccione el elemento HD2013-DB Firmware Loader.

4. Seleccionar el número del puerto COM del ordenador al que conectar el instrumento y establecer el Baud Rate a 115200.

5. Con la tecla Examinar..., seleccione el archivo de actualización con extensión " bin " copiado anteriormente en una carpeta del PC.

6. Para iniciar la actualización, pulse la tecla Start.

7. Esperar el mensaje que la actualización se ha realizado correctamente.
8. Al final, pulsar la tecla Salir.
![]() |
Conectar |
|
|---|---|---|
![]() |
Desconectar Desconecta el registrador de datos al ordenador (disponible sólo si el instrumento no está conectado). |
|
![]() |
Visualizar Datos Abre un archivo de datos guardado en el ordenador. |
|
![]() |
Descarga de datos Transfiere al ordenador los datos guardados en el instrumento. |
|
![]() |
Setup código usuario Visualización y ajuste del código de usuario. |
|
![]() |
Setup del reloj Configuración de la fecha y de la hora del instrumento. |
|
![]() |
Setup Configuración del registrador de datos. |
|
![]() |
Importar Función que se utiliza con el modelo HD32MT.1. |
|
![]() |
Service Función que se utiliza con el modelo HD32MT.1. |
|
![]() |
Refresh Actualiza el contenido de las carpetas. |
|
![]() |
Help Abre el manual del programa. |
|
![]() |
Salida Cierra el programa o la ventana abierta. |
Mandos de menú
File >> Visualizar Datos : visualización de los archivos de datos guardados en el ordenador.
File >> Descarga de datos : transferencia al ordenador de los datos guardados en el registrador de datos.
File >> Salir : cierre del programa.
Instrumentos >> Conexión serial : configuración de los parámetros para la conexión serie directa al ordenador.
Instrumentos >> Configuración conexión TCP/IP : sólo para el modelo HD32MT.1.
Instrumentos >> Elección modelo instrumento y tipo de conexión: selección modelo registrador y tipo de conexión serie.
Instrumentos >> Conectar : conexión del registrador de datos al ordenador (mando presente sólo si el registrador de datos está desconectado).
Instrumentos >> Desconectar : desconexión del registrador de datos (mando presente sólo si el registrador de datos está desconectado).
Instrumentos >> Setup del reloj : configura la fecha y la hora del instrumento.
Instrumentos >> Setup código usuario : visualización y ajuste del código de usuario.
Instrumentos >> Setup: configuración del registrador de datos.
Instrumentos >> Importar : función que se utiliza con el modelo HD32MT.1.
Instrumentos >> Info instrumento : muestra la información del instrumento conectado.
Instrumentos >> Carpeta predeterminada : configura la ruta de la carpeta de trabajo donde se guardan los datos.
Instrumentos >> HD2013-DB Firmware Loader: actualización del firmware del registrador de datos.
Visualizar >> Barra de instrumentos : activa o desactiva la visualización de los iconos de los mandos.
Visualizar >> Barra de estado : activa o desactiva la visualización de la información en la barra de estado.
Visualizar >> Panorama del árbol : activa o desactiva la visualización de la ventana de las carpetas.
Visualizar >> Visualiza detalles : muestra la lista de los archivos en las carpetas con la fecha, el tamaño y el tipo de archivo.
Visualizar >> Visualiza iconos : muestra la lista de los archivos en las carpetas como iconos, sin los detalles del archivo.
Help >> Manual 32MTLogger: abre el manual del programa.
Help >> Licencia 32MTLogger: visualiza la licencia de uso del programa.
Help >> Language: selecciona el idioma del software.
Ayuda >> Acerca de...: muestra le versión del programa.
02-02-2017