Manuale del software DeltaLog13 (per HD2402)
Introduzione

Il programma DeltaLog13 permette di gestire dal proprio PC il foto-radiometro datalogger portatile HD2402.

Con il software si gestiscono:

• il settaggio dei parametri di funzionamento dello strumento (campi di misura, partenza e arresto delle registrazioni, impostazione data e ora);

• il trasferimento dei dati registrati dallo strumento nel PC;

• l'acquisizione di misure in tempo reale;

• l'analisi dei dati;

• l'emissione del rapporto di valutazione in vari formati (Excel, Word, Acrobat, Rich text,...).

È possibile visualizzare le misure rilevate dallo strumento in forma grafica.

Il software è dotato della funzione di ricerca automatica degli strumenti connessi al PC.


Finestra principale

Per l'utilizzo del software DeltaLog13 con lo strumento HD2402 è necessario inserire in una seconda porta USB del PC la chiave hardware CH20-ROA fornita con lo strumento. Il programma verifica continuamente la presenza della chiave hardware; se la chiave viene disinserita dopo l'apertura del software, le funzionalità del programma non saranno più accessibili.

Si possono individuare le seguenti aree:

1. Menù: raccoglie le voci del menù.

2. Barra pulsanti di comando: insieme delle icone che raccolgono i comandi principali del programma.

3. Finestra delle cartelle: visualizza l'insieme delle cartelle del PC e la cartella di lavoro predefinita.

4. Finestra dei sensori: visualizza graficamente i sensori utilizzati per la misura selezionata (finestra di misura con la barra in rosso).

5. Finestra delle proprietà: riporta le caratteristiche del file selezionato nella finestra dei file (punto 8).

6. Barra di stato: fornisce informazioni sullo stato della connessione seriale e del logging.

7. Finestre di misura: visualizzazione in tempo reale delle misure dello strumento. Selezionando le varie finestre di misura vengono mostrati, nella finestra dei sensori (punto 4), i canali utilizzati per il calcolo delle varie misure.

8. Finestra dei file: insieme dei file contenuti nella cartella selezionata nella finestra delle cartelle (punto 3).

Le varie aree possono essere ridimensionate trascinando con il "mouse" i bordi che dividono i vari riquadri.

L'utilizzo delle varie sezioni del programma e dei comandi disponibili è descritto dettagliatamente nei paragrafi che seguono. Una lista completa dei comandi riportata in fondo al manuale fornisce una consultazione rapida delle varie funzioni.


Connessione

Collegare lo strumento a una porta USB libera del PC tramite il cavo CP24H.

La connessione tramite il cavo CP24H non richiede l'installazione di driver USB (quando si collega lo strumento al PC, il sistema operativo Windows® riconosce automaticamente lo strumento e utilizza i driver già inclusi nel sistema operativo).

È possibile collegare lo strumento sia prima che dopo l'avvìo del programma. Dopo qualche secondo dall'avvìo del programma o dal collegamento, lo strumento è riconosciuto automaticamente e le proprietà relative sono visualizzate nella finestra "Informazioni sullo strumento collegato".

Premere OK per ritornare alla finestra principale del programma. Se non si preme OK la finestra si chiude automaticamente dopo 10 secondi. La finestra "Informazioni sullo strumento collegato" può essere richiamata successivamente dalla finestra principale del programma selezionando il comando di menù Strumenti >> Info strumento.

La corretta connessione è evidenziata da un'etichetta verde nella parte sinistra della barra di stato. Il numero alla sinistra è il numero seriale del cavo di connessione. Nella parte destra sono riportati il modello, il numero seriale e il codice utente dello strumento.

Nota: lo strumento richiede circa 15 secondi per essere operativo dopo il collegamento al PC, durante questo periodo nella barra di stato compare il numero di serie del cavo su fondo rosso per indicare che la connessione è stata avviata ma lo strumento non è ancora operativo.

Se la connessione non riesce, nella parte sinistra della barra di stato permane l'indicazione "Strumento non connesso" su fondo rosso.

 


Cartella di lavoro predefinita

Tutti i file elaborati dal software DeltaLog13 vengono salvati all'interno di una cartella definita come "Cartella di lavoro predefinita".

La cartella a sua volta contiene altre sotto-cartelle:

una cartella Logging in cui vengono archiviati i dati scaricati dallo strumento connesso al PC,

una cartella Monitor che raccoglie i dati acquisiti in tempo reale e salvati direttamente nel PC,

una cartella Projects in cui vengono archiviati i file di progetto,

una cartella Reports con i file salvati con la funzione Export come file di tipo "RPT".

Il software DeltaLog13, durante l'installazione, crea nella radice del disco di installazione una cartella denominata "C:\DL13_HD2402".

Per modificare il nome e la posizione della cartella di lavoro, è previsto il comando di menù Strumenti >> Cartella predefinita.

Si apre la finestra seguente:

Premere il tasto "Modifica..." e selezionare la nuova cartella: confermare con OK.

Premere il tasto "Applica" per chiudere la finestra. Per rendere effettiva la modifica, è necessario chiudere e riaprire il programma.


Configurazione dello strumento (Setup)

Il software permette di configurare i seguenti parametri:

• l'istante di partenza e la durata di una registrazione;

• le scale di misura dei vari canali dello strumento;

• la data e l'ora;

• il codice identificativo dello strumento.

 

Impostazione del Logging

Per impostare l'istante di partenza di una registrazione programmata e la durata della registrazione (anche manuale), selezionare l'icona Setup strumento e quindi la voce Impostazione Logging, oppure il comando di menù Strumenti >> Impostazione Logging.

Appare la finestra Auto-Start Logging. Selezionare la casella Abilita Auto-Start per abilitare la registrazione programmata. Se invece si desidera impostare solo la durata di una registrazione con partenza manuale, lasciare la casella deselezionata.

Per la registrazione programmata, impostare la data e l'ora di avvio nella riga Auto-Start Logging. L'istante di avvio dev'essere successivo di almeno 20 minuti rispetto all'istante attuale indicato nella riga PC Clock.

Impostare la durata della registrazione nel campo Durata del Logging (hh:mm:ss). L'impostazione della durata si può impiegare anche nelle registrazioni con avvio manuale.

Selezionare il tasto Applica per salvare le impostazioni nello strumento. Se è stata abilitata la registrazione programmata, il logging partirà automaticamente alla data e ora impostata. Lo strumento può essere scollegato dal PC e collegato all'alimentatore. Il LED sul retro dello strumento lampeggia ogni 3 secondi fino alla partenza dell’acquisizione; dal momento in cui parte l’acquisizione il LED inizierà a lampeggiare una volta al secondo.

 

Impostazione Ingressi

Per impostare le scale di misura dei vari canali dello strumento, selezionare l'icona Setup strumento e quindi la voce Impostazione Ingressi, oppure il comando di menù Strumenti >> Impostazione Ingressi.

Appare la seguente finestra:

Per ogni canale di misura, a parte il canale 9 (piranometro), sono visualizzati:

• il valore misurato (valore medio in un secondo);

• il valore di picco (in un secondo);

• la scala di misura impostata;

• la scala di misura attuale, ossia la scala utilizzata al momento dell’ultima acquisizione.

• l'indicatore di over-range (colonna Ovf).

Per il canale 9 è visualizzata solo la misura, poichè c'è un solo campo di misura disponibile.

La scala impostata appare di colore azzurro. Di fabbrica tutte le scale sono impostate su AUTO (automatica). È possibile impostare la scala di ciascun canale manualmente, eseguendo un click con il mouse sulla scala desiderata (la barra più piccola indica la scala più sensibile).

Le modifiche ai campi di misura diventano effettive solo dopo l'azionamento del tasto Applica. Quando si modifica un campo di misura, il tasto Applica lampeggia in rosso per ricordare che è necessario premerlo per eseguire le nuove impostazioni. Alla pressione del tasto Applica l'impostazione degli ingressi viene salvata nello strumento e resterà attiva anche se lo strumento viene successivamente scollegato.

In caso di dubbio è consigliabile selezionare l'impostazione AUTO, lasciando allo strumento la scelta della scala più adeguata da utilizzare.

Nella colonna Attuale è indicata, in verde, la scala di misura utilizzata nell'ultima acquisizione. L'informazione assume interesse soprattutto nel caso sia stata scelta l'impostazione automatica del fondo scala, per vedere qual è la scala scelta dallo strumento (lo strumento utilizza sempre le scale più sensibili compatibilmente con i valori rilevati). Se si è scelto una scala di misura fissa, la scala attuale coincide con quella impostata. La lettera A a fianco delle scale indica l'impostazione automatica, mentre la lettera M indica l'impostazione manuale.

Se il valore di misura di un canale è oltre il fondo scala impostato, l'indicatore della scala sarà evidenziato in rosso, insieme all'indicatore corrispondente nella colonna Ovf.

Se il valore rilevato rientra nel campo di misura, l'indicatore della scala ritornerà verde, l'indicatore Ovf resterà rosso per ricordare che durante l'acquisizione uno o più valori sono andati oltre il fondo scala. Lo stato degli indicatori Ovf può essere cancellato selezionando il tasto Reset in fondo alla colonna.

Per tornare alla finestra principale del programma, selezionare l'icona Uscita.

 

Impostazione orologio

Per aggiornare la data e l'ora dello strumento selezionare l'icona Setup strumento e la voce Impostazione Orologio, oppure il comando di menù Strumenti >> Impostazione Orologio.

    

Appare la finestra Impostazione data_ora.

Nei campi Data-ora strumento sono riportate la data e l'ora presenti nello strumento al momento della richiesta. Per aggiornare i valori impostati, modificare i campi a fianco dell'indicazione Imposta data-ora agendo sulle freccette alla destra dei campi oppure scrivendone direttamente il valore.

Per impostare nello strumento la data e l'ora del PC, selezionare la voce Sincronizza data e ora dello strumento con il computer.

Selezionare Applica per rendere effettive le nuove impostazioni, oppure Esci per non modificare la data e l'ora.

L'impostazione dell'orologio è disabilitata se lo strumento è in fase di registrazione delle misure nella memoria interna.

 

Codice utente

Per assegnare allo strumento un codice identificativo, selezionare l'icona Setup strumento e quindi la voce Impostazione Codice Utente, oppure il comando di menù Strumenti >> Impostazione Codice Utente.

Nella finestra che appare, inserire un codice identificativo dello strumento a scelta dell'utente. La lunghezza massima del codice è di 32 caratteri. Selezionare il tasto Applica per assegnare il codice.


Logging

Le misure possono essere registrate direttamente nel PC o nella memoria interna dello strumento. L'avvio e l'arresto della registrazione nella memoria interna dello strumento può essere manuale o automatica (registrazione programmata). La registrazione diretta nel PC è solo manuale.

Lo strumento salva i dati ogni secondo. Nella memoria interna si possono salvare 96000 campioni che equivalgono a circa 26 ore di acquisizione continua. La memoria è ciclica, pertanto esaurito lo spazio disponibile i dati vengono sovrascritti a partire dal campione più vecchio.

Prima di avviare la registrazione assicurarsi che la data e l'ora nello strumento siano corrette.

 

Registrazione delle misure direttamente nel PC

La registrazione è avviata manualmente selezionando l'icona Start PC Log o il comando di menù File >> Start PC Log.

In questo caso, durante la registrazione dei dati lo strumento dovrà necessariamente restare collegato al PC.

Nella barra di stato l'indicatore PC LOG appare in grassetto per evidenziare che lo strumento è in registrazione. Sopra le finestre di misura appare su fondo rosso l'indicazione IN ACQUISIZIONE.

Dopo l'avvio della registrazione i comandi Start PC Log vengono sostituiti da Stop PC Log. Per arrestare la registrazione selezionare l'icona Stop PC Log o il comando di menù File >> Stop PC Log.

I dati vengono salvati nella cartella Monitor all'interno della cartella predefinita, il file sarà identificato dagli istanti di avvio e arresto del logging.

 

Registrazione delle misure nella memoria dello strumento con avvio manuale

Connettere lo strumento al PC e selezionare l'icona Start Logging o il comando di menù File >> Start Logging.

Appare un messaggio di conferma dell'avvio del logging, premere OK.

Nella barra di stato l'indicatore LOG appare in grassetto per evidenziare che lo strumento è in registrazione.

Dopo l'avvio della registrazione i comandi Start Logging vengono sostituiti da Stop Logging. Per arrestare manualmente la registrazione selezionare l'icona Stop Logging o il comando di menù File >> Stop Logging.

I dati vengono salvati nella cartella Logging all'interno della cartella predefinita, il file sarà identificato dagli istanti di avvio e arresto del logging.

È possibile avviare manualmente il logging e arrestarlo automaticamente impostando il campo Durata del Logging (hh:mm:ss) nella finestra di impostazione del logging (Setup strumento >> Impostazione Logging).

Durante il logging sono disabilitate le funzioni Setup strumento, Scarico Dati e Progetto.

Dopo l'avvio manuale del logging, se lo strumento viene scollegato dal PC il logging si interrompe perchè lo strumento non ha un'alimentazione interna ma è alimentato attraverso la porta USB del PC.

 

Registrazione delle misure nella memoria dello strumento con avvio programmato

Connettere lo strumento al PC e selezionare l'icona Setup strumento e quindi la voce Impostazione Logging, oppure il comando di menù Strumenti >> Impostazione Logging.

Appare la finestra Auto-Start Logging. Selezionare la casella Abilita Auto-Start per abilitare la registrazione programmata.

Impostare la data e l'ora di avvio della registrazione nella riga Auto-Start Logging (l'istante di avvio dev'essere successivo di almeno 20 minuti rispetto all'istante attuale indicato nella riga PC Clock), impostare la durata della registrazione nel campo Durata del Logging (hh:mm:ss).

Se come durata del logging si seleziona la voce 00:00:00, la memorizzazione proseguirà senza interruzione finché l'acquisizione non sarà fermata manualmente.

Selezionare il tasto Applica per salvare le impostazioni nello strumento, la registrazione partirà automaticamente alla data e ora impostate.

Nella barra di stato l'indicatore LOG DIL appare in grassetto per evidenziare che è programmata una registrazione. Posizionando il puntatore del "mouse" sulla scritta LOG DIL appare l'istante di partenza del logging. La barra di stato riporta anche la durata del logging impostata.

Lo strumento può anche essere scollegato dal PC e collegato all'alimentatore. Il LED sul retro dello strumento lampeggia ogni 3 secondi fino alla partenza dell’acquisizione; dal momento in cui parte l’acquisizione il LED inizierà a lampeggiare una volta al secondo.

Se lo strumento è collegato al PC nel momento in cui si avvia la registrazione programmata, l'indicatore LOG DIL si spegne e si attiva l'indicatore LOG per indicare che la registrazione è partita.

Se si cerca di entrare in modalità "Setup" quando è già programmata una registrazione, appare l'avviso che la registrazione sarà annullata entrando in "Setup".

Se alla partenza di una registrazione programmata è già in corso un logging avviato manualmente in precedenza, la registrazione programmata viene annullata e lo strumento prosegue con l'acquisizione in corso.


Scarico dei dati acquisiti

I dati acquisiti dallo strumento possono essere trasferiti al PC per essere visualizzati e analizzati.

Nota: per trasferire i dati occorre arrestare la registrazione in corso, non è possibile scaricare le misure se lo strumento è in acquisizione.

Selezionare l'icona Scarico Dati o il comando di menù File >> Scarico Dati.

Attendere che il programma legga le sessioni di logging presenti nella memoria interna dello strumento.

Se in memoria non ci sono dati memorizzati, appare il messaggio La memoria dello strumento è vuota.

Se esistono dati in memoria, dopo alcuni istanti appare la finestra che elenca le sessioni acquisite. Per ogni sessione vengono riportate la data e l'ora di inizio dell'acquisizione, la data e l'ora di arresto dell'acquisizione e il numero di pagine di memoria occupate dai dati.

Ogni pagina di memoria contiene 10 acquisizioni, tranne l'ultima pagina di ciascuna sessione, la quale può contenere da 1 a 10 campioni in funzione del numero totale di acquisizioni presenti nella sessione. Il numero di pagine pertanto dà l'idea del numero di campioni acquisiti. Per esempio, se una sessione occupa 5 pagine di memoria, significa che è composta da un minimo di 41 a un massimo di 50 campioni.

Le sessioni possono essere ordinate in modo crescente o decrescente rispetto a ciascuno dei campi disponibili (data e ora iniziale dell'acquisizione, data e ora finale dell'acquisizione e numero di pagine di memoria). Per ordinare le misure rispetto a un campo, fare "click" sull'intestazione della colonna relativa. Per esempio per elencare le acquisizioni in ordine crescente rispetto al valore di pagine occupate, fare "click" sull'intestazione Numero Pagine.

Alla destra dell'intestazione della colonna compare una freccia per indicare in che ordine sono elencate le sessioni. Facendo "click" un'altra volta sulla stessa intestazione, si inverte l'ordine dell'elenco.

Selezionare le sessioni di logging che si desidera importare, facendo "click" sulla casella alla sinistra delle sessioni interessate. Le sessioni selezionate sono contrassegnate da un segno di spunta.

Per selezionare tutte le sessioni, premere il pulsante Seleziona Tutto. Per deselezionare tutte le sessioni, premere il pulsante Deseleziona Tutto.

Per iniziare il trasferimento dei dati al PC, selezionare l'icona Scarico Dati.

Lo stato di avanzamento del trasferimento viene visualizzato mediante un contatore che indica il numero delle sessioni di cui il programma ha completato lo scarico e il numero totale di sessioni da scaricare.

Se si preme Scarico Dati senza che ci siano sessioni selezionate, appare il messaggio Non è stato selezionato nessun File.

È possibile annullare in qualsiasi momento l'operazione di trasferimento premendo il tasto Annulla. Le sessioni già scaricate fino al comando di annullamento rimangono comunque salvate nel PC. La sessione di cui è in corso lo scarico al momento dell'annullamento viene completata e salvata nel PC.

Al termine del trasferimento appare la conferma che lo scarico dei dati è stato completato, premere OK.

Nella finestra Elenco dei File, in corrispondenza delle sessioni scaricate, vengono indicati i nomi dei file (un file diverso per ogni sessione, di estensione s13) contenenti le misure acquisite, completi del percorso in cui vengono salvati. Il segno di spunta relativo alle sessioni scaricate viene cancellato, e appare invece un segno di spunta accanto al percorso del file scaricato.

Se un file non è stato scaricato correttamente, invece del segno di spunta appare un simbolo di avvertimento costituito da un triangolo con un punto esclamativo su campo giallo. In tal caso riselezionare la sessione e provare a scaricarla nuovamente.

I file delle sessioni selezionate sono salvati tutti nella stessa cartella contrassegnata da un numero progressivo, la cartella è posta dentro la cartella Logging all'interno della cartella predefinita. I singoli file delle sessioni sono invece contrassegnati dalla data e ora di inizio e fine dell'acquisizione delle misure.

Nota: se una sessione scaricata in precedenza viene nuovamente selezionata e scaricata, verrà salvata nuovamente in una differente cartella contrassegnata da un successivo numero progressivo.

Se si desidera, è possibile cancellare le acquisizioni contenute nella memoria dello strumento selezionando l'icona Cancella memoria strumento.

Appare un messaggio che richiede di confermare l'operazione. Premere .

La cancellazione elimina tutte le misure presenti in memoria. Non è possibile cancellare le singole sessioni di logging.

La cancellazione della memoria non libera fisicamente più spazio per potere acquisire più dati, perchè la memoria è gestita in modo circolare, ovvero quando la memoria è piena, le misure continuano a essere acquisite sovrascrivendo i dati più vecchi. L'utilità del comando di cancellazione consiste essenzialmente nel non elencare più nella finestra Elenco dei File le misure alle quali non si è più interessati, per esempio perchè sono già state scaricate su PC.

Confermando l'operazione appare il messaggio che la memoria è stata cancellata. Premere OK, l'elenco delle registrazioni apparirà vuoto.

Completato lo scarico dei dati, premere Esci per tornare alla finestra principale del programma.


Monitor

I valori misurati dallo strumento sono visualizzati in tempo reale nella finestra principale del programma. È possibile ingrandire l'area dedicata ai valori misurati selezionando l'icona "Zoom".

Per riportare l'area dei valori misurati alla dimensione precedente selezionare nuovamente la stessa icona.

I valori misurati possono essere visualizzati anche in forma grafica selezionando l'icona "Grafici".

Viene visualizzato l'andamento degli ultimi 900 campioni acquisiti.

Posizionando il puntatore del "mouse" in un punto degli andamenti del grafico vengono visualizzati l'istante di acquisizione, il tempo trascorso dal punto iniziale del grafico (punto 0 in ascisse) e il valore misurato in quell'istante.

Per ritornare alla rappresentazione numerica delle misure, selezionare l'icona "Valori numerici".


Visualizzazione dei dati salvati

I dati scaricati dallo strumento e i dati acquisiti e salvati direttamente nel PC possono essere richiamati per essere visualizzati o esportati in vari formati.

Per richiamare una sessione di acquisizione, selezionare la cartella contenente il file di dati nel riquadro delle cartelle, quindi nel riquadro dei file selezionare il file contenente i dati da visualizzare. I file sono identificati dalla data e dall'ora di avvio e arresto dell'acquisizione.

Facendo "click" una volta sul nome del file vengono visualizzate, nel riquadro Descrizione del File selezionato, le informazioni sullo strumento che ha acquisito le misure, il numero di misure acquisite, la data e l'ora della prima e dell'ultima acquisizione.

Per aprire il file con le misure fare doppio "click" sul nome del file, oppure selezionare il file e fare "click" con il pulsante destro del "mouse", quindi selezionare Esplora.

Per selezionare sessioni di acquisizione salvate al di fuori della cartella predefinita, selezionare il comando Visualizza albero delle directory e quindi indicare il percorso contenente il file con le misure (di estensione "s13").

In alternativa selezionare l'icona Apri... nella barra dei comandi, oppure il comando di menù File >> Apri...

In seguito all'apertura del file con le misure, appare la finestra seguente:

Nella parte superiore della finestra sono visualizzate le rappresentazioni grafiche delle misure. Nella parte inferiore sono riportate le informazioni sullo strumento e la lista delle misure.

È possibile mettere in evidenza zone particolari del grafico applicandovi uno "zoom". Per ingrandire una zona d'interesse del grafico, premere il tasto sinistro del "mouse" in un punto della zona e, mantenendo il tasto premuto, trascinare il "mouse" fino a disegnare una finestra attorno alla regione interessata, quindi rilasciare il tasto.

Lo "zoom" viene applicato a tutti i grafici presenti.

Se si dispone di "mouse" con rotellina centrale, il grafico può essere ingrandito e rimpicciolito anche scorrendo la rotellina in avanti o all'indietro. In questo caso il punto base per lo "zoom" è sempre il punto centrale del grafico. La funzione è equivalente a tracciare una finestra di zoom più o meno grande al centro del grafico.

Per tornare ai livelli precedenti di zoom fare "click" con il pulsante destro del "mouse", appare la seguente lista di comandi:

quindi selezionare:

Un-Zoom (Annulla uno Zoom): per tornare al livello di zoom precedente.

Undo All Zoom/Pan (Annulla tutti gli Zoom/Pan): per tornare alla visualizzazione iniziale dei grafici.

Tali comandi sono abilitati solo se è stato applicato uno zoom ai grafici.

Oltre alle funzioni di annullamento degli "zoom", facendo "click" con il pulsante destro del "mouse" si rendono disponibili anche i seguenti comandi:

Copy (Copia): copia i grafici negli "Appunti".

Save Image As (Salva come): salva i grafici come immagine "bitmap" in formato "emf", "png", "gif", "jpg", "tif" o "bmp".

Page Setup (Imposta pagina): permette di impostare il formato della pagina per la stampa dei grafici.

Print (Stampa): stampa i grafici.

Show Point Values (Visualizza valori): abilita o disabilita la visualizzazione dei valori acquisiti quando si posiziona il puntatore del "mouse" in un punto degli andamenti dei grafici.

Set Scale to Default (Visualizzazione di default): adatta la scala verticale ai valori misurati, ovvero applica il massimo livello di zoom che permette la visualizzazione completa degli andamenti.

Per uscire dalla finestra di visualizzazione dei dati di monitor, premere il pulsante Uscita in alto a destra.

Per eliminare un file contenente una sessione di acquisizione, selezionare il file nella finestra principale del programma e fare "click" con il pulsante destro del "mouse", quindi selezionare Elimina. È possibile selezionare più file tenendo premuto i pulsanti "Ctrl" e "Shift" della tastiera.

Se il contenuto delle cartelle non appare aggiornato in seguito a eliminazione, creazione o scarico di file, selezionare il comando Refresh che appare facendo "click" con il pulsante destro del "mouse", oppure selezionare l'icona Refresh nella barra dei comandi.

 


Analisi dei dati

Per analizzare i dati rilevati dallo strumento ed emettere un rapporto di valutazione occorre definire un Progetto.

Nella finestra principale del programma, selezionare l'icona Progetto e quindi la voce Nuovo Progetto, oppure il comando di menù File >> Progetto >> Nuovo Progetto.

Viene richiesto il nome da assegnare al file del progetto e il percorso dove salvarlo (di default viene proposta la cartella Projects dentro la cartella di lavoro predefinita), inserire le informazioni richieste e premere Salva, si apre la finestra del progetto.

All'apertura il progetto presenta la sezione Dati Anagrafici, contenente due tabelle: Dati Anagrafici Cliente e Dati Anagrafici Autore del Rapporto. Inserire le informazioni richieste. L'inserimento dei dati anagrafici è facoltativo ma la compilazione dei campi consentirà di inserire le informazioni nel rapporto di valutazione finale.

Per salvare i dati anagrafici inseriti premere il pulsante Salva Record.

Dati anagrafici già salvati possono essere richiamati selezionando il campo Seleziona un Cliente.

I dati anagrafici che non sono più di interesse possono essere eliminati premendo il pulsante Elimina Record.

Il comando Pulisci Campi permette di cancellare i dati anagrafici visualizzati sullo schermo senza alterare eventuali "record" già salvati.

 

Aggiunta di sorgenti da valutare

Per analizzare i dati di misura relativi a una sorgente luminosa è necessario prima di tutto aggiungere la sorgente al progetto. È possibile aggiungere e valutare nello stesso progetto più sorgenti luminose.

Per aggiungere una sorgente, nel pannello sinistro della finestra selezionare il nome del progetto, premere il tasto destro del "mouse" e quindi selezionare Nuova Sorgente.

Viene richiesto l'inserimento di una descrizione della sorgente e del luogo in cui è posizionata, inserire le informazioni richieste e premere OK.

Le informazioni inserite vengono riportate nel pannello destro della finestra del progetto. Nel pannello sinistro la sorgente compare tra gli elementi del progetto.

Le informazioni inserite possono essere modificate selezionando un campo e quindi eseguendo un ulteriore "click" sul campo stesso.

Il pannello destro contiene due ulteriori colonne: N. Misure Fatte (numero di file di misura associati alla sorgente) e N. Misure Report (numero di file di misura selezionati per redigere il rapporto di valutazione). Il contenuto delle colonne è per ora nullo e sarà aggiornato successivamente, quando alla sorgente saranno associate delle misure.

Procedere nello stesso modo per aggiungere altre sorgenti da valutare al progetto.

 

Associazione delle misure alle sorgenti

Dopo aver aggiunto le sorgenti al progetto occorre associare a ciascuna sorgente le misure relative. È possibile associare a una sorgente delle misure già registrate e scaricate o salvate direttamente nel PC, oppure delle misure da acquisire in tempo reale.

 

Associazione di misure già registrate

Selezionare una sorgente e premere il tasto destro del "mouse", quindi selezionare Nuova Misura e poi Da File.

Si apre la finestra per la ricerca del file con le registrazioni; selezionare il file desiderato, premere Apri. Il file con le registrazioni viene aggiunto agli elementi che compongono il progetto nel riquadro superiore sinistro.

È possibile associare alla stessa sorgente più file di misure o anche più volte lo stesso file, in modo da effettuare valutazioni delle stesse misure con diverse geometrie o valutazioni della stessa sorgente con diverse selezioni di misure dallo stesso file.

 

Associazione di misure da acquisire

Per associare a una sorgente delle misure da acquisire in tempo reale è necessario che lo strumento sia collegato al PC.

Prima di iniziare l'acquisizione assicurarsi che le scale di misura dei canali dello strumento siano impostate correttamente (si veda il paragrafo Impostazione ingressi). In alto a destra nella finestra del progetto è disponibile un accesso rapido all'impostazione dei canali.

Per associare le misure, selezionare una sorgente e premere il tasto destro del "mouse", quindi selezionare Nuova Misura e poi Da Strumento.

Tra gli elementi che compongono il progetto nel riquadro superiore sinistro compare un file di misura con l'indicazione Real Time. Nella parte inferiore della finestra appaiono i valori misurati dallo strumento. Per iniziare la registrazione dei valori misurati premere il tasto START.

Il calcolo degli indici di rischio che appare nelle tabelle del pannello superiore si riferisce all'ultima misura rilevata. Selezionando una finestra di misura nel pannello inferiore si apre la corrispondente tabella di valutazione nel pannello superiore.

Durante l'acquisizione è possibile ingrandire l'area con i valori misurati selezionando l'icona "Zoom" (prima icona da destra sopra la finestra Luxmetro). Per riportare l'area dei valori misurati alla dimensione precedente selezionare nuovamente la stessa icona. I valori misurati possono essere visualizzati anche in forma grafica selezionando l'icona "Grafici" (seconda icona da destra sopra la finestra Luxmetro). Per ritornare alla rappresentazione numerica delle misure, selezionare l'icona "Valori numerici" (terza icona da destra sopra la finestra Luxmetro).

Per terminare la registrazione premere il tasto STOP.

Dopo l'arresto dell'acquisizione, il riquadro con i valori misurati in tempo reale dallo strumento viene sostituito dall'elenco dei valori registrati. L'indicazione Real Time in corrispondenza del file di dati viene sostituita dal nome del file in cui vengono salvate le registrazioni. Una copia del file viene salvata anche nella cartella Monitor dentro la cartella predefinita.

È possibile associare alla stessa sorgente più file di misure eseguendo acquisizioni successive.

 

Analisi delle misure

Dopo aver associato alle sorgenti le misure relative, si può iniziare l'analisi dei dati per valutare le varie sorgenti inserite nel progetto.

Nel riquadro sinistro contenente gli elementi del progetto, selezionare il file di misure da analizzare. La finestra del progetto assumerà l'aspetto seguente.

La finestra è suddivisa in cinque pannelli:

• Il pannello contenente gli elementi del progetto (in alto a sinistra).

• Il pannello contenente le informazioni del file selezionato (posto sotto il pannello degli elementi del progetto).

• Il pannello per l'inserimento dei parametri geometrici della sorgente analizzata (in basso a sinistra).

• Il pannello con l'elenco delle misure registrate (in basso a destra).

• Il pannello con i risultati della valutazione degli indici di rischio (in alto a destra).

Per effettuare la valutazione inserire nel pannello inferiore sinistro i parametri geometrici relativi alla sorgente. Selezionare il tipo di parametri e quindi inserire i valori numerici nei campi con sfondo bianco. Sono disponibili 5 tipologie di parametri:

Dati Geometrici Non Disponibili;

Alpha : angolo sotteso dalla sorgente in gradi o radianti;

Angolo Solido Omega [sr] : angolo solido (in steradianti) sotto cui è vista la sorgente dallo strumento di misura;

Lato d1 [m] - Lato d2 [m] - Distanza R [m] : sorgente di forma rettangolare con lati di lunghezza d1 e d2 a distanza R dallo strumento di misura (le tre grandezze sono espresse in metri);

Diametro d [m] - Distanza R [m] : sorgente di forma circolare con diametro d a distanza R dallo strumento di misura (le due grandezze sono espresse in metri).

La modifica di un parametro geometrico è presa in considerazione per la valutazione degli indici solo dopo la conferma della modifica con il tasto Invìo della tastiera. Finché una modifica non viene confermata, i risultati degli indici di rischio che dipendono da tale modifica non vengono calcolati e viene visualizzato un trattino al posto del risultato. Nella tabella Report le caselle colorate degli indici diventano bianche in attesa della conferma della modifica.

Selezionare la casella Calcolo rigoroso Alpha Omega per effettuare il calcolo esatto degli indici di rischio. Deselezionare la casella per effettuare il calcolo con le approssimazioni riportate negli esempi della guida "A Non-Binding Guide to the Artificial Optical Radiation Directive 2006/25/EC".

I parametri geometrici specificati resteranno associati al file con le misure selezionato, e solo a tale file. È necessario inserire i valori dei parametri geometrici per ciascun file da analizzare, poichè le misure potrebbero essere state rilevate con lo strumento posizionato in punti diversi.

Nel pannello superiore destro i vari indici di rischio sono suddivisi in cartelle. Per visualizzare una cartella di valutazione selezionare il pulsante corrispondente nella riga dei pulsanti che si trova nella parte superiore del pannello.

Per la descrizione del contenuto delle tabelle relative ai vari indici di rischio, selezionare i collegamenti seguenti:

Tabella Lux/Lum

Tabella a. 180-400

Tabella b. 315-400

Tabella c.d. 300-700

Tabella g.h.i. 380-1400

Tabella j.k.l. 780-400

Tabella m.n.o. 380-3000

Tabella Report

Oltre alle precedenti tabelle è disponibile anche la tabella Annotazioni dove è possibile riportare, a discrezione dell'utente, eventuali commenti per ciascuno dei limiti previsti.

I risultati della valutazione che compaiono nel pannello superiore destro sono riferiti solo alle misure selezionate nell'elenco, e non a tutte le misure elencate.

È possibile mantenere memoria delle misure selezionate salvandole nel progetto, premendo l'icona Salva. Dopo il salvataggio la selezione apparirà con sfondo color oro. Solo le misure con sfondo color oro saranno utilizzate per redigere il rapporto di valutazione finale.

• È possibile effettuare la valutazione utilizzando più misure consecutive, selezionandole con l'ausilio del tasto SHIFT della tastiera del PC (si seleziona la prima misura della serie, quindi si mantiene premuto SHIFT e si seleziona l'ultima misura della serie) e premendo sempre l'icona Salva se si desidera salvare nel progetto. Se sono selezionate più misure, per la valutazione degli indici di rischio, sarà considerato il valore medio delle misure selezionate.

Nella parte superiore della finestra sono indicati l'istante iniziale (Start) e la durata della serie di misure selezionata.

• Se si desidera effettuare la valutazione considerando tutte le misure presenti nel file, selezionare l'icona Seleziona Tutto e sempre l'icona Salva se si desidera salvare la selezione nel progetto.

Se non si preme l'icona Salva, nel momento in cui si andrà ad analizzare un diverso file di misure il programma chiederà se si vuole salvare la selezione corrente del file attuale.

Selezionando l'icona "Grafici" (alla sinistra dell'icona Seleziona Tutto) appare la finestra descritta nel paragrafo Visualizzazione dei dati salvati, comprendente la rappresentazione grafica delle misure.

Per esportare l'elenco delle misure in formato Excel o in formato testo selezionare l'ultima icona a destra sopra l'elenco e quindi l'opzione Export Excel File oppure Export Text File. Per configurare l'esportazione in formato testo selezionare la voce Setup Export Text File.

• Per eliminare sorgenti o registrazioni dal progetto, selezionarle nel pannello superiore sinistro e premere il tasto destro del "mouse", quindi selezionare Elimina Sorgente o Elimina Misura.

Selezionando l'icona Stampante si può stampare la schermata visualizzata ("Print Screen").

• Per salvare il progetto selezionare l'icona Salva in alto nella finestra del progetto.

Nel file del progetto vengono salvati tutti i dati di misura, la selezione delle misure per ciascun file di dati e tutti i parametri geometrici associati alle varie misure. Il file viene salvato con estensione prg nella cartella Project dentro la cartella predefinita (se non viene specificato un percorso diverso). Dopo il salvataggio, il file del progetto incorpora una copia dei file di dati inseriti e diventa pertanto indipendente dai file originali con le misure.

• Per chiudere il progetto selezionare l'icona Uscita.

• Per aprire un progetto dalla finestra principale del programma, selezionare l'icona Progetto e quindi la voce Apri Progetto, oppure il comando di menù File >> Progetto >> apri Progetto.

In alternativa fare doppio "click" sul nome del file, oppure selezionare il file e fare "click" con il pulsante destro del "mouse", quindi selezionare Esplora.

 

Rapporto di valutazione

Il rapporto di valutazione può essere visualizzato e successivamente stampato o esportato in vari formati. È possibile includere o escludere dal rapporto le varie sorgenti e registrazioni semplicemente selezionando o deselezionando le caselle corrispondenti nel pannello superiore sinistro che visualizza gli elementi che compongono il progetto.

• Si possono includere o escludere i dati anagrafici e la copertina del rapporto. La copertina è composta da varie sezioni personalizzabili che possono essere incluse o escluse singolarmente dal rapporto. Per personalizzare una sezione della copertina, selezionarla nel pannello sinistro e quindi scrivere il nuovo testo nel pannello destro, oppure selezionare una nuova immagine per modificare il logo.

• È possibile riportare le varie sezioni della copertina alle impostazioni originali premendo il pulsante Ripristina Default in basso a destra.

• Selezionare nel pannello sinistro gli elementi da includere nel rapporto, selezionare l’icona Visualizza Report (terza icona da sinistra nella barra dei comandi) e la voce Progetto.

Si apre l'anteprima del rapporto.

Per salvare il rapporto selezionare la prima icona in alto a sinistra.

Si apre una finestra che consente di indicare il percorso dove memorizzare il file, il nome da assegnare al file e il formato da applicare selezionabile tra "rpt", "pdf", "xls", "doc", "rtf".

Nella finestra Report sono disponibili nella barra dei comandi anche le seguenti funzioni:

Stampa Rapporto
Apre la finestra di impostazione della stampante ed invia alla stampa il report.

Vai alla prima pagina
Ritorna alla prima pagina del report.
Vai alla pagina precedente
Visualizza la pagina precedente.
Vai alla pagina successiva
Visualizza la pagina seguente.
Vai all'ultima pagina
Visualizza l'ultima pagina del report.
Zoom
Comando per ingrandire e ridurre le dimensioni della pagina visualizzata.

Al termine chiudere la finestra Report per tornare alla finestra del progetto.

• Selezionare l’icona Visualizza Report e la voce Dichiarazione di Conformità per visualizzare e stampare la dichiarazione di conformità dello strumento. La stampa della dichiarazione è disponibile solo se lo strumento è connesso.


Calcolatrice

Il comando calcolatrice permette di calcolare i vari indici di rischio inserendo manualmente i valori di misura.

Nella finestra principale del programma, selezionare l'icona Calcolatrice o il comando di menù Strumenti >> Calcolatrice.

La finestra che appare è molto simile alla finestra di progetto descritta nel paragrafo Analisi delle misure, con la differenza che nel pannello inferiore destro non compare l'elenco delle misure registrate ma vengono visualizzati i campi per l'inserimento manuale dei valori di misura.

Inserire i valori di misura nel pannello inferiore destro e i parametri geometrici nel pannello inferiore sinistro. Nel campo Durata inserire il tempo in ore/minuti/secondi per il calcolo della dose.

Nelle tabelle di valutazione sono indicati i risultati del calcolo degli indici di rischio. Per la descrizione dei parametri geometrici e delle tabelle di valutazione si veda il paragrafo Analisi delle misure.

La modifica di un campo è presa in considerazione per la valutazione degli indici solo dopo la conferma della modifica con il tasto Invìo della tastiera oppure con la selezione dell'icona calcolatrice nella barra dei comandi. Finché una modifica non viene confermata, i risultati degli indici di rischio che dipendono da tale modifica non vengono calcolati e viene visualizzato un trattino al posto del risultato. Nella tabella Report le caselle colorate degli indici diventano bianche in attesa della conferma della modifica.

• Per salvare i dati inseriti selezionare l'icona Salva (seconda icona da sinistra nella barra dei comandi) e quindi scrivere il nome del file in cui salvare i dati.

• I valori vengono salvati in un file di estensione "xml" che può essere successivamente riaperto selezionando l'icona Apri (prima icona da sinistra nella barra dei comandi).

• Selezionare l'icona Stampante per stampare la schermata visualizzata ("Print Screen").

• Selezionare l'icona Visualizza report (quarta icona da sinistra nella barra dei comandi) per esportare o stampare il rapporto di valutazione.

• Selezionare l'icona Uscita (ultima icona a destra nella barra dei comandi) per chiudere la finestra della calcolatrice.


Informazioni

Per ulteriori informazioni riguardanti la versione e i termini di licenza del software, nonché per aprire il manuale del programma, selezionare il menù Help.

L'help in linea può essere aperto in maniera rapida selezionando l'icona contraddistinta da un punto di domanda nella barra dei pulsanti di comando.


Icone dei comandi

Progetto
Apre un progetto esistente o crea un nuovo progetto.

Apri...
Apre un file di estensione "s13" (misure), "rpt" (rapporto) o "prg" (progetto).
Start PC Log
Avvia la registrazione delle misure direttamente nel PC.
Stop PC Log
Arresta la registrazione delle misure direttamente nel PC.
Start Logging
Avvia manualmente la registrazione delle misure nella memoria dello strumento.
Stop Logging
Arresta manualmente la registrazione delle misure nella memoria dello strumento.
Scarico Dati
Trasferisce al PC i dati memorizzati nello strumento.
Setup strumento
Imposta il logging, i canali di misura, la data e l'ora.
Calcolatrice
Calcola gli indici di rischio con valori di misura inseriti manualmente.
Refresh
Aggiorna il contenuto delle cartelle.
Help
Apre il manuale del programma.
Uscita o Esci
Chiude il programma o la finestra aperta.

Comandi di menù

File >> Progetto: crea un nuovo progetto o apre un progetto esistente.

File >> Start Logging: avvìo manuale del logging (disponibile solo se lo strumento non è in logging).

File >> Stop Logging: arresto manuale del logging (disponibile solo se lo strumento è in logging).

File >> Start PC Log: avvìo della registrazione direttamente nel PC (disponibile solo se la registrazione non è in corso).

File >> Stop PC Log: arresto della registrazione nel PC (disponibile solo se la registrazione è in corso).

File >> Scarico Dati: trasferimento al PC dei dati memorizzati nello strumento.

File >> Apri: apre un file di estensione "s13" contenente le misure acquisite o un file di estensione "rpt" contenente un rapporto.

File >> Esci: chiude il programma.

 

Strumenti >> Impostazione Logging: impostazione della partenza e della durata di una registrazione.

Strumenti >> Impostazione Ingressi: impostazione delle scale di misura dei canali dello strumento.

Strumenti >> Impostazione Orologio: impostazione della data e dell'ora dello strumento.

Strumenti >> Impostazione Codice Utente: impostazione del codice identificativo dello strumento.

Strumenti >> Calcolatrice: calcolo degli indici inserendo le misure manualmente.

Strumenti >> Info strumento: visualizza le informazioni sullo strumento collegato.

Strumenti >> Cartella predefinita: imposta il percorso della cartella di lavoro nella quale vengono salvati i dati.

 

Visualizza >> Barra degli strumenti: abilita o disabilita la visualizzazione delle icone dei comandi.

Visualizza >> Barra di stato: abilita o disabilita la visualizzazione delle informazioni nella barra di stato.

Visualizza >> Vista ad albero: abilita o disabilita la visualizzazione della finestra delle cartelle.

Visualizza >> Visualizza dettagli: visualizza l'elenco dei file nelle cartelle con data, dimensione e tipo di file

Visualizza >> Visualizza icone: visualizza l'elenco dei file nelle cartelle come icone, senza i dettagli del file.

 

Help >> Manuale DeltaLog13: apre il manuale del programma.

Help >> Licenza DeltaLog13: visualizza la licenza d'uso del programma.

Help >> About...: visualizza la versione del programma.


03/2026