DeltaLog13 software manual (for HD2402)
Introduction

The DeltaLog13 software allows managing the portable photo-radiometer data logger HD2402 on your PC.

Thanks to the software, the following is managed:

• setup of the instrument's operation parameters (measurement ranges, logging start/stop, date/time setting);

• download of data logged by the instrument on your PC;

• measurement acquisition in real-time;

• data analysis;

• editing assessment reports in different formats (Excel, Word, Acrobat, Rich text,...).

Measurements detected by the instrument can be displayed in graphic form.

The software is provided with automatic search function of PC-connected instruments.


Main window

In order to use DeltaLog13 software with the HD2402, the hardware key CH20-ROA supplied with the instrument must be connected to a second port of the PC. The program continuously checks for the presence of the hardware key; if this is disconnected after the software startup, the program functions will be no more accessible.

The following window areas are available:

1. Menu: includes menu items.

2. Command key bar: shows the icons that describe the program's main commands.

3. Folder window: displays all the folders in the PC and the default working folder.

4. Sensor window: displays the sensors used for the selected measurement in graphic form (measurement window with red bar).

5. Property window: shows the features of the file selected in the file window (point 8).

6. Status bar: supplies info on serial connection and logging status.

7. Measurement windows: displays the instrument's measurements in real time. The channels used for the calculation of the different measurements are displayed in the sensor window (point 4) by selecting the different measurement windows.

8. File window: shows all the files included in the folder selected in the folder window (point 3).

The different areas can be resized by dragging the edges that separate the different panels with your mouse.

The use of the program's different sections and of the available commands is described in detail in the following paragraphs. A complete list of the commands described at the end of this manual supplies a quick reference to the different functions.


Connection

Connect the instrument to a free USB port on the PC via the CP24H cable.

The connection via CP24H cable does not require installation of USB drivers (when the instrument is connected to the PC, the Windows® operating system recognizes the instrument automatically and uses the drivers that are already included in the operating system).

You can connect the instrument either before and after the program's start up. A few seconds after start up or after connection, the instrument is automatically recognised and the relevant features are displayed in the "Information about the instrument connected" window.

Press "OK" to return to the program's main window. If "OK" is not pressed, the window will be automatically closed after 10 seconds. "Information about the instrument connected" window can be later recalled from the program's main window by selecting "Tools >> Instrument Info" menu command .

Successful connection is highlighted by a green tag on the left side of the status bar. The number on the left is the cable serial number. Instrument model, serial number and user code are displayed on the right .

Note: the instrument requires about 15 seconds to be working after connection to a PC; during this interval, the cable serial number on red background is displayed on the status bar, indicating that connection was started but the instrument is not yet working.

If connection fails, the message "The instrument is not connected" is displayed on red background, on the left side of the status bar.

 


Default working folder

All files processed by DeltaLog13 software are saved in a folder named "Predefined folder".

The folder contains in its turn other sub-folders:

Logging folder, where data downloaded from the PC-connected instrument are stored,

Monitor folder, where to collect data acquired in real time and directly saved in the PC,

Projects folder, where project files are stored,

Reports folder, containing files saved with Export function, such as "RPT" files.

During installation, DeltaLog13 software creates a folder named "C:\DL13_HD2402" in the installation drive root.

You can change name and location of the working folder by means of "Tools >> Predefined folder" menu command.

The following window is displayed:

Press the "Change..." key and select the new folder: Confirm by pressing OK.

Press the "Apply" key to close the window. In order to make the change effective, it will be necessary to close and restart the program.


Instrument Setup

The software allows setup of the following parameters:

• starting time and logging interval;

• measurement scales for the different channels of the instrument;

• date/time;

• identification code of the instrument.

 

Logging setting

Select Instrument Setup icon and then Logging Setting item, or Tools >> Logging Setting menu command to set the starting time of a programmed logging and the duration of logging (also manual).

Auto-Start Logging window is displayed. Select Auto-Start enable box to enable programmed logging. If instead you only wish to set the duration of logging with manual start, leave the box deselected.

Set the starting date/time in the Auto-Start Logging field for the programmed logging. The starting time must be delayed by 20 minutes with respect to the current time displayed in the PC Clock field.

Set the duration in the Duration of Logging Interval (hh:mm:ss) field. This setting can be used also for manually-started logs.

Press the Apply key to save settings in the instrument. If the programmed logging was enabled, logging will start automatically at the preset date/time. The instrument can be disconnected from the PC and connected to the power supply unit. The LED on the back of the instrument blinks every three seconds till activation of acquisition; the LED will start blinking once per second from the moment acquisition is started.

 

Input Setting

Select Instrument Setup icon and then Input Setting item or Tools >> Input Setting command to set measurement scales for the different instrument channels.

The following window will appear:

The following is displayed for each measurement channel, except for channel 9 (Pyranometer):

• measured value (mean value in one second);

• peak value (in one second);

• default measurement scale;

• current measurement scale, or rather the scale in use during the last acquisition.

• over-range indicator (Ovf column).

Only measurements are displayed for channel 9, since only one measurement range is available.

The default scale is displayed in light blue color. All scales are factory-set on AUTO (automatic). Scales for each channel can be manually set by clicking on the desired scale (the smaller bar indicates the most sensitive scale).

Changes on measurement ranges become effective only after pressing the Apply key. When a measurement range is modified, the Apply key blinks in red to warn that you need to press it to perform the new settings. After pressing the Apply key, the input setting is saved in the instrument and will remain active even if the instrument power supply is later disconnected.

In case of doubt, it is recommended to select the AUTO setting, leaving the choice of the most appropriate scale to the instrument.

The measurement scale used during the last acquisition is indicated in green in the Current column. This data is useful especially if the full scale automatic setting was selected, in order to see which scale was chosen by the instrument (the instrument always uses the most sensitive scales compatibly with the detected values). If a fixed measurement scale was selected, the current scale will coincide with the set one. The letter A next to the scales indicates the automatic setting, while the letter M shows the manual setting.

If the measurement value of a channel exceeds the default full scale value, the scale indicator will be red, along with the corresponding indicator in the Ovf column.

If the detected value is within the measurement range, the scale indicator will return green, the Ovf indicator will remain red to warn that one or more values exceeded the full scale value during acquisition. The Ovf-indicator status can be deleted by selecting the Reset key at the bottom of the column.

Select the Exit icon to return to the program main window.

 

Clock Setting

Select Instrument Setup icon and Clock Setting item or Tools >> Clock Setting menu command to update the instrument date and time.

    

The Date_Time window will appear.

The date/time at the time of the request are displayed in Instrument date_time fields. To update preset values, change the fields next to the Set Date-Time display by acting on the arrows on the right of the fields or by directly entering the value.

To set PC date and time in the instrument, select Synchronize instrument date and time with the computer.

Select Apply to make the new settings become effective, or Exit to exit without changes.

The clock setting is disabled if the instrument is logging measurements in the internal memory.

 

User Code

In order to assign an ID code to the instrument, select Instrument Setup icon and then User Code Setting, or Tools >> User Code Setting menu command.

Enter an user-defined ID code for the instrument in the displayed window. The maximum length for the code is 32 characters. Select the Apply key to assign the code.


Logging

Measurements can be directly logged in the PC or in the instrument's internal memory. Start and stop logging in the internal memory of the instrument can be performed manually or automatically (programmed logging). Direct logging in the PC is only manual.

The instrument saves data every 1 second. Up to 96000 samples can be saved in the internal memory, equal to 26-hour continuous acquisition. Memory is cyclic, so data are overwritten starting from the oldest sample once the available space is depleted.

Before starting logging, make sure that date/time in the instrument is correct.

 

Logging measurements directly in the PC

Logging is started manually by selecting Start PC Log icon or File >> Start PC Log menu file.

In this case, the instrument will have to be necessarily PC-connected during data logging.

PC LOG indicator appears in bold in the status bar to warn that the instrument is logging. ACQUIRING on red background is displayed on top of the measurement windows.

After logging activation, Start PC Log commands are replaced by Stop PC Log. To stop logging, select Stop PC Log icon or File >> Stop PC Log menu command.

Data are saved in the Monitor folder inside the default folder, the file will be identified by start time and log stop.

 

Measurement logging in the instrument memory with manual start

Connect the instrument to your PC and select Start Logging icon or File >> Start Logging menu command .

A message is displayed confirming log start, press OK.

LOG indicator appears in bold in the status bar to warn that the instrument is logging.

After logging activation, Start Logging commands are replaced by Stop Logging. To stop logging manually, select Stop Logging icon or File >> Stop Logging menu command.

Data are saved in the Logging folder inside the default folder, the file will be identified by start time and log stop.

Logging can be activated manually and stopped automatically by setting the Duration of Logging (hh:mm:ss) field in the logging setting window (Instrument Setup >> Logging Setting).

While logging, Instrument Setup, Dump LOG and Project functions are disabled.

After manual log activation, if the instrument is disconnected from PC, logging is stopped because the instrument is not powered internally but through the USB port of the PC.

 

Measurement logging in the instrument memory with preset startup

Connect the instrument to your PC and select Instrument Setup icon and then Logging Setting, or (Tools >> Logging Setting) menu command.

The Auto-Start Logging window is displayed. Select Auto-Start enable box to enable programmed logging.

Set the start logging date/time in the Auto-Start Logging field (Starting time must be delayed by 20 minutes with respect to the current time displayed in the PC Clock field), set the logging duration in the Logging Interval (hh:mm:ss) field.

If 00:00:00 is selected as the logging duration, data storage will continue without interruption till acquisition is stopped manually.

Select the Apply key to save settings in the instrument, logging will start automatically at the set date/time.

LOG DIL indicator is displayed in bold in the status bar to indicate that a log has been programmed. The logging start time will be displayed by pointing your mouse on LOG DIL. The status bar will also show the set logging duration.

The instrument can also be disconnected from your PC and connected to the power supply unit. The LED on the back of the instrument blinks every 3 seconds till acquisition startup; the LED will start blinking once per second from acquisition starting time.

If the instrument is connected to your PC when the programmed acquisition is started, the LOG DIL indicator is turned off and the LOG indicator is activated to indicate that logging is on.

If you try to access the setup mode when a log has already been programmed, a message is displayed warning that the log will be cancelled if the setup mode is accessed.

If a previous manually started logging is already in process when a programmed logging should start, the programmed logging will be cancelled and the instrument will continue with the acquisition.


Download of acquired data

Data acquired by the instrument can be downloaded to PC for display and analysis.

Note: to download data, the current logging must be stopped, measurements cannot be downloaded if the instrument is acquiring.

Select Dump LOG or File >> Dump LOG command menu.

Wait for the program to read the logging sessions in the instrument internal memory.

If no stored data are in memory, the message Instrument memory empty is displayed.

If memory contains data, a window listing the acquired sessions appears after a few seconds. For each session, the acquisition start date and time, the acquisition stop date and time and the number of memory pages containing data are displayed in the window.

Each memory page contains 10 acquisitions, except for the last page of each session, that can contain 1 to 10 samples according to the total number of acquisitions in the session. So, the number of pages reveals the number of acquired samples. For example, if a session occupies 5 memory pages, this means that the session consists of a minimum of 41 to a maximum of 50 samples.

Sessions can be sorted increasingly and decreasingly with respect to each of the available fields (acquisition start date/time, acquisition stop date/ time and number of memory pages). Click on the header of the corresponding column to sort measurements with respect to fields. For example, click on Number of Pages to sort acquisitions increasingly with respect to the value of the occupied pages.

An arrow appears at the right of the column header to indicate the list order of the sessions. The list order is inverted by clicking once again on the same header.

Press Select all to select all sessions. Press Deselect all to deselect all sessions.

Select Dump LOG to start data transfer to your PC.

Download progress is displayed through a counter indicating the number of sessions downloaded by the program and the total number of sessions to be downloaded.

If Dump LOG is pressed when no sessions are selected, the message No File selected appears on the screen.

Download operation can be cancelled at any time, by clicking on Cancel. The sessions that were already downloaded before Cancel command, in any case remain saved in the PC. The session that is being downloaded at the moment of the Cancel operation is completed and saved in the PC.

At the end of download, the download completed confirmation is displayed; press OK.

The names of the files (a different s13-extension file for each session) containing the acquired measurements and the path where they are saved are indicated in the List of Files window, next to the downloaded sessions. The checkmark corresponding to the downloaded sessions is deleted, while a checkmark is displayed next to the downloaded file path.

If a file is properly downloaded, a warning symbol appears instead of the checkmark, in the form of a triangle with an exclamation point on yellow background. In this case, select the session again and try to download it once more.

The files of the selected sessions are all saved in the same folder identified by a progressive number, the folder is in the Logging folder, inside the predefined folder. The single session files are instead identified by the measurement's acquisition start/stop date and time.

Note: if a previously downloaded session is selected and downloaded once more, it will be saved in a different folder identified by a successive progressive number.

If desired, the acquisitions contained in the instrument memory can be deleted by selecting Clear memory instrument.

A message appears asking to confirm the operation. Press OK.

The delete operation cancels all measurements in memory. Single logging sessions cannot be deleted.

Deleting memory doesn't physically free more space for the acquisition of more data, as memory is managed circularly, that is, when memory is full measurements continue being acquired by overwriting the oldest data. The usefulness of the Clear command consists essentially in not having to report the uninteresting measurement in the List of Files window, for example because these have been already downloaded to PC.

When confirming the operation, a message appears saying that memory has been deleted. By pressing OK, the log list will appear empty.

Once data download is completed, press Exit to return to the program main window.


Monitor

Values measured by the instrument are displayed in real time in the program main window. The area devoted to the measured values can be enlarged by selecting the "Zoom" icon.

Select again the same icon to bring the measured value area back to the previous size.

Measured values can be displayed also in graph form by selecting the "Graphs" icon.

The trend of the last 900 acquired samples is displayed.

The acquisition start time, the time elapsed since the graph starting point (point 0 in abscissa) and the value measured at that moment are displayed by pointing the mouse cursor on a point of the graph trends.

Select "Numerical values" icon to return to the numerical display of measurements.


Displaying saved data

Data downloaded from the instrument and those acquired and directly saved in your PC can be recalled for display or exported in various formats.

To recall an acquisition session, select the folder containing the data file in the folder panel, then select the file containing the data to be displayed in the file panel. Files are identified by the acquisition start/stop date and time.

Info about the instrument that acquired the measurements, number of acquired measurements, date/time of first and last acquisition are displayed in the Description of selected file panel by clicking once on the file name.

To open the measurement file, double-click on the file name, or select the file and click with the right key of your mouse, then select Explore.

To select sessions saved outside the default folder, select Tree view of the directory and then indicate the path containing the measurement file ( "s13" extension).

In alternative, select Open... in the command bar, or File >> Open... menu command.

After opening the measurement file, the following window is shown:

Graphic representations of measurements are displayed in the upper part of the window. Data concerning instrument and measurement list are displayed on the bottom.

Particular areas on the graph can be highlighted by applying a zoom. To enlarge an area of interest on the graph, click with the left key of your mouse on a point of the area and, keeping the key depressed, drag the cursor to draw a frame around the desired area, then release the key.

Zoom function is applied to all graphs.

If your mouse has got a central wheel, the graph can be also enlarged and reduced by moving the wheel back and forward. In this case, the zoom base point is always the central point of the graph.

To return to previous zoom levels, click with the right key of your mouse, the following command list will appear:

then select:

Un-Zoom: to return to the previous zoom level.

Undo all Zooms/Pan: to return to the graph starting display.

These commands are enabled only if the zoom function was applied to graphs.

The following commands are made available by clicking with the right key of your mouse, in addition to the zoom clearing functions.

Copy: copies graphs in "Notes".

Save Image As: saves graphs as "bitmap" image in "emf", "png", "gif", "jpg", "tif" or "bmp" format.

Page Setup: allows to set the page format for graph printing.

Print: graph printing

Show Point Values: enables or disables display of acquired values when the mouse cursor is applied to a point of graph trends.

Set Scale to Default: applies vertical scaling to measured values, that is, applies maximum zoom level allowing complete display of trends.

Press the Exit key on top right to exit monitor data display window.

To cancel a file containing an acquisition session, select the file in the program main window and click with the right key of your mouse, then select Delete. Several files can be selected by keeping "Ctrl"and "Shift" keyboard keys depressed.

If the folder content doesn't appear updated following file cancellation, creation or download, select the Refresh command that will be shown when clicking with the right key of your mouse, or select the Refresh icon in the command bar.

 


Data analysis

To analyse the data detected by the instrument and issue an assessment report, you need to specify a Project.

Select the Project icon, then New Project item, or File >> Project >> New Project menu command in the program's main window.

The program asks to assign a name to the project file and the path where to store it (Projects folder inside the predefined working folder is suggested as default), enter the requested data and press Save, the project window will be shown.

When opened, the project shows the Personal data section, containing two tables: Client Personal Data and Report Author Personal Data. Enter the requested data. Entry of personal data is optional but field filling will allow to enter data in the final assessment report.

Press the Save Record key to save the entered personal data.

Previously saved personal data can be recalled by selecting Select a Client field.

Uninteresting personal data can be deleted by pressing Delete Record.

Clear fields command allows to delete the personal data displayed on the screen without altering any previously saved records.

 

Addition of sources for assessment

To analyze the measurement data concerning a light source, you need first of all to add the source to the project. More light sources can be added and assessed in the same project.

To add a source, select the project name in the left panel of the window, press the right key of your mouse and select New Source.

You are asked to enter a description of the source and its location, enter the requested data and press OK.

The entered data are displayed in the right panel of the project window. The source is shown among the project items in the left panel.

The entered data can be modified by selecting a field and then by clicking on that field.

The right panel includes two additional columns: N. Measures Done (number of measurement files associated to the source) and N. Measures Report (number of measurement files selected to issue the assessment report). The column content is empty for the time being and will be updated later, when measurements will be associated with the source.

Proceed in the same way to add other sources to the project for assessment.

 

Associating measurements with sources

After adding the sources to the project, the corresponding measurements must be associated with each source. Measurements previously logged and downloaded or directly saved in your PC, or measurements to be acquired in real time can be associated with a source.

 

Associating previously logged measurements

Select a source and press the right key of your mouse, then select New Measurement followed by From File.

A new window is shown for the logging file search; select the desired file, press Open. The logging file is added to the items that form the project in the upper left panel.

Several measurement files can be associated with the same source, or even the same file several times, so as to perform an analysis of the same measurements with different geometries or an analysis of the same source with different measurement selections from the same file.

 

Associating measurements to be acquired

To associate measurements to be acquired with a source in real time, the instrument must be connected to a PC.

Before starting acquisition, make sure that the measurement scales for the channels are properly set (see paragraph Input Setting). A quick access to channel setting is available on top right of the project window.

To associate measurements, select a source and press the right key of your mouse, then select New Measurement and then From Instrument.

A measurement file with Real Time indication appears among the items composing the project in the left upper panel. The instrument measured values are shown in the bottom part of the window. Press START to start logging measured values.

The risk index calculation that is displayed in the tables of the upper panel refers to the last detected measurement. By selecting a measurement window in the lower panel, the corresponding assessment table is displayed in the upper panel.

During acquisition, the measured values area can be enlarged by selecting the "Zoom" icon (first icon from the right over the Luxmeter window). Select again the same icon to return the measured values area to the previous size. Measured values can be displayed also in graph form by selecting the "Graphs" icon (second icon from the right over the Luxmeter window). Select "Numeric Values" icon (third icon from the right over the Luxmeter window) to return to the measurement numeric display.

Press STOP to stop logging.

After stopping acquisition, the box with real-time measured values is replaced by the list of logged values. The indication Real Time next to the data file is replaced by the name of the file where loggings are saved. A copy of the file is saved also in the Monitor folder inside the default folder.

More measurement files can be associated with the same source by performing other additional acquisitions.

 

Analysis of measurements

After associating the corresponding measurements with sources, data analysis can be started for the assessment of the different sources entered in the project.

Select the measurement file to be analyzed in the left panel containing the project items. The project window will have the following aspect.

The window is divided into five panels:

• The panel containing the project items (up left).

• The panel containing the selected file data (under the panel with project items).

• The panel for the entry of the analyzed source geometric parameters (bottom left).

• The panel with the list of the logged measurements (bottom right).

• The panel with the results of the risk index assessment (up right).

To perform the assessment, enter the source's geometric parameters in the left lower panel. Select the type of parameters and enter the numeric values in the fields with white background. 5 types of parameters are available:

Geometric data not available;

Alpha : angle subtended by the source in degrees or radians;

Omega Solid Angle [sr] : solid angle (in steradians) under which the source is seen by the measurement instrument;

Side d1 [m] - Side d2 [m] - Distance R [m] : rectangular source with side length d1 and d2 at a distance R from the measurement instrument (the three quantities are expressed in meters);

Diameter d [m] - Distance R [m] : circular source with diameter d at a distance R from the measurement instrument (the two quantities are expressed in meters);

The change of a geometric parameter is taken into consideration for index assessment only after confirmation of the change with the keyboard Enter key. Until change is not confirmed, the risk index results that depend on that change are not calculated and a dash is displayed in place of the result. The index colored boxes become white in the Report table waiting for change confirmation.

Select Alpha Omega Rigorous Calculation box to perform the exact calculation of risk indexes. Deselect the box to perform calculation with the approximations indicated in the examples of the guide "A Non-Binding Guide to the Artificial Optical Radiation Directive 2006/25/EC".

The specified geometric parameters will remain associated with the selected measurement file, and with that file only. It will be necessary to enter the geometric parameter values for each file to be analyzed, since measurements could have been detected when the instrument was positioned in different locations.

The various risk indexes are subdivided into folders in the right upper panel. Select the corresponding button in the button line located in the upper part of the panel to display an assessment folder.

Select the following links for description of the content of the tables concerning the different risk indexes:

Table Lux/Lum

Table a. 180-400

Table b. 315-400

Table c.d. 300-700

Table g.h.i. 380-1400

Table j.k.l. 780-400

Table m.n.o. 380-3000

Report

In addition to the previous tables, the table Notes can be used to enter comments, at user's discretion, for each one of the preset limits.

The assessment results that are displayed in the right upper panel only refer to measurements selected from the list and not to all measurements.

The selected measurements can be stored in memory by saving them in the project, by pressing the Save icon. After storage, the selection will appear with a gold background. Only the measurements with a gold background will be used to issue the final assessment report.

• The assessment can be performed by using several consecutive measurements, selecting them with the help of the SHIFT key on the PC keyboard (select the first measurement of the series, then keep the SHIFT key depressed and select the last measurement of the series) and pressing again Save if you wish to store in the project. If several measurements are selected, the mean value of the selected measurements will be taken into consideration for risk index assessment.

Starting time and duration of the selected measurement series are displayed in the upper part of the window.

• If you wish to perform assessment taking into consideration all measurements in the file, select Select All icon and again Save if you wish to save the selection in the project.

If Save is not pressed, the program will ask you if you wish to save the current file selection when a different measurement file is selected for analysis.

Selecting "Graphs" icon (at the left of Select All icon) displays the window described in paragraph Displaying saved data, including graphic representation of measurements.

Select the last icon on the right over the list and then the Export Excel File or Export to txt File options to export the measurement list to Excel format or to text format. Select the txt file template setup item to set up export operation in text format.

• To cancel sources or loggings from the project, select them in the left upper panel and press the right key of your mouse, then select Delete Source or Delete Measurement.

By selecting Print icon, the displayed screen can be printed.

• Select the Save icon in the upper part of the project window to save the project.

All measurement data, the measurement selection for each data file and all the geometric parameters associated with the different measurements are saved in the project file. The file is saved with prg extension in the Project folder inside the predefined folder (if a different path is not indicated). After storage, the project file will include a copy of the entered data files, becoming consequently independent from the original measurement files.

• Select Exit to close the project.

• Select Project icon and then Open Project item, or File >> Project >> Open Project menu command to open a project from the program main window.

In alternative, double-click on the file name, or select the file and click with the right key of your mouse, then select Explore.

 

Assessment Report

The assessment report can be displayed and then printed or exported in various formats. The different sources and loggings can be included or excluded from the report by simply selecting or deselecting the corresponding boxes in the left upper panel that displays the project items.

• Personal data and report cover can be included or excluded. The cover consists in various customizable sections that can be individually included or excluded from the report. To customize a cover section, select it in the left panel and then write the new text in the right panel, or select a new image to change the logo.

• The various cover sections can be returned to the original settings by pressing Restore Default on the bottom right.

• Select the items to be included in the report in the left panel, select Display Report icon (third icon from the left in the command bar) and Project item.

The report preview is displayed.

Select the first icon on top left to save the report.

A window is displayed allowing indication of the path for file storage, the name to assign to the file and the file format to be selected among "rpt", "pdf", "xls", "doc", "rtf".

The following functions are also available in the command bar, in the Report window:

Print Report
Opens the window for printer setting and prints the report.

Go to first page
Returns to report first page.
Go to previous page
Displays previous page.
Go to next page
Displays next page.
Go to last page
Displays last page of report.
Zoom
Enlarges and reduces the size of the displayed page.

At the end, close the Report window to return to the project window.

• Select Display Report icon and Declaration of Conformity item to display and print the declaration of conformity of the instrument. A print of the declaration is available only if the instrument is connected.


Calculator

The command Calculator allows to calculate the various risk indexes by manually entering the measurement values.

In the program main window, select Calculator icon or Instruments >> Calculator menu command.

The displayed window is almost similar to the project window illustrated at paragraph Analysis of measurements, with the only difference that the list of the logged measurements is not present in the right lower panel, where there are instead the fields for the manual entry of the measurement values.

Enter measurement values in the right lower panel and geometric parameters in the left lower panel. Enter the time in hours/minutes/seconds in the Duration field for dose calculation.

The assessment tables indicate the results of risk index calculation. Refer to paragraph Analysis of measurements for description of geometric parameters and assessment tables.

Changing a field is taken into consideration for index assessment only after confirmation of the change with the keyboard Enter key or by selecting the calculator icon in the command bar. Until a change is not confirmed, the risk index results that depend on that change are not calculated and a dash is displayed in place of the result. The index colored boxes become white in the Report table while waiting for change confirmation.

• Select the Save icon to save entered data (second icon from the left in the command bar) and then write the name of the file for data storage.

• Values are saved in a "xml" extension file that can be later reopened by selecting Open (first icon from the left in the command bar).

• Select Print icon to print the displayed screen ("Print Screen").

• Select Display Report (fourth icon from the left in the command bar) to export or print the assessment report.

• Select Exit (last icon from the right in the command bar) to close the calculator window.


Info

Select Help menu for additional details concerning version and software licence terms, as well as to open the program manual.

Help on line can be quickly opened by selecting the question mark icon in the command bar.


Command icons

Project
Opens an existing project or creates a new project.

Open...
Opens a "s13" (measurements), "rpt" (report) or "prg" (project) extension file.
Start PC Log
Starts logging measurements directly to PC.
Stop PC Log
Stops logging measurements directly to PC.
Start Logging
Starts manually logging measurements in the instrument memory.
Stop Logging
Stops manually logging measurements in the instrument memory.
Dump LOG
Downloads data stored in the instrument to PC.
Instrument Setup
Sets logging, measurement channels, date/time.
Calculator
Calculates risk indexes with manually-entered measurement values.
Refresh
Updates the folder content.
Help
Opens the program manual.
Exit
Closes open programs or windows.

Menu commands

File >> Project: creates a new project or opens an existing project.

File >> Start Logging: starts manual logging (available only if the instrument is not logging).

File >> Stop Logging: stops manual logging (available only if the instrument is logging).

File >> Start PC Log: starts logging directly to PC (available only if logging is not in progress).

File >> Stop PC Log: stops logging directly to PC (available only if logging is in progress).

File >> Dump LOG: downloads data stored in the instrument to PC.

File >> Open: opens a "s13" extension file containing the acquired measurements or a "rpt" extension file containing a report.

File >> Exit: closes the program.

 

Tools >> Logging Setting: sets log startup and interval.

Tools >> Input Setting: sets measurement scales of instrument channels.

Tools >> Clock Setting: sets instrument date/time.

Tools >> User Code Setting:sets instrument ID code.

Tools >> Calculator: calculates indexes by entering indexes manually.

Tools >> Instrument Info: displays info on connected instrument.

Tools >> Predefined Folder: sets path of working folder for data storage.

 

View >> Toolbar: enables or disables display of command icons.

View >> Status Bar: enables or disables info display in the status bar.

View >> Tree View: enables or disables display of folder window.

View >> View details: displays file list in folders with date, size and file type.

View >> View icons: displays file list in folders as icons, with no file details.

 

Help >> DeltaLog13 Manual: opens program manual.

Help >> DeltaLog13 Licence: displays the program's licence of use.

Help >> About...: displays the program's version.


03/2026